Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Box kaputt? tieftöner funktioniert nicht richtig.

+A -A
Autor
Beitrag
S.J.
Neuling
#1 erstellt: 19. Jun 2006, 19:15
Hallo!

Ich hab da ein kleines problem.. und zwar funktioniert der tieftöner bei meiner heco interior reflex box nicht mehr bzw. nur manchmal so als wär da irgendwo ein wackelkontakt drin.. und dann gibt er die musik auch nur mit kratzen wieder. hab das teil schon aufgeschraubt und mal nachgeschaut ob da irgendwelche kabel defekt sind aber fehlanzeige.. die membran ist auch nicht beschädigt.. der hochtöner funktioniert einwandfrei...keine ahnung wo der fehler liegt.. aber vielleicht weiß ja hier jmd mehr oder hat noch ne idee?
bin dankbar für jeden vorschlag! will die boxen ungern wegschmeißen da sie eigentlich sehr gut sind...
Ex_tangere_Frank
Stammgast
#2 erstellt: 19. Jun 2006, 19:26
Das hört sich an, als wäre der Bass irgendwann mal angeschlagen. Die Schwingspule ist wohl verbogen. Bei kleiner Lautstärke klemmt das System. Sobald es etwas lauter wird, kann sich die Spule durch die Antriebskraft bewegen, aber gibt durch die Berührung von Spule und Luftspalt kratzende Geräusche von sich.
Drehe mal den Lautstärkeregler ganz zurück und erhöhe dann vorsichtig den Pegel. Dann wirst du merken wie sich die Membran ab einer bestimmten Lautstärke nur bei Bassimpulsen bewegt. Sonst herrscht Ruhe.

Gelinde gesagt ist dieses Chassis nun Schrott und lässt sich am besten noch als Vogeltränke nutzen.
S.J.
Neuling
#3 erstellt: 19. Jun 2006, 19:39
ja tatsächlich... bei niedriger lautstärke gibt er keinen ton von sich! sobald es lauter wird geht er manchmal an.. kann ich da einfach ein neuen lautsprecher reinsetzen?


[Beitrag von S.J. am 19. Jun 2006, 19:41 bearbeitet]
Ex_tangere_Frank
Stammgast
#4 erstellt: 20. Jun 2006, 04:04
Wenn die technischen Daten nicht übereinstimmen, kann man den Bass nicht einfach austauschen. Ich würde zuerst beim Hersteller versuchen das gleiche Chassis zu bekommen.

Wenn das nicht möglich ist, kann man den Bass aus dem zweiten Lautsprecher messen und anhand der Parameter einen Ersatz suchen. Vielleicht hast du in deiner Nähe einen Lautsprecherbastler der das übernimmt. Diese Anfrage kannst du ja mal im Selbstbauforum stellen. Da sind einige kompetente Leutchen.
S.J.
Neuling
#5 erstellt: 20. Jun 2006, 09:05
vielen dank für die äußerst kompetente antwort! =) wer das gleich mal machen... hoffentlich finde ich jmd der ein wenig ahnung davon hat allein werd ich das nich hinbekommen...
Suche:
Das könnte Dich auch interessieren:
Tieftöner kaputt?
I♥blink am 29.12.2009  –  Letzte Antwort am 04.01.2010  –  6 Beiträge
Tieftöner kaputt
Rai am 21.06.2003  –  Letzte Antwort am 06.07.2008  –  20 Beiträge
Lautsprecher kaputt
G am 23.04.2009  –  Letzte Antwort am 23.04.2009  –  17 Beiträge
Box kaputt?
Wilke am 24.02.2006  –  Letzte Antwort am 24.02.2006  –  3 Beiträge
Tieftöner von MA Silver RS8 kaputt
RealC am 29.08.2006  –  Letzte Antwort am 22.02.2007  –  105 Beiträge
Mittel- und Tieftöner kaputt?
pixelpriester am 12.09.2008  –  Letzte Antwort am 14.09.2008  –  2 Beiträge
Mittel/Tieftöner kaputt?
polygonman am 19.02.2008  –  Letzte Antwort am 22.02.2008  –  7 Beiträge
hochtöner kaputt?
gunna21 am 14.01.2005  –  Letzte Antwort am 19.01.2005  –  6 Beiträge
Defekter Coral Tieftöner
Elektronikfreak am 27.07.2008  –  Letzte Antwort am 27.07.2008  –  2 Beiträge
defekte Box
Slainte am 04.11.2008  –  Letzte Antwort am 05.11.2008  –  2 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 30 )
  • Neuestes Mitgliedmaxal95
  • Gesamtzahl an Themen1.345.370
  • Gesamtzahl an Beiträgen17.664.184