Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hochtöner von ELAC FS109.2 defekt, wegen zu wenig Leistung?

+A -A
Autor
Beitrag
hawaitoast
Ist häufiger hier
#1 erstellt: 08. Dez 2006, 16:19
Hi,
ich hab die ELAC FS109.2 von einer der Boxen is der Hochtöner kaputt gegangen, habe die Box dann nach Kiel zu ELAC gebracht und die haben den Hochtöner ausgetauscht, der Techniker hat meinem Vater beim Abholen irgendwas davon gesagt, das der Verstärker die Hochtöner Kaputt macht wenn er zu wenig Leistung hat.

Ist da was dran?
detegg
Administrator
#2 erstellt: 08. Dez 2006, 16:42
Hi,

der ELAC Typ hat recht - gib´ mal in der Suche "Clipping" ein - ganze Romane wurden dazu schon geschrieben!

Gruß
Detlef
hawaitoast
Ist häufiger hier
#3 erstellt: 08. Dez 2006, 17:07
ok hab mir das mal angeschaut, hab jetzt auch nochmal daten von meinem verstärker und den Boxen rausgesucht:

Boxen:

Nennimpedanz 4 Ohm
passend für Verstärker (von ... bis) 4 ... 8 Ohm
Empf. Verstärkerleistung bei Nennimpedanz 20-200 W / Kanal

Mein Verstärker:

Dauerausgangsleistung: 55W x 2 (an 8 Ohm, 0,9% Klirrfaktor)
Gesamtklirrfaktor: 0,3% (50W, 8 Ohm)

Leistungsaufnahme: 270W



EDIT: was ich noch dazu sagen sollte, kann mich eigentlich nich dran erriner irgendwann was verzerrtes gehört zu haben


[Beitrag von hawaitoast am 08. Dez 2006, 17:09 bearbeitet]
aldi2106
Stammgast
#4 erstellt: 08. Dez 2006, 18:54
hmmmmm also imho genügen 55 Watt eigentlich für den alltag.
wenn du keine partylautstärken gefahren bist, würde ich sagen, dass der hochtöner "einfach so" kaputtgegangen ist.

materialschwäche oder -fehler kann auch bei hifi-lautsprechern vorkommen (dagegen ist keiner gefeit....).


gruß
aldi2106

P.S.:
die verzerrungen die beim clippen entstehen muss man nicht zwangsläufig hören, da die großteils nur im sehr hohen hochtonbereich auftreten.
hawaitoast
Ist häufiger hier
#5 erstellt: 08. Dez 2006, 19:55
ok, danke für die hilfe
Suche:
Das könnte Dich auch interessieren:
ELAC FS109.2 Wummern bei tiefen Frequenzen
zpx am 12.12.2014  –  Letzte Antwort am 18.12.2014  –  6 Beiträge
TSM Hochtöner defekt :-(
Bullet89 am 29.08.2007  –  Letzte Antwort am 30.08.2007  –  5 Beiträge
Hochtöner defekt
Banana_Joe am 01.12.2003  –  Letzte Antwort am 03.12.2003  –  11 Beiträge
Hochtöner defekt?
P.i.L. am 12.06.2005  –  Letzte Antwort am 13.06.2005  –  2 Beiträge
Hochtöner - defekt?
ajim am 28.06.2008  –  Letzte Antwort am 28.06.2008  –  7 Beiträge
Magnat Quantum 709 Hochtöner defekt?
W0RSCHD am 26.08.2008  –  Letzte Antwort am 29.08.2008  –  31 Beiträge
Alter Hochtöner defekt suche Tips für Ersatz
Whutsup am 17.03.2010  –  Letzte Antwort am 17.03.2010  –  3 Beiträge
zu wenig leistung für die lautsprecher?
1000w/rms am 22.08.2012  –  Letzte Antwort am 24.08.2012  –  8 Beiträge
Quadral Amun MK IV - Hochtöner defekt?
alphadog am 16.08.2007  –  Letzte Antwort am 21.08.2007  –  12 Beiträge
MB Quart SP3 hochtöner defekt!hilfe ahnungsloser!
pace37 am 08.02.2009  –  Letzte Antwort am 09.02.2009  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 49 )
  • Neuestes MitgliedDonnie94
  • Gesamtzahl an Themen1.344.840
  • Gesamtzahl an Beiträgen17.655.917