Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Beide Bässe auf einmal kaputt

+A -A
Autor
Beitrag
africanphysio
Neuling
#1 erstellt: 12. Okt 2003, 07:57
Hallo,

bei audiomäßig leider nicht versiert.

Problem: Habe hier 2 Audiophysics Lautsprecher (für empfohlene Verstärkerleistung 10 - 60 Watt, Impedanz 8 Ohm), die wohl an eine zu starke Anlage angeschlossen wurden. Jedenfalls kommen aus beiden Lautsprechern nur noch die hohen Töne, bei den Bässen bewegt sich nicht mal die Membran. Bei einem Bass ist diese auch nicht flexibel, es fühlt sich so an, als wäre es dahinter ausgepolstert.

1. Frage: Würdet Ihr sagen, dass die Bässe hin sind? (Es wundert mich, dass beide hin sein sollten und nicht mal mehr die Membran vibriert). Oder kann man noch etwas ausprobieren?
2. Wenn ja, also LS hin: Muss ich Original-Audiophysics (gibts den Laden überhaupt noch) nehmen und oder kann ich mir selbst Bässe besorgen und die einbauen (hat jemand eine Empfehlung?) Durchmesser des Basses ca. 15 cm.

Gruß und danke für Tips
Africanphysio
Wholefish
Inventar
#2 erstellt: 12. Okt 2003, 10:00
Die Anlage war nicht zu stark, der Hörer hat einfach zu stark aufgedreht.
Aber zu den Tieftönern, eindeutig hinüber.
Theoretisch kannst du einsetzen was du willst (auf Impedanz achten), das macht nur Klangtechnisch keinen Sinn.
Entweder du versuchst original Ersatztieftöner zu besorgen, oder du kaufst dir gerade neue Lautsprecher.
Malcolm
Inventar
#3 erstellt: 12. Okt 2003, 10:31
Wenn Du neue einsetzen möchtest klingt es wohl nicht unbedingt wie vorher, aber je nachdem gibts ja schon recht günstig passable 15er CHassis.....

Außer auf die Impedanz musst Du auch noch auf den Wirkungsgrad achten! Damit das Klangbild nicht zu Hell / Dunkel wird! Am besten auch noch das Volumen der Box berechnen und nachschauen ob die "neuen" Chassis dazu passen. Eventuell auch noch die Trennfrequenz berücksichtigen....

ps: Hochtöner zu ersetzen ist oftmals nicht sooo dramatisch. Gerade Gewebekalotten die ab 1000/2000 - 20000Hz übertragen lassen sich ohne großes rumpbrobieren austauschen. Der Klang war dabei schon bei einigen seeehr gut!
stadtbusjack
Inventar
#4 erstellt: 12. Okt 2003, 10:38
Moin,

als erstes würde ich die Boxen mal an anderer Elektronik ausprobieren, um wirklich sicher zu gehen, dass es an den Boxen liegt, man weiß ja nie....

Wenns an den Boxen liegt, würde ich auf jeden Fall die Original-Chassis nehmen, alles andere ist ein klanglicher Schuss ins Blaue. Die Entwickler von Audiophysic haben sich ja was dabei gedacht, welche Treiber sie einsetzen. Ich würde einfach mal hinten auf die Chassis drauf gucken, vielleicht steht ja drauf, was es für Chassis sind, dann kannst du dich erkundigen, ob es die selben noch gibt. Ansonsten hilft vielleicht auch ein Anruf beim Hersteller, die haben die Dinger ja auch irgendwo eingekauft....
Suche:
Das könnte Dich auch interessieren:
sind meine hochtöner kaputt???
trinitron am 25.07.2004  –  Letzte Antwort am 28.07.2004  –  7 Beiträge
Linker Hochtöner kaputt!
Fabian-1988 am 07.01.2004  –  Letzte Antwort am 08.01.2004  –  7 Beiträge
Wharfedale durchgeknallt/kaputt?
jadasb am 27.06.2012  –  Letzte Antwort am 03.07.2012  –  8 Beiträge
8 Ohm Tieftöner 4 Ohm Hochtöner - Frequenzweiche kaputt?
Jaykob am 19.10.2004  –  Letzte Antwort am 21.10.2004  –  5 Beiträge
Boxen kaputt?? Verstärker kaputt?
Stefan_Volkmann am 14.11.2002  –  Letzte Antwort am 14.11.2002  –  11 Beiträge
Kondensator auf Frequenzweiche kaputt
ParAn0id am 13.08.2007  –  Letzte Antwort am 15.08.2007  –  29 Beiträge
JBL LS55G beide Mitteltöner defekt
DirtyDozen am 08.05.2006  –  Letzte Antwort am 29.06.2006  –  2 Beiträge
Tieftöner kaputt?
I♥blink am 29.12.2009  –  Letzte Antwort am 04.01.2010  –  6 Beiträge
ls kaputt?
niss9r am 20.01.2012  –  Letzte Antwort am 20.01.2012  –  6 Beiträge
schwingspule kaputt!
Harkan88 am 30.01.2007  –  Letzte Antwort am 31.01.2007  –  9 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 17 )
  • Neuestes Mitgliedkleinerhai#1
  • Gesamtzahl an Themen1.346.081
  • Gesamtzahl an Beiträgen17.677.452