Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


KEF XQ5 und Bass

+A -A
Autor
Beitrag
water
Neuling
#1 erstellt: 20. Sep 2007, 19:15
Hi,

ich bin seit knapp einem Monat mehr oder minder stolzer Besitzer eines Paars der o.g. Lautsprecher.

Ich frage mich schon seit einiger Zeit ob die von mir empfundene Bassarmut normal ist oder ob mit den Schallwandlern einfach etwas nicht stimmt. Selbst in Sachen klassischer Musik fehlt bei Klavieraufnahmen Tiefgang. Die Abstimmung erinnert eher an Kompaktboxen à la KEF IQ1, jedoch mit weniger Grundton und mehr Höhen. Lt. dem Frequenzgangbeschrieb von den Zeitschriften STEREO und Stereoplay sollte der Bass ja bis ca. 55Hz 'gleichlaut' bleiben (innerhalb 3db jedenfalls). Ich habe um dies nachzuvollziehen 12 Sinustesttöne von 110hz bis 55Hz in 5er Schritten mit jeweils 3 Sekunden Dauer erstellt. Schon ab 95Hz fällt die Lautstärke deutlich wahrnehmbar ab und bei 55Hz kann man gerade noch etwas wahrnehmen. Der Ton wird bei 55Hz zwar etwas lauter wenn ich mich im Zimmer umherbewege, das Bassloch ist aber nicht so stark, daß es etwas an der wahrgenommenen Klangcharakteristik ändert. Bei Teststücken wie dem Woofer Cooker von der Boston Acoustics Bass Test CD u.a. ist der Tiefbass zwar sehr gut wahrnehmbar, bei Musik fängt der Hörspaß jedoch erst an, wenn man den verstärkerinternen Active EQ auf Music und den Speaker EQ auf Large stellt.

Die Lautsprecher hängen an einem Kenwood X9060D und sind sehr wandnah aufgstellt. Sie sind mehr als 2m voneinander entfernt und ebenfalls 2m vom Sitzplatz. Der Boden besteht aus Laminat.

Mal ein Beispiel: Bei Tori Amos' Crucify fängt es ab 00:47 bassmäßig wunderbar an zu rummsen. Richtig hört sich das mit den KEF XQ5 aber erst an wenn man den Bass künstlich anhebt.

Ein alter Marantz PM493 macht soweit ich das in Erinnerung habe auch keinen Unterschied. (Hatte damals eher auf Klangqualität und Ortbarkeit geachtet)

Ich hör musikmäßig so ziemlich alles, aber sehr wenig Blues/Rap. Siehe Groove Salad @ somafm.com für ne gute Referenz.

Frequenzgang Stereoplay
http://i24.photobuck...playFrequenzgang.jpg

Frequenzgang STEREO
http://i24.photobuck...EREOFrequenzgang.jpg

Mfg,
Marcel
LaVeguero
Inventar
#2 erstellt: 20. Sep 2007, 22:33
Hi,

also ich sehe da drei Möglichkeiten:

1. Der Fehler liegt beim Receiver (mal tauschen...)

2. Die Boxen sind falsch verkabelt

3. Du stehst auf Bummbumm

Klar, für eine Box dieser Größe ist der Tiefgang schon eher kümmerlich. Aber es sollte ja schon was ankommen, gerade weil der Frequenzgang ja schon einen ordentlichen und leider so typischen 100Hz-Buckel zeigt.

Vlt. löschen sich die Bassfrequenzen auch einfach unglücklicherweise genau an Deinem Hörplatz aus? Etwas ähnliches hast Du ja schon angedeutet?
Richard3108
Stammgast
#3 erstellt: 21. Sep 2007, 07:43
Außer der falschen Verkabelung sehe ich noch eine Möglichkeit: Die LS sind nicht richtig aufgestellt.
Bei meinen Canton habe ich jedenfalls bemerkt, dass sie eine Parallel-Aufstellung brauchen, schräge Aufstellung war tödlich für den Bass.
Probiere sie mal in unterschiedlicher Stellung aus.

Übrigens gehört XQ5 zu den LS, die ich demnächst hören (und vielleicht kaufen) will. Schreib doch mal, wie es weiter geht.


[Beitrag von Richard3108 am 21. Sep 2007, 07:46 bearbeitet]
MusikMusik
Ist häufiger hier
#4 erstellt: 21. Sep 2007, 09:14
Betreibst Du den Verstärker denn auch im Stereo-Betrieb?
Wenn nicht ist vielleicht eine Cut-Off-Frequenz eingestellt, unterhalb derer die tiefen Frequenzen nur an einen Sub-Woofer abgegeben würden (wenn vorhanden). Diese Frequenzen werden dann nicht an die LS weitergegeben.

Gruß
M.
sportplatzchristian
Hat sich gelöscht
#5 erstellt: 21. Sep 2007, 15:05
Hallo,

der überaus dezente Bass der Kef XQ5 ist ja bekannt.

Wenn du die möglichen Ursachen die meine Vorredner beschrieben haben durchgecheckt hast und sich nichts gebessert hat, bleibt dir noch di Möglichkeit ein Subwoofer parallel zu den Kefs, als Unterstützung im Bassbereich mitlaufen zu lassen.

Der Kollege Evangelos hier aus dem Forum weiß da ganz gut bescheid und hat auch was im Kef-Forum auf den letzten Seiten dazu geschriebn.

Grüße
Evangelos*
Stammgast
#6 erstellt: 21. Sep 2007, 19:26

sportplatzchristian schrieb:
Hallo,

der überaus dezente Bass der Kef XQ5 ist ja bekannt.

Wenn du die möglichen Ursachen die meine Vorredner beschrieben haben durchgecheckt hast und sich nichts gebessert hat, bleibt dir noch di Möglichkeit ein Subwoofer parallel zu den Kefs, als Unterstützung im Bassbereich mitlaufen zu lassen.

Der Kollege Evangelos hier aus dem Forum weiß da ganz gut bescheid und hat auch was im Kef-Forum auf den letzten Seiten dazu geschriebn.

Grüße


Kollege Evangelos meldet sich zu Wort.....

Es kommt halt sehr auf die Musikrichtung und die Aufnahme an. Die LS bringen z. B. bei guten Jazzaufnahmen alle Frequenzen wirklich gut rüber...auch den Bass. Da vermisse ich nix. Lediglich ein wenig mehr Volumen im Grundton. Anders sieht die Sache bei rockigen Sachen aus. Da fehlt es der XQ5 schlicht und einfach an etwas Dampf im Keller..!
Nicht viel, aber genau so viel, dass man etwas vermisst.
Jedenfalls meine wenigkeit. Ich habe den Versuch mit einem passeden Sub unternommen und seitdem rockt`s....

Ich kann Dir nur raten, sollte es kein defekt oder eine falsche Verkabelung sein, probier einfach mal einen Sub aus.
Wenn Dir der Klang der XQ 5 grundsätzlich gefällt und Du lediglich ein bischen mehr "Bumms" haben möchtest, dann unternimm einfach mal den Versuch.
Ein guter Sub sollte es aber schon sein, denn die XQ 5 ist ein sehr guter LS und ein Wummersub wird vielleicht nicht passen.
Ich hab da leider keine allzu großen Erfahrungen mit Subs, eine Empfehlung vom Forumskollegn Dualese und die Beratung von zwei Hifi-Händlern hin zum MJ Acoustics 150 MKII hat für meine Ohren gleich gepasst und so habe ich nicht weiter rumexperemtiert, sondern geniesse Musik mit meiner Anlage...

viele Grüße

Evangelos
LaVeguero
Inventar
#7 erstellt: 21. Sep 2007, 22:35

Evangelos* schrieb:
Es kommt halt sehr auf die Musikrichtung und die Aufnahme an. Die LS bringen z. B. bei guten Jazzaufnahmen alle Frequenzen wirklich gut rüber...auch den Bass. Da vermisse ich nix. Lediglich ein wenig mehr Volumen im Grundton. Anders sieht die Sache bei rockigen Sachen aus. Da fehlt es der XQ5 schlicht und einfach an etwas Dampf im Keller..!


...find ich komisch. Meiner Erfahrung nach sind gerade auf Jazzplatten gute Tiefbässe vorhanden, der Großteil von Pop/Rock-Scheiben hingegen hat unter 60Hz meist gar nix mehr zu bieten.

Und der Grundton der XQ5 sollte mit dem bereits beschriebenen 100Hz-Buckel doch eh deutlich überbetont sein. (Vlt. um über den fehlenden Tiefbass hinweg zu täuschen? )


[Beitrag von LaVeguero am 21. Sep 2007, 22:36 bearbeitet]
Evangelos*
Stammgast
#8 erstellt: 22. Sep 2007, 19:13

LaVeguero schrieb:

Evangelos* schrieb:
Es kommt halt sehr auf die Musikrichtung und die Aufnahme an. Die LS bringen z. B. bei guten Jazzaufnahmen alle Frequenzen wirklich gut rüber...auch den Bass.


...find ich komisch. Meiner Erfahrung nach sind gerade auf Jazzplatten gute Tiefbässe vorhanden, der Großteil von Pop/Rock-Scheiben hingegen hat unter 60Hz meist gar nix mehr zu bieten.
)


Hallo Laveguero,

wieso komisch...??? sinngemäß hab ich das gleiche geschrieben wie Du.....

viele Grüße

Evangelos
LaVeguero
Inventar
#9 erstellt: 23. Sep 2007, 01:14

Evangelos* schrieb:
....sinngemäß hab ich das gleiche geschrieben wie Du.....


...öööööhm... Hab ich?
Golog
Inventar
#10 erstellt: 23. Sep 2007, 07:30
Das ganze klingt schon seltsam. Vielleicht solltest du auch mal kontrollieren ob bei beiden Boxen die Bücken am Biwirng-Terminal richtig festgezogen sind. Das Lautsprecherkabel würde ich an den Bassklemmen anschließen.
MusikMusik
Ist häufiger hier
#11 erstellt: 23. Sep 2007, 11:40
An den TE:
Hast Du mal was von den Antworten/Vorschlägen hier geprüft?

Hat's was gebracht?

Gruß
M.
Suche:
Das könnte Dich auch interessieren:
Probehören Spassbox Klipsch RF35 gegen KEF XQ5
wello am 31.10.2003  –  Letzte Antwort am 31.10.2003  –  3 Beiträge
KEF XQ5 und Oelbach NF14: mehr Bassdruck oder nur Gerede?
bern54 am 07.04.2006  –  Letzte Antwort am 20.04.2006  –  9 Beiträge
Kef XQ5 neu für 2000Euro?!
boxenmann am 28.01.2005  –  Letzte Antwort am 19.05.2005  –  6 Beiträge
KEF XQ1 + PSW3000 oder XQ5?
javaanse am 13.03.2005  –  Letzte Antwort am 17.03.2005  –  17 Beiträge
Fragen zu KEF iQ9 und XQ5
OriginalScore am 23.08.2007  –  Letzte Antwort am 27.08.2007  –  6 Beiträge
Stereoplay Ausgabe 10/03: Untere Grenzfrequenz von KEF XQ5
OriginalScore am 13.11.2007  –  Letzte Antwort am 16.11.2007  –  2 Beiträge
KEF Q1 Bass defekt!
shadowcruiser am 29.05.2009  –  Letzte Antwort am 30.05.2009  –  3 Beiträge
KEF Q900
petersbass am 22.02.2012  –  Letzte Antwort am 08.03.2012  –  15 Beiträge
Kef Q4
Mr.Stereo am 19.09.2004  –  Letzte Antwort am 14.10.2004  –  17 Beiträge
Kef Q3
Mr.Stereo am 17.09.2004  –  Letzte Antwort am 01.10.2004  –  14 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • KEF

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 5 )
  • Neuestes Mitglied##Andreas##
  • Gesamtzahl an Themen1.346.068
  • Gesamtzahl an Beiträgen17.677.253