Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit dem Bass

+A -A
Autor
Beitrag
marantzpaul
Neuling
#1 erstellt: 21. Okt 2003, 11:48
Hallo zusammen,

ich bin hier neu im Forum und habe gleich eine Frage.
Ich besitze alte Pioneer HPM 150 Lautsprecherboxen (Bassreflexsystem) und bin eigentlich mit diesen sehr zufrieden, da sie meinem Klanggeschmack entgegenkommen.
Die Boxen sind mit 400er Bässen bestückt, die bei mittleren bis hohen Pegeln einen fantastischen Bassdruck haben.
Nur bei geringer Lautstärke fehlt es denen absolut an Bass.
Woran kann das liegen?
Wie kann ich da Abhilfe schaffen?


Vielen Dank für eure Antworten.


Gruß Dieter
Hardy_k
Stammgast
#2 erstellt: 21. Okt 2003, 11:54
Welchen Verstärker hast du?Besitzt er eine Loudness-Funktion?Die ist genau für dein Problem da!Falls er die Funktion nicht hat einen kaufen der so etwas hat (Subsonic Filter sollte er auch besitzen-erhöht die Langlebigkeit und Maximale Lautstärke der Speaker!
marantzpaul
Neuling
#3 erstellt: 21. Okt 2003, 11:59
Ich besitze 2 Verstärkerquellen, einmal einen Marantz 2275 Receiver und einen Pioneer VSX 859.
Beide haben eine Loudnessfunktion, die man auch beim Einschalten merkt, jedoch ist das trotzdem kein Vergleich zu dem Bass bei mittleren bis hohen Lautstärken.
Als würde der Tieftöner erst bei ein paar zusätzliche Watt anfangen zu arbeiten.


Gruß Dieter
Hardy_k
Stammgast
#4 erstellt: 21. Okt 2003, 12:36
Eventuell brauchen deine Lautsprecher mehr Watt oder da sitzt irgendwo ein Übergangs widerstand der erst mit zunehmender Wattzahl überbrückt wird.Hast du diesen Effekt bei jeder Box Einzeln oder nur bei beiden zusammen?
marantzpaul
Neuling
#5 erstellt: 21. Okt 2003, 12:41
Habe diesen Effekt bei jeder Box einzeln und auch zusammen.

Dieter
EWU
Inventar
#6 erstellt: 21. Okt 2003, 12:44
"Als würde der Tieftöner erst bei ein paar zusätzliche Watt anfangen zu arbeiten"
genau so ist es.Das ist ua. der Unterschied zwischen billigen und hochwertigen Verstärkern.hochwertige Verstärker liefern auch bei niedrigen Lautstärken genügend Strom, dass sich die Membranen bewegen.
Abhilfe Schaffen kannst du nur durch Kaufen eines solchen Verstärkers.Loudness bringt ja nicht mehr Strom in die Membranen.
stadtbusjack
Inventar
#7 erstellt: 21. Okt 2003, 12:48
Wenn du dich nicht scheust, in das Innenleben deiner Boxen einzugreifen, könntest du die Tieftöner vielleicht auch aktivieren, d.h. sie an eine eigene Endstufe hängen. Das dürfte mehr Druck im Bass bringen, allerdings weiß ich nicht, ob du dir damit gesamtklanglich einen Gefallen tust. Da können die Experten vielleicht was zu sagen.
Hardy_k
Stammgast
#8 erstellt: 21. Okt 2003, 12:49
Dann liegt es am Frequenzgangverhalten deiner Bässe !d.h.: Sie steigen mit zunehmender Wattzahl steil mit den dB Werten nach oben!Da hilft wohl nur noch deine Lautsprecher mit einem Aktiv Subwoofer zu ergänzen oder (einfacher:wenn du leise mit mehr Bass hören möchtest dreh den Bass Regler nach rechts !Ansonsten könntest du(schwierig)deine Lautsprecher vollaktiv machen d.h.:ein Verstärker modul für jedes einzelne Chassis!
stadtbusjack
Inventar
#9 erstellt: 21. Okt 2003, 12:50
Zwei dumme, ein Gedanke
marantzpaul
Neuling
#10 erstellt: 21. Okt 2003, 12:51
Hallo EWU,

danke für Deine Antwort, aber das kann ich nicht so nachvollziehen.
Der Marantz Receiver ist noch so ein richtiges Kraftpaket mit einem ordentlichen Netzteil (500 Watt Ausgangsleistung)ausgestattet, außerdem besitzt der noch 2 riesige Elko`s Kondensatoren.
An diesem Receiver habe ich schon Infinity Kappa 100 angeschlossen, und er hatte keine Mühe diese zum Schwingen zu bringen.


Gruß Dieter
stadtbusjack
Inventar
#11 erstellt: 21. Okt 2003, 12:53
Moin,

wir reden hier aber über ein 400mm Chassis! So ein Teil hat für einen Lautsprecher doch ein immenses Gewicht, da braucht es schon gewaltige Kraft um das unter Kontrolle zu kriegen!
EWU
Inventar
#12 erstellt: 21. Okt 2003, 13:20
"Der Marantz Receiver ist noch so ein richtiges Kraftpaket mit einem ordentlichen Netzteil (500 Watt Ausgangsleistung)ausgestattet, außerdem besitzt der noch 2 riesige Elko`s Kondensatoren."

Es kommt nicht auf die Leistung(Watt) an.Es kommt darauf an, dass genug Strom geliefert wird.Und viele japanischen Verstärker haben gerade damit ein Problem.
weissnich
Ist häufiger hier
#13 erstellt: 21. Okt 2003, 19:54
marantzpaul es ist einfach so das deine bässe viel strom brauchen da sie auch sehr gross sind. so ist das eben mit großen lautsprechern. da kann man nix machen. aber versuch doch mal irgendwie deine Lautsprecher an einem größeren harman/kardon Verstärker zu testen die bringen sehr starke ströme zu stande, ansonsten hilft ein aktiv subwoofer (falls anschluss vorhanden),neue boxen, ein neuer Verstärker oder du versuchst damit zu leben. aber vieleiht hilft es dir auch andere bässe in deine boxen zu bauen die schon bei geringer lautstärke ordentlich druck machen. wenn du nich viel Geld ausgeben willst dann schau dich ma bei Conrad um. (www.conrad.de) am besten du gehst direkt in das geschäft selber den die website von denen ist ziemlich umständlich geworden. caio.
Suche:
Das könnte Dich auch interessieren:
Große Probleme mit dem Bass, brauche dringend Hilfe...
Dennis_1 am 18.02.2005  –  Letzte Antwort am 22.02.2005  –  56 Beiträge
"Concept 500" probleme mit dem sound
KAMOV am 08.03.2006  –  Letzte Antwort am 08.10.2006  –  23 Beiträge
Probleme mit dem Klang / JBL TI 5000
doppeldietergti am 17.04.2011  –  Letzte Antwort am 26.01.2012  –  28 Beiträge
Probleme mit dem richtigen Lautsprecheranschluß
MGismo am 18.09.2004  –  Letzte Antwort am 18.09.2004  –  4 Beiträge
Bitte helft mir (Bass Probleme)
heli84 am 18.04.2005  –  Letzte Antwort am 01.05.2005  –  18 Beiträge
Probleme mit Teufel T500 MK2 Standlautsprechern
stereo2015 am 19.04.2015  –  Letzte Antwort am 22.04.2015  –  5 Beiträge
bass-probleme
the_dude am 31.01.2004  –  Letzte Antwort am 01.02.2004  –  3 Beiträge
"Probleme" mit KEF LS50
gordle am 11.12.2012  –  Letzte Antwort am 05.01.2015  –  27 Beiträge
Probleme mit der Raumakkustik!!
Karki am 12.03.2003  –  Letzte Antwort am 12.03.2003  –  3 Beiträge
Probleme mit Sound
Morte am 25.02.2004  –  Letzte Antwort am 25.02.2004  –  2 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Infinity
  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 1 )
  • Neuestes Mitgliedhönning
  • Gesamtzahl an Themen1.345.793
  • Gesamtzahl an Beiträgen17.672.142