DM 602 Hochtöner defekt! was jetzt?

+A -A
Autor
Beitrag
tobi_whong
Stammgast
#1 erstellt: 03. Apr 2008, 21:49
Hallo,
ich glaube mir hat es mindestens einen, wenn nicht beide hochtöner meiner b&wDM602 s3 zerhauen. wenn ich mir stimmen anhöre und bei manchen musikstücken kratzt es recht komisch.

meine letzte hoffnung ist, dass das von meinem nun jetzt schon 35 jahre alten verstärker kommt.

wenn nicht, was kann ich dann machen?
audiophilanthrop
Inventar
#2 erstellt: 03. Apr 2008, 22:02
Man könnte vielleicht mehr sagen, wenn der Typ der Verstärkers (hat der sonst erkennbare Kontaktwehwehchen?) und die Signalquelle bekannt wären. Nicht daß es bloß ein lausiger Software-EQ auf dem Rechner ist, der für Clipping sorgt...
tobi_whong
Stammgast
#3 erstellt: 03. Apr 2008, 22:08
verstärker ist ein technics su 7100k.
software eq's sind eigentlich ausgeschgaltet.vlt liegt es auch an der schlechten qualität der mp3's. das kratzen fällt mir nur bei wenigen musikstücken auf.


[Beitrag von tobi_whong am 03. Apr 2008, 22:12 bearbeitet]
tobi_whong
Stammgast
#4 erstellt: 04. Apr 2008, 23:42
kann mir jemand ein musikstück empfehlen, mitdem ich das genauer überprüfen kann?
und wenn sie überhaupt kaputt sind, ist das dann offentsichtlich hörbar? ich wunder mich nur, da es mal kratzt und dann mal nicht.
J.Star
Hat sich gelöscht
#5 erstellt: 06. Apr 2008, 11:47
Prizipiell könntest Du dir beliebige Musikstücke anhören, sofern diese in guter Qualität vorliegen.
Kein mir bekanntes Musikstück enthält absichtlich hinzugefügte "Misstöne".

MfG,

J.Star
Suche:
Das könnte Dich auch interessieren:
Hochtöner defekt
Banana_Joe am 01.12.2003  –  Letzte Antwort am 03.12.2003  –  11 Beiträge
Hochtöner defekt?
P.i.L. am 12.06.2005  –  Letzte Antwort am 13.06.2005  –  2 Beiträge
Hochtöner defekt
tytaty am 27.08.2005  –  Letzte Antwort am 30.08.2005  –  24 Beiträge
Hochtöner - defekt?
ajim am 28.06.2008  –  Letzte Antwort am 28.06.2008  –  7 Beiträge
Hochtöner Problem B&W 602 S3 !
kristallreiner am 28.11.2006  –  Letzte Antwort am 28.11.2006  –  8 Beiträge
B&W DM 602, wer kann mir Helfen ?
Louisberlin am 31.08.2011  –  Letzte Antwort am 04.09.2011  –  4 Beiträge
Hochtöner am Lautsprecher defekt
PlattenJunkie am 26.11.2011  –  Letzte Antwort am 21.12.2011  –  7 Beiträge
JBL XTI40 - Hochtöner defekt
-gore- am 15.01.2008  –  Letzte Antwort am 21.01.2008  –  2 Beiträge
Hochtöner Wackelkontakt oder defekt ?
AR9-lover am 11.01.2004  –  Letzte Antwort am 13.07.2006  –  15 Beiträge
TSM Hochtöner defekt :-(
Bullet89 am 29.08.2007  –  Letzte Antwort am 30.08.2007  –  5 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.479 ( Heute: 56 )
  • Neuestes Mitgliedmarkus1905owl
  • Gesamtzahl an Themen1.404.667
  • Gesamtzahl an Beiträgen18.749.834

Top Hersteller in Lautsprecher Widget schließen