Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


T&A T160 Höhenverlust

+A -A
Autor
Beitrag
weuneu
Ist häufiger hier
#1 erstellt: 15. Mrz 2009, 08:06
Guten Tag,
Habe meine T&A T160 schon 14 Jahre und so im Durchschnitt jeden 4 Tag gebraucht,. Die Sicken sind ok. Stelle fest, daß die Höhen längst nicht mehr so intensiv und klar sind wie früher. Betreibe die Boxen an einem McIntosch 6500 Die Chinch Kabel sind Straight Wire Virtuoso. Lautsperecherkabel von Monster Sigma Retro.
Soll ich mir neue Hochtöner kaufen von T&A und Sie dann austauschen gegen die alten oder wer hat einen Tipp?


[Beitrag von weuneu am 15. Mrz 2009, 08:07 bearbeitet]
ton-feile
Inventar
#2 erstellt: 15. Mrz 2009, 09:08
Morgen,

wenn die Hochtöner eine Ferrofluidfüllung haben, kann das schon sein, weil es mit der Zeit eintrocknet.

Vielleicht ist unter den im gepinnten Sicken- und Chassisreparatur-Thread genannten Firmen eine, die das wieder in Ordnung bringt. Neue Hochtöner würden da nicht viel Sinn machen, zumal sie oft durch jahrelange Lagerung auch schon gut "abgehangen" sind.

Ein defekter Serienkondensator vor dem Hochtöner kommt aber auch noch als Fehlerquelle in Frage.

Das überteuerte Poser-Lautsprecherkabel hat mit dem beschriebenen Effekt sicher genau so wenig zu tun, wie die Marketing-Cinch-Strippe, weil es sich nach Deiner Beschreibung ja eher um ein physikalisches Problem handelt.

Gruß
Rainer
weuneu
Ist häufiger hier
#3 erstellt: 15. Mrz 2009, 10:30
Hallo Rainer,
danke für Deine Antwort, Ich glaube, der Kondensator ist nicht defekt, da der Höhenverlust bei beiden Boxen gleich ist. Das wäre Zufall

Peter

ton-feile
Inventar
#4 erstellt: 15. Mrz 2009, 12:02
Hallo Peter,

meist betreffen solche Alterungserscheinungen alle Kondensatoren einer Serie.
Da sind in erster Linie ausgetrocknete Elekrolytkondensatoren zu nennen.
Aber auch Folienkondensatoren können in sehr seltenen Fällen an "Wickeloxydation" leiden und so nach und nach ihren Wert verkleinern.

Dies sind in beiden Fällen schleichende Prozesse, die dann beide Lautsprecher gleichermaßen bei ihrer Aufgabe beeinträchtigen.

Nachdem ich aber davon ausgehe, dass T+A in seinen Frequenzweichen für den Hochtonzweig Folientypen verwendet hat, die nur sehr selten Probleme machen, halte ich es für unwahrscheinlich, dass die Ursache für die Höhendämpfung bei der Weiche zu suchen ist.

Das Ferrofluid des Hochtöners ist mein Favorit.
In den T+A T160 war eine Vifa D27TG-05-06 Gewebekalotte verbaut, die nicht mehr lieferbar ist.
Der Ersatztyp ist die Vifa D27TG-35-06 Kalotte, die aber sicher anders klingen wird als das Original, auch wenn die Maße gleich sind, weil sich einige Wandler-Parameter unterscheiden.

Deshalb würde ich Dir raten, den Luftspalt Deiner Hochtöner neu befüllen zu lassen.

Gruß
Rainer


[Beitrag von ton-feile am 15. Mrz 2009, 12:09 bearbeitet]
weuneu
Ist häufiger hier
#5 erstellt: 15. Mrz 2009, 14:02
Hallo Rainer, wer macht so etwas T&A??
Gruß Peter
ton-feile
Inventar
#6 erstellt: 15. Mrz 2009, 15:04
Hi,

Hier sind einige Adressen von Reparaturbetrieben aufgelistet.
Link.
Die tauschen Sicken etc. Da wirst Du Dich etwas durchfragen müssen.

Wichtig ist, die von mir angenommene Ursache auch zu verifizieren.
Das geht am Besten über die Messung des Impedanzfrequenzganges der Hochtöner. Eine Firma, die sich auskennt, sollte Dir das von selber vorschlagen.

Auch bei T+A nachzufragen, fände ich sinnvoll.
Vielleicht ist denen das Problem ja schon bekannt und sie haben eine praktikable Lösung in der Schublade.
Falls sie Dir einen Ersatzhochtöner anbieten sollten, würde ich aber nachfragen, welcher Typ es ist.
Es ist gut möglich, dass T+A selbst auch auf den Vifa Ersatztypen zurück greifen muss.

Der kostet im Internet neu übrigens um die 45€/Stück.
Kannst Du natürlich auch probieren, wenn es Dir die 90€ Risiko wert ist.
Vielleicht gefällt Dir ja die Klangveränderung.

Gruß und viel Erfolg,
Rainer
weuneu
Ist häufiger hier
#7 erstellt: 15. Mrz 2009, 17:06
Hi,
sehr kompetente Antworten, danke Dir dafür, man merkt , daß du ein super Experte bist.

Gute Zeit Peter
SimonSambuca
Stammgast
#8 erstellt: 27. Jan 2010, 12:00
Hallo,

ich hoffe es ist ok wenn ich den Thread hier einfach verwende?

Mit dem Hochtöner einer meiner T160 habe ich nun leider auch Probleme

Mal eine Fehlerbeschreibung von mir:

Der Hochtöner ist extrem leise und bei bestimmten Frequenzen hört man eine Art "Resonanz" und wenn man dann den Finger auf schwarze Umrandung der Hochtonkalotte legt verschwindet diese "Resonanz" und der Hochtöner klingt normal!?

Mir kommt es fast so vor als würde er ohne "Druck" irgendwie nach Innen strahlen... im Bereich der Tieftöner hört man komischerweise den Hochton stärker wie an der gesunden Box und wenn man den Finger auflegt wird es leiser.

Mir ist das in meinem Lieblingsstück aufgefallen und es hat mir keine Ruhe gelassen, ich habe dann extra vorsichtig per Sinus-Töne mich an die ca. Frequenz herangetastet - sie liegt um die 355 Hz. Eigentlich sollte das aber doch eher der Bereich der Mitteltöner sein...


Vielleicht kennt ja Jemand von Euch das Problem?

Auch würde ich mich freuen wenn ton-feile mir eventuell einen funktionierenden Link auf die Reparaturbetriebe nennen könnte?

Vielleicht gib es mittlerweile ja auch Erfahrungen mit den neueren Vifa Hochtönern?

T+A hab ich auch einmal angeschrieben.

Schönen Gruss
Simon
ton-feile
Inventar
#9 erstellt: 27. Jan 2010, 22:00
Hallo Simon,

Stimmt, der Link funktioniert nicht mehr.
Hier ist ein neuer auf den Thread:
Hier: Adressen Lautsprecher-Reparatur / Sicke !

Leider kann ich Dir keinen Betrieb empfehlen, der spezielle Kenntnisse auf dem Gebiet von Hochtöner-Reparaturen hat. Da musst Du mal im verlinkten Thread schauen.

Gruß
Rainer
Suche:
Das könnte Dich auch interessieren:
T+A T160 oder T+A TB160
Willy_Brandt am 17.12.2008  –  Letzte Antwort am 29.10.2013  –  7 Beiträge
T+A Criterion T160
Pivo am 30.09.2004  –  Letzte Antwort am 28.03.2013  –  41 Beiträge
T+A Criterion t160 oder tb160
Finn94l am 10.02.2016  –  Letzte Antwort am 04.03.2016  –  7 Beiträge
T&A T160 ist zu hell abgestimmt
weuneu am 07.01.2005  –  Letzte Antwort am 07.01.2005  –  2 Beiträge
T&A TMR 160
Wraeththu am 18.01.2003  –  Letzte Antwort am 05.11.2006  –  2 Beiträge
T&A 160
NCF am 20.04.2004  –  Letzte Antwort am 22.04.2004  –  12 Beiträge
gebrauchte Criterion TB 140 von T und A; Preis?
andrew90 am 15.06.2007  –  Letzte Antwort am 16.06.2007  –  2 Beiträge
T&A TMR 160. Unterschiede?
tuffy am 04.02.2011  –  Letzte Antwort am 04.02.2011  –  2 Beiträge
T+A TAL110 - taugen die was?
Monokel am 02.04.2004  –  Letzte Antwort am 03.04.2004  –  5 Beiträge
Wer kennt die T+A CRITERION T100?
hrwattenberg am 12.08.2003  –  Letzte Antwort am 08.07.2009  –  9 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 138 )
  • Neuestes MitgliedTeeladen
  • Gesamtzahl an Themen1.346.053
  • Gesamtzahl an Beiträgen17.676.971