Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Endstufe Killer

+A -A
Autor
Beitrag
Ack3rmann
Neuling
#1 erstellt: 25. Apr 2009, 21:00
Guten Abend,

ich habe mal eine kleine Frage an euch. Ich habe ein kleines Problem.

Ich glaube meine Boxen killen immer meine Endstufen. Habe schon ein Verstärker und ein AV-Revier eingebüßt.

Ich hab B2000 Boxen


Und gerade diese gute Stück hier dran

Ist ein Yahmaha DSP-A2070

Der vorige und der jetzetige haben 6 Ohm, viel haben mir gesagt das es nichts ausmacht, aber solagsam glaube ich da nicht mehr dran.

Was denkt ihr dazu ?

Könnt ihr mir was für die Boxen Empfehlen, achja ich habe dazu noch einen Subwoofer dran, den hier:


Danke
Ackermann
germi1982
Moderator
#2 erstellt: 25. Apr 2009, 21:08
4-8 Ohm ist so eine bescheuerte Angabe...das sind eher 4 Ohm. Also sollte der Verstärker auch eine Mindestimpedanz von 4 Ohm mitbringen, ansonsten haut es im schlimmsten Fall bei höheren Lautstärken die Endstufen kaputt.
Ack3rmann
Neuling
#3 erstellt: 25. Apr 2009, 21:13
Die 4-8 Ohm sind fürn Subwoofer, aber der Yahmaha hat 6 Ohm.
kptools
Hat sich gelöscht
#4 erstellt: 26. Apr 2009, 02:24
Hallo,

da es sich um den Betrieb mit einem passiven Subwoofer in Verbindung mit Fullrange-Lautsprechern handelt, wäre zunächst zu klären, wie Du das System angeschlossen hast. Bei Parallelbetrieb von Subwoofer und LS könnte es schon zu sehr fiesen Impedanzminima im Bassbereich kommen. Allerdings sollte dann die Schutzschaltung des Verstärkers Schlimmeres verhindern.

Grüsse aus OWL

kp
Ack3rmann
Neuling
#5 erstellt: 26. Apr 2009, 10:19
Ich kann ich gleich mal ein Bild machen wie ich es anschlossen habe.

Wie gesagt, mein Problem aktuell ist. Das es rauscht und ich weiß jetzt nun auch wo es herkommt.

Ich hab doch einen "Input Selector", das ist das Teil neben meinen Lautstärke Regler. Des Teil hat nen Wackler, wenn ich da Rumwackel, dann geht es wieder. Des Teil schält dann irgendwie nicht richtig auf den Kanal um.

Jetzt muss ich mal kucken wie ich das Reparieren kann, sonnst löte ich des einfach auf einen Punkt fest und gut ist.
ton-feile
Inventar
#6 erstellt: 26. Apr 2009, 11:54
Hi,

wenn Du den Sub und die Lautsprecher einfach parallel angeschlossen hast, wird jeder Kanal der Endstufe mit ca. 1,6 Ohm belastet.

Das ist sicher nicht gesund.

Gruß
Rainer
Ack3rmann
Neuling
#7 erstellt: 26. Apr 2009, 14:45
So sieht es bei mir aus, verbessern lasse ich mir gerne wenn ich was Falsch angeschlossen habe.

So ich habe jetzt am Knopf rumgemacht und endlich wieder Ordentlichen Sound, mal kucken was ich da machen kann damit des weg geht.

So sieht jetzt bei mir aus:



(ich weiß, ich hab nen kleinen "So" fetisch"


[Beitrag von Ack3rmann am 26. Apr 2009, 14:46 bearbeitet]
dharkkum
Inventar
#8 erstellt: 27. Apr 2009, 12:26

Ack3rmann schrieb:
So sieht es bei mir aus, verbessern lasse ich mir gerne wenn ich was Falsch angeschlossen habe.

So ich habe jetzt am Knopf rumgemacht und endlich wieder Ordentlichen Sound, mal kucken was ich da machen kann damit des weg geht.

So sieht jetzt bei mir aus:



(ich weiß, ich hab nen kleinen "So" fetisch"


Ich sehe da nur 2 Kabel am Sub.

Hast du die anderen Boxen parallel am Verstärker angeschlossen, als Boxen A und den Sub als Boxen B oder umgekehrt?

Die anderen Boxen gehören normalerweise an die Ausgänge am Sub.

Wenn du Boxen und Sub parallel am Verstärker betreibst wird die Impedanz zu gering.
Ack3rmann
Neuling
#9 erstellt: 28. Apr 2009, 17:16
Des muss doch so gehen, weil Center ist der Sub und die andren sind die Boxen. Wieso soll ich des dann über den Sub anschließen ?
kptools
Hat sich gelöscht
#10 erstellt: 28. Apr 2009, 17:46
Hallo,

das passt schon so. Es muss nur gewährleistet sein, daß in den Einstellungen der Center nicht bandbegrenzt ist.

Grüsse aus OWL

kp
Ack3rmann
Neuling
#11 erstellt: 29. Apr 2009, 04:34
Ich hab sogar am Center ein 6 auf 8 Ohm Umschalter.
Suche:
Das könnte Dich auch interessieren:
4 ohm und 6 ohm boxen an einem verstärker?
Düssi am 10.12.2006  –  Letzte Antwort am 10.12.2006  –  2 Beiträge
6 Ohm Verstärker und 8 Ohm Boxen
Capsic am 29.11.2007  –  Letzte Antwort am 29.11.2007  –  5 Beiträge
bin neu hier und habe ein problem
MaikWillie am 28.04.2013  –  Letzte Antwort am 01.05.2013  –  57 Beiträge
Wie spiele ich meine Boxen ein !?
ichbinshalt am 04.06.2006  –  Letzte Antwort am 07.06.2006  –  7 Beiträge
Wer kann mir sagen wieviel Ohm diese Boxen haben?
robsentopsen am 22.09.2016  –  Letzte Antwort am 25.09.2016  –  17 Beiträge
Ich glaube, meine Lautsprecher sind am Ende.
nowatt am 13.07.2007  –  Letzte Antwort am 14.07.2007  –  5 Beiträge
was für ein Lautsprecher soll ich mir kaufen???
John_24 am 25.11.2005  –  Letzte Antwort am 26.11.2005  –  13 Beiträge
2 Boxen an ein und denselben Anschluss
pekinesss am 10.01.2006  –  Letzte Antwort am 11.01.2006  –  2 Beiträge
Habe ich meine Boxen ruiniert?
Dualist am 14.10.2004  –  Letzte Antwort am 14.10.2004  –  12 Beiträge
Was habe ich für Boxen?
moinmoin666 am 25.05.2009  –  Letzte Antwort am 25.05.2009  –  3 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder814.208 ( Heute: 60 )
  • Neuestes Mitgliedborni57
  • Gesamtzahl an Themen1.358.121
  • Gesamtzahl an Beiträgen17.879.970