Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautsprecher richtig angeschlossen?

+A -A
Autor
Beitrag
unerfahren
Stammgast
#1 erstellt: 27. Jun 2009, 12:47
Hallo,

Ich habe Momentan als Zweitanlage 2 Wharfedale Diamond 9.5 an einem Pioneer A 757 Reference Stereo Amplifier. Ich bin jedoch nicht sicher ob die korrekt verkabelt habe?

Hier mal 2 Bilder.

http://img4.imageshack.us/i/p1120816.jpg/
http://img25.imageshack.us/i/p1120817.jpg/

Die LS haben Bananenstecker, ich habe diese einfach locker gedreht und das LS Kabel in die Öffnung geschoben und dann die Bananenschrauben wieder angedreht, sodass das LS Kabel fest sitzt? Sind die Brücken richtig eingesteckt??? Muss ich das LS Kabel nicht mit einem Bananenstecker "Einstecken"??

Gruß
poneil
Inventar
#2 erstellt: 27. Jun 2009, 13:28
Hi,

ist absolut richtig verkabelt.

Du verwendest halt die Schraubklemmen-Methode. Wenn Kabel und Blechbrücken fest sitzen, dann ist alles bestens.


Grüße
ton-feile
Inventar
#3 erstellt: 27. Jun 2009, 17:03
Hi,


unerfahren schrieb:
Hallo,

Ich habe Momentan als Zweitanlage 2 Wharfedale Diamond 9.5 an einem Pioneer A 757 Reference Stereo Amplifier. Ich bin jedoch nicht sicher ob die korrekt verkabelt habe?

Hier mal 2 Bilder.

http://img4.imageshack.us/i/p1120816.jpg/
http://img25.imageshack.us/i/p1120817.jpg/

Die LS haben Bananenstecker, ich habe diese einfach locker gedreht und das LS Kabel in die Öffnung geschoben und dann die Bananenschrauben wieder angedreht, sodass das LS Kabel fest sitzt? Sind die Brücken richtig eingesteckt??? Muss ich das LS Kabel nicht mit einem Bananenstecker "Einstecken"??

Gruß

Es schadet nicht, ab und zu mal zu kontrollieren, ob noch alles fest sitzt.

Gruß
Rainer
Suche:
Das könnte Dich auch interessieren:
Habe ich den Standlautsprecher richtig angeschlossen mit LS Kabel ?
kamehame am 05.02.2016  –  Letzte Antwort am 05.02.2016  –  11 Beiträge
LS richtig anschließen, AIWA Anlage
assmannti am 30.01.2015  –  Letzte Antwort am 31.01.2015  –  3 Beiträge
Widerstände in die LS-Kabel?
electrixxx am 09.06.2008  –  Letzte Antwort am 29.06.2008  –  68 Beiträge
Lautsprecher richtig verkabelt???
fightingsheep am 02.01.2005  –  Letzte Antwort am 02.01.2005  –  4 Beiträge
Wharfedale Diamond 9.5 Gehäusedämmung
cooli72 am 24.03.2012  –  Letzte Antwort am 20.06.2012  –  6 Beiträge
Wie richtig Kabelschuhe am LS-Kabel befestigen?
Cosmo508 am 04.12.2003  –  Letzte Antwort am 27.12.2003  –  19 Beiträge
LS - Kabel
Stereogigant am 10.04.2005  –  Letzte Antwort am 10.04.2005  –  4 Beiträge
Richtig alte LS-Chassis
Ohrenschoner am 12.06.2013  –  Letzte Antwort am 15.06.2013  –  11 Beiträge
Stereo-LS gehen nicht mehr
jochem am 21.08.2007  –  Letzte Antwort am 21.08.2007  –  3 Beiträge
Welche Heco LS sind das?
zeddo am 24.01.2009  –  Letzte Antwort am 27.01.2009  –  3 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Wharfedale

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 21 )
  • Neuestes MitgliedTascha_2794
  • Gesamtzahl an Themen1.345.016
  • Gesamtzahl an Beiträgen17.658.395