Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Canton Ergo SC-L zerrt

+A -A
Autor
Beitrag
amamcs
Stammgast
#1 erstellt: 14. Okt 2009, 15:45
Moin,

Meine Cantins haben angefangen zu zerren. Ein Glück, dass es nur einen der Beiden betrifft. Fehler in der Signalquelle und Verstärker kann ich nach eifrigem Testen definitiv ausschließen.

Ich vermute es ist der Hochtonbereich. Aber ich weiß nicht, warum die Kalotte das tun sollte. Habt Ihr Tipps und Anregungen für mich? Ich mag sie noch nicht ausbauen.

Vielleicht hilft es ja, wenn ich zuerst eine Fehlerbeschreibung gebe. Gemerkt habe ich den Fehler bei S&M von Metallica. Da gibt es Stücke, bei dem das ganze Orchester rein haut und Hetfields Stimme dann ausschließlich arg verzerrt. Es ist allerdings recht subtil und kaum wahrnehmbar. So als ob eine Oktave höher des Ausgangsmaterial zerrt. Es klingt dabei auch so, als ob man mit dem Fingernagel gegen die Membran hällt. Das ganze ist sehr merkwürdig und verhällt sich auch nur ab einer gewissen Lautstärke so.

Habt ihr einen Rat außer die Hochtonkalotte auszutauschen? Kann es sein, dass vielleicht ein Weichenbauteil defekt ist nach der langen Zeit?
Lord-Senfgurke
Inventar
#2 erstellt: 14. Okt 2009, 20:34
Hast du schon mal Canton eine E-Mail geschrieben ob die eine Idee haben, vielleicht ist das Problem bei den LS ja auch bekannt?

Kommt es bei jeder Quelle vor, also egal ob CD, DVD, BD was auch immer?


Gruß

Philipp

amamcs
Stammgast
#3 erstellt: 15. Okt 2009, 00:57
Ja klar!

Das wara ja das ärgerliche. Ich habe das Zerren zunächst meiner Tonnadel zugeschrieben. Als die Neue da war, dann meiner eigenen Dummheit keinen Plattenspieler richtig einstellen zu können. Und als ich dann wieder von der Festplatte aus hörte kam die große Überaschung und ich habe meinen Reciever vermutet, da dieser auch deutlisch über 30 ist. Doch als ich die LS-Kabel tauschte, merkte ich das es nur die Cantons sein könnten und habe auch sogleich einen anderen Reciever angeschlossen. Bei dem gab sich das gleiche Problem. So viel also zu meiner Fehlersuche.

Canton habe ich aber schon angesprochen. Mal sehen, was da kommt. Ich habe öfters gelesen, dass der Support dort sehr gut sein soll.
amamcs
Stammgast
#4 erstellt: 15. Okt 2009, 10:37
Moin,

Ich nochmal. Der Canton-Service hat sich gemeldet und mir angeboten Ersatzchassis zuzuschicken. Die haben wohl noch Ersatzteile für die Guten. Und das nicht einmal zu horrenden Preisen.

Ich bin mit aber immer noch nicht ganz Sicher woher das Kratzen kommt. Ob es der HT ist oder der MT. Zumindest habe ich letzteren heute einfach mal um 180° gedreht und musste feststellen, dass es noch schlimmer wurde. Wenn ich die Grenzfrequenzen der Chassis nur kennen würde, dann könnte ich geziehlt mit einem EQ herumspielen.
nobex
Stammgast
#5 erstellt: 17. Okt 2009, 11:37
Der Fehler bleibt immer bei einer Box, auch wenn Du die LS-Kabel am Verstärker/Receiver tauschst?

Kommen beim MT evtl. die Anschlusskabel von hinten an die Membran?
amamcs
Stammgast
#6 erstellt: 17. Okt 2009, 12:01
Klar bleibt der Fehler bei einem LS, wenn ich die Kabel tausche. Das habe ich doch breits beschrieben.

Der MT ist es definitiv nicht. Ich habe ihn ausgebaut und auf die Box gestellt. Der Zerrton kommt definitiv vom HT. Diesen habe ich im Anschluss ausgebaut und dadurch, dass ich sie schwenken konnte, habe ich auch die Richtung von der der Zerrton kommt auch anders wahrgenommen. Ich frage mich nur, warum der HT kaputt gegangen ist. Eigentlich gehen die doch nicht so schnell kaputt. Ob ich zu unpfleglich war? Oder wars doch das relativ hohe Alter?

Ich habe schon mit Canton gemailt. Ich werde nächsten Monat die Originalhöchtöner bestellen. Dann aber auch gleich Zwei, damit die LS sich nicht voneinander unterscheiden.
amamcs
Stammgast
#7 erstellt: 01. Nov 2009, 22:06
Hey,

Die Spule hat nur am Magneten gekratzt. Das hat sich nach langem hin und her via Mail mit Canton herausgestellt. Die haben einfach einen super Kundenservice. Einfach nur toll!

Was ich dagegen getan habe, war einfach die Schrauben am Treiber ein wenig zu lösen und den Magnet so lange hin und her zu schieben, bis die Spule wieder richtig zentriert war.

Juhu, 100 Euro gespart!
Suche:
Das könnte Dich auch interessieren:
Canton Ergo SC-L
Basti_80 am 09.02.2006  –  Letzte Antwort am 10.02.2006  –  2 Beiträge
Canton Ergo SC-L
master-psi am 26.12.2007  –  Letzte Antwort am 12.01.2008  –  8 Beiträge
Mitteltöner Canton Ergo SC-L
jost007 am 01.06.2007  –  Letzte Antwort am 02.06.2007  –  7 Beiträge
Strömungsrauschen bei Canton Ergo SC-L
joker0 am 13.04.2004  –  Letzte Antwort am 19.04.2004  –  36 Beiträge
Canton: Blackbox für Ergo SC-L
Bonzo67 am 16.01.2006  –  Letzte Antwort am 17.01.2006  –  4 Beiträge
Unterschied Canton Ergo RC-L und SC-L
iDexter am 24.12.2006  –  Letzte Antwort am 30.12.2006  –  5 Beiträge
Canton Ergo SC-L und Canton Karat 300
iDexter am 15.12.2006  –  Letzte Antwort am 16.12.2006  –  4 Beiträge
Canton Ergo SC-L Kontrolleinheit an CD-Player
Cooder am 30.12.2003  –  Letzte Antwort am 23.02.2004  –  5 Beiträge
Erfahrungsbericht Umstieg Magnat Monitor 880 auf Canton Ergo SC-L
ian_tank am 03.10.2015  –  Letzte Antwort am 07.10.2015  –  6 Beiträge
Bassentzerrungmodul für Canton Ergo SC-L mit Verstärker
PaulWBG am 26.07.2016  –  Letzte Antwort am 27.07.2016  –  15 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Canton

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 53 )
  • Neuestes Mitgliedvntrve
  • Gesamtzahl an Themen1.345.396
  • Gesamtzahl an Beiträgen17.664.674