Bassbox piept sehr schrill. Bitte um Hilfe

+A -A
Autor
Beitrag
Browie2007
Neuling
#1 erstellt: 31. Jan 2010, 18:36
Hallo,

Ich versuche mein Problem mal ganz ausführlich zu beschreiben:

Und zwar habe ich mir eine Bassbox, verstärker und kabel gekauft und installiert.

Die Endstufe leuchtet Grün.

Jetzt das Problem:

Sobald ich das Chinchkabel anstecke, beginnt die Box einen totalen schrillen Piepton zu machen.
Egal, wie ich an der Endstufe rumschalte, der Ton bleibt. (ist total schrill und bleibt gleich laut und gleicher Ton. Nur wenn ich an der Endstufe Bass auf off mache, ist der Ton aus. Und die endstufe bringt mir dann natürlich keinen Bass)

Kann es sein, dass ich nur einen sub ausgang am Radio habe? (da kann ich dann natürlich von den beiden Chinchkabel nur eines rein stecken. (hört aber dennoch nicht auf zu piepen, bzw die Box tut nichts)

Wenn ich beide Chinchstecker an die Aux anschlüße am radio stecke, (aux L und Aux R) piept es.


Jetzt mal ein paar Daten:

Die Endstufe hat 1000W Max
Die Bassbox hat 800W Max

Und hier ein paar bilder:


http://www.maxrev.de/files/2009/01/toxic…

Das ist meine Endstufe


http://i45.tinypic.com/13yf4sk.jpg

Anschlüße am Radio


Kann es sein, dass wenn ich mir ein Chinchadapter kaufe, dass es dann geht?

Hier das Bild:
http://i45.tinypic.com/1hxw5t.jpg

Weil dann könnte ich beide Chinchstecker an den Sub ausgang rein tun.

Hat wer irgendwelche ideen?
Suche:
Das könnte Dich auch interessieren:
Bitte um Hilfe
Lima10 am 30.03.2005  –  Letzte Antwort am 30.03.2005  –  5 Beiträge
bitte um hilfe teufel
huntersthompson am 26.11.2009  –  Letzte Antwort am 26.11.2009  –  6 Beiträge
Bitte um Hilfe: Ein Riss!
Simius am 07.10.2004  –  Letzte Antwort am 08.10.2004  –  20 Beiträge
bassbox
12amadeus am 03.05.2009  –  Letzte Antwort am 03.05.2009  –  2 Beiträge
maestro s1 von ziefle- bitte um hilfe!!!!
benzinlaster am 24.01.2004  –  Letzte Antwort am 21.09.2008  –  19 Beiträge
QUADRAL oder MAGNAT? Bitte um Eure Hilfe!
mrbeyond am 06.12.2007  –  Letzte Antwort am 07.12.2007  –  11 Beiträge
Bitte um Hilfe
Rafcio_ am 10.03.2004  –  Letzte Antwort am 12.03.2004  –  6 Beiträge
Bitte um Hilfe !
antosa am 24.04.2004  –  Letzte Antwort am 25.04.2004  –  4 Beiträge
Impedanz - Bitte um Hilfe
DU-TH am 26.02.2009  –  Letzte Antwort am 08.04.2010  –  8 Beiträge
HILFE?!? - 20" Bassbox indoor richtig anschließen?
tuktukhan am 10.01.2012  –  Letzte Antwort am 13.01.2012  –  22 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • DALI
  • Heco
  • Quadral
  • JBL
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 18 )
  • Neuestes MitgliedJonnyGmbH
  • Gesamtzahl an Themen1.376.342
  • Gesamtzahl an Beiträgen18.214.729