Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit hohen Tönen

+A -A
Autor
Beitrag
Madmission1
Schaut ab und zu mal vorbei
#1 erstellt: 27. Dez 2003, 15:50
Hallo zusammen,
Habe seid einigen Wochen eine Surround Anlage gekauft.
Komponenten von Yamaha.
Reciever: RX-V730 RDS
DVD-Player: S540-S
Lautsprecher:
Yamaha NSG40 MKII (vorne)
Yamaha NS C120 (Center)
Yamaha Subwoofer YST 320
ASW Sonus S55 (hinten)

Meine Frage ist sobald ich Original Audio-CDs höre, bekomme
bei höhren Fequenzen ein kratzen auf die Lautsprecher.
Über das Menü des DVD-Players habe alle Zusatzfunktionen abgeschaltet.
Der Reciever ist nur 6-Chanal Stereo zubetreiben, da sonst die CDs sich noch grauenvoller anhören.
Was kann ich noch tun?
Madmission1
Schaut ab und zu mal vorbei
#2 erstellt: 31. Dez 2003, 13:28
Danke für nichts!!!!!!!!!!!!!!!
raw
Hat sich gelöscht
#3 erstellt: 31. Dez 2003, 14:43
sorry dass manche dir nicht helfen können! weil sie das problem noch nie hatten (ich auch).

ich kann mir vorstellen, was du mit "kratzen" meinst.

ich war mal in einem hifi-geschäft, da war ein standboxenpaar von ALR mit einem Technics-Stereoverstärker mit einem vorgeschaltetem prologic-dekoder mit 3 eingebauten endstufen (halt so ein aufbau-auf-surround-ding). als mir diese kombi vorgespielt wurde fiel mir auch ein kratzen auf!

was ich vermute: vielleicht hat dein dvd-player ein zu hohes ausgangs signal und somit führt es zum clippen (hört sich auch wie ein kretzen an) vielleicht ist aber auch eine der komponenten defekt.


übrigens: hast du schon auf stereobetrieb geschaltet? (wie hört es sich dann an? auch ein kratzen?)
ist diese problem mit 6ch stereo und/oder beim prologic2&Co-betrieb?
ist das nur bei audio-cd so? ist das kratzen weg bei SVCD, VCD, DVD????
Madmission1
Schaut ab und zu mal vorbei
#4 erstellt: 02. Jan 2004, 18:34
Danke erstmal für deine Antwort.
Also ich habe das Problem lokalisieren können.
Nachdem ich viele verschiedene Einstellungen am Reciever geändert habe, konnte das Problem verringern.
Aber es liegt wohl doch am DVD-Player. Nachdem ich mit einem CD-Player die Audio's CD abgespielt habe, war der Klang wesentlich besser und das Knacken (Clippen) weg.
Suche:
Das könnte Dich auch interessieren:
Duevel Planets springen bei hohen Tönen
oerkoerk am 02.01.2013  –  Letzte Antwort am 04.01.2013  –  2 Beiträge
LS Kanrzen bei hohen tönen - Magnat Monitor Supreme 1000
Tomcat4ever am 15.06.2012  –  Letzte Antwort am 15.06.2012  –  2 Beiträge
Probleme mit dem Bass
marantzpaul am 21.10.2003  –  Letzte Antwort am 21.10.2003  –  13 Beiträge
Kleine LS mit Betonung auf hohen und mittleren Frequenzen?
Jannnyck am 04.07.2009  –  Letzte Antwort am 07.07.2009  –  6 Beiträge
Probleme mit Lautsprecher von Sony DAV S880
EyeKatcher am 25.03.2009  –  Letzte Antwort am 29.03.2009  –  3 Beiträge
Dynaudios "flattern" bei bestimmten Liedern/Tönen
lordicon am 17.01.2013  –  Letzte Antwort am 22.01.2013  –  25 Beiträge
Probleme mit der Raumakkustik!!
Karki am 12.03.2003  –  Letzte Antwort am 12.03.2003  –  3 Beiträge
Probleme mit Standbox.
Clueless am 23.01.2004  –  Letzte Antwort am 24.01.2004  –  3 Beiträge
Probleme mit nuBOX 380
Martinez am 27.01.2004  –  Letzte Antwort am 28.01.2004  –  15 Beiträge
Probleme mit Sound
Morte am 25.02.2004  –  Letzte Antwort am 25.02.2004  –  2 Beiträge
Foren Archiv
2003
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 39 )
  • Neuestes MitgliedEldasch
  • Gesamtzahl an Themen1.345.029
  • Gesamtzahl an Beiträgen17.658.671