Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Subwoofer Anschlussproblem

+A -A
Autor
Beitrag
timmyqzz
Neuling
#1 erstellt: 14. Feb 2013, 14:07
Hallo zusammen,

Hab vor Kurzem einen Magnat Monitor Supreme Sub a301 Subwoofer geschenkt bekommen den ich an meinem Verstärker
(Pioneer A209, 2x60 W) betreiben wollte.
Hab ihn mit Lautsprecherkabeln über seinen den Hochpegeleingang (High level Input) am
Verstärker angeschlossen -

Das Problem:
Er bringt so kaum Bass! Selbst bei vollem Sub-Pegel ist kaum mehr zu spüren als die Boxen bringen würden.
Ich dachte er würde das Signal, unabhängig von der Verstärkerleistung einfach abtasten und dann verstärken - so fühlt sich es sich an als würde er passiv laufen...

Hab mal den Mp3 Player an den Low Level Input (Line in) des Subw. gehängt und den Bass allein zu testen = und siehe da, um Welten stärker, damit könnte man die Bude zerlegen.

Ist es möglich dass über High Level Input ein so reduzierter Bass wiedergegeben wird?
kimotsao
Inventar
#2 erstellt: 14. Feb 2013, 14:17
hallo

hast du den Sub an LS B oder parallel an LS A angeschlossen?

viele Grüsse
Soundfreak85
Stammgast
#3 erstellt: 14. Feb 2013, 15:31
Ich verstehe meinen Vorredner nicht ganz, da es in der Regel das selbe ist ob du den Subwoofer nun an LS B oder parallel an LS A anschließt.
Du solltest jedenfalls vom LS-Ausgang A des Pioneers mit dem linken und rechten Kanal in den Subwoofer, also mit vier Adern. Die beiden Boxen sollten dann beide am Subwoofer angeschlossen werden.


[Beitrag von Soundfreak85 am 14. Feb 2013, 15:33 bearbeitet]
kimotsao
Inventar
#4 erstellt: 14. Feb 2013, 15:41
vielleicht ein Impedanzproblem...

aber dieses Problem wurde bereits auf http://www.computerbase.de durch gegangen...
Suche:
Das könnte Dich auch interessieren:
Magnat Monitor Supreme 2000
Magnatracer am 19.08.2010  –  Letzte Antwort am 22.08.2010  –  2 Beiträge
Verstärker für Magnat Monitor Supreme 200
tim987 am 15.01.2013  –  Letzte Antwort am 16.01.2013  –  4 Beiträge
Subwoofer an Verstärker
Fab.Sn0w am 18.12.2009  –  Letzte Antwort am 18.12.2009  –  13 Beiträge
subwoofer
beier am 13.10.2004  –  Letzte Antwort am 14.10.2004  –  3 Beiträge
Verstärker schaltet sich ab, wenn Subwoofer an High Level mitläuft
Nexusclub am 15.01.2015  –  Letzte Antwort am 18.01.2015  –  33 Beiträge
Subwoofer an Stereo Pre-Amp mit High-Level pre-outs
RealC am 06.08.2006  –  Letzte Antwort am 06.08.2006  –  2 Beiträge
Subwoofer an Verstärker
agend_orange am 16.04.2009  –  Letzte Antwort am 16.04.2009  –  5 Beiträge
Teufel Concept E 100 - Bass kaum hörbar
jahusa02 am 24.04.2010  –  Letzte Antwort am 17.09.2012  –  15 Beiträge
Magnat Monitor Supreme 200 an altem 12 Watt JVC Verstärker
chruler am 25.07.2014  –  Letzte Antwort am 08.08.2014  –  11 Beiträge
Magnat Monitor Supreme - zu wenig Mitten
artzuk am 27.07.2010  –  Letzte Antwort am 26.08.2010  –  12 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 5 )
  • Neuestes Mitgliedendeavour62
  • Gesamtzahl an Themen1.345.925
  • Gesamtzahl an Beiträgen17.674.903