Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautsprecher werden bei starkem Bass laut/leise - zu schwacher AVR?

+A -A
Autor
Beitrag
bleckmann
Hat sich gelöscht
#1 erstellt: 27. Mrz 2013, 12:46
Hallo, ich betreibe hier einen Denon 2113 mit Jamo S 606 HCS 3 Boxen und bin recht entäuscht über diese viel gelobte Einsteiger/Mittelklasse- Kombo. Die FW des Denon kotzt mich auf Grund ihrer Fehler an (z.B. TV-Overlay ist deutsch, Sprache im Display ist englisch, DLNA hängt sich auf, AVR schmiert komplett ab, etc.). Naja, darum soll es nicht gehen, jedenfalls ärgelich, weil hinderlich bei den folgenden Tests ist, dass er auch keinen vernünftigen EQ besitzt (nur eine Einstellung für Tiefen/ Höhen, bei Denon ist die Welt wohl schwarz weiß). Jedenfalls, habe ich über HDMI mit einem Player einfach mal alle tiefen Frequenzen bis 250Hz raus genommen, weil ich wissen wollte, warum mir der Sound, wenn laut, so "suboptimal" erscheint. Die Höhen, meine Meinung, sind es nicht, die gingen besser, aber ich wollte nix zu "quärkiges", also das Spiel umgedreht, Bässe am EQ rauf. Und siehe da, surprise, surprise, bei ca. halber Lautstärke (50-60), war der Bass, wie von den integrierten Tieftöneren (L/R-Box) nicht gerade knackig, aber was noch "besser" war, die Lautstärke (also auch die Höhen) schwankte jetzt mit einsetzendem Bass. Jetzt habe ich keine Ahnung was "clipping" und der ganze andere Driss genau bedeutet, den ich gefunden habe, denke aber das ist hier nicht der Fall - oder? Jedenfalls, frage ich mich jetzt ob Mr. Denon ein bisschen schwach auf der Brust ist - vor allem bei halber Strecke, es war gerade mal halb aufgedreht!? Kennt jemand diesen Effekt und kann man mir dazu was sagen? Boxen sind richtig angeschlossen, 2,5er Kabel, auf Bi-wireing wegen "Nonsensigkeit" verzichtet. Also der Klang insgesamt ist schon besser als alles was mit Reflexionen und Psychoakustik- Model zur "Klangverbesserung" arbeitet, aber irgendetwas stimmt da nicht und mir fehlen die Worte es auszudrücken, außer das ich (mir) sage, der Klangunterschied war das Geld nicht wert. Ich rätsle hier vor mich hin...

Danke Euch.
Suche:
Das könnte Dich auch interessieren:
schwacher bass?
tadaaki am 31.08.2005  –  Letzte Antwort am 01.09.2005  –  13 Beiträge
testsounds? ein lautsprecher zu leise?
ronin7 am 18.11.2006  –  Letzte Antwort am 18.11.2006  –  4 Beiträge
Zu schwacher Verstärker?
dibia am 11.03.2007  –  Letzte Antwort am 15.03.2007  –  20 Beiträge
B&W 603 S3 dröhnen bei starkem Bass
The_Bth_Dimension am 17.01.2011  –  Letzte Antwort am 19.01.2011  –  15 Beiträge
Schwacher Bass GLE 490 mit Pioneer VSX 920-K
detonator6 am 02.11.2010  –  Letzte Antwort am 18.05.2011  –  13 Beiträge
Klipsch Anlage zu leise?
michael259259 am 01.11.2013  –  Letzte Antwort am 01.11.2013  –  4 Beiträge
Meine Lautsprecher sind zu leise....neue SONAB??
Blackshark am 18.01.2003  –  Letzte Antwort am 18.01.2003  –  4 Beiträge
Schwacher Bass
Lebensfroh am 14.02.2006  –  Letzte Antwort am 21.07.2006  –  6 Beiträge
Bei leiser Einstellung der Aktivboxen links zu leise
julben am 24.03.2008  –  Letzte Antwort am 25.03.2008  –  2 Beiträge
Grosse Lautsprechermagneten/ schwacher Bass
Leisehöhrer am 13.04.2004  –  Letzte Antwort am 14.04.2004  –  3 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Jamo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.446