Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


AV Receiver Pioneer SC 2022 (neu) / Magnat Boxen (alt)

+A -A
Autor
Beitrag
Ritter200
Neuling
#1 erstellt: 31. Mrz 2013, 10:37
Hallo,

ich wollte mir was gutes tun und habe gestern diesen Receiver erstanden. Ich will zunächst nur Musik hören (ohne Fernsehen usw.) Später dann nach und nach erweitern.

Ich verwende zu Zeit noch alte Boxen ("Magnat Viva 11" ~20 Jahre alt).alte Magnat Boxen

Allerdings kommt trotz der automatischen Enmessung nur Blech Klang aus den Lautsprechern.

Für Hilfe bin ich dankbar
Fanta4ever
Inventar
#2 erstellt: 31. Mrz 2013, 10:55
Hm, liegt vielleicht an der Aufstelleung, das sollen ja rundumabstrahlende LS sein.

Hier Info´s darüber http://transpulsar.piranho.de/viva.htm

Gruß Karl
Ritter200
Neuling
#3 erstellt: 31. Mrz 2013, 11:38
Hallo Karl,

ich habe die LS von der Wand entfernt und neu eingemessen. Ist ein wenig besser, aber noch immer kein Klanggenuss!? Klingt einfach nach Blech...

Gruß aus dem Norden

Oliver
Fanta4ever
Inventar
#4 erstellt: 31. Mrz 2013, 11:45
Wenn du einen Defekt der LS ausschließen kannst, bleibt dir wohl nur mal andere zu testen.

Edit: Was hattest du denn vorher für einen Amp ? War da der Klang gut ?

Gruß Karl


[Beitrag von Fanta4ever am 31. Mrz 2013, 11:46 bearbeitet]
Ritter200
Neuling
#5 erstellt: 31. Mrz 2013, 12:05
...vorher hatte ich einen Pioneer Verstärker A-676 und der Sound war sehr gut.

Gruß vom Oliver
Fanta4ever
Inventar
#6 erstellt: 31. Mrz 2013, 12:15
Hm, wenn du das "Pure direct" oder "direct audio" oder wie immer das bei Pioneer heisst Knöpfchen drückst ?

Gruß Karl
Ritter200
Neuling
#7 erstellt: 31. Mrz 2013, 13:07
jupp, habe ich gemacht > zwar besser aber immer noch mehr als Blech.

Gruß vom Oliver
Fanta4ever
Inventar
#8 erstellt: 31. Mrz 2013, 13:18
Tja, dann sind wir beim berühmt-berüchtigten Verstärkerklang angekommen

Ich persönlich habe das erst einmal mit einem Onkyo TX-SR 507 erlebt, der klang bei Stereo absolut grottig.

Mein Yamaha RX-A810 hatte da keine Probleme, klang genau so gut wie ein Vollverstäker.
Tja, dein Pioneer AVR ist ja nicht gerade die Einsteigerklasse, ich habe wirklich keine Ahnung warum sich das so verhält.

Gruß Karl
Der_Tom
Hat sich gelöscht
#9 erstellt: 31. Mrz 2013, 13:26
Ich würde das jetzt auch auf den Verstärker schieben, kannst du noch vergleichen Alt->Neu ?

Gruß Tom
Ritter200
Neuling
#10 erstellt: 31. Mrz 2013, 13:55
Moin Tom,

ja, ich habe den alten Verstärker zwischenzeitlich angeschlossen und bekomme einen satten Sound. Dann wieder den neuen Receiver und Blech ist zu hören, nach dem ich wieder eine Einmessung vorgenommen habe.

Bei der Einmessung werden die LS "satt" angesprochen - nur beim Abspielen ist dann wieder Blech zu hören.

Gruß
Oliver
Der_Tom
Hat sich gelöscht
#11 erstellt: 31. Mrz 2013, 13:57
Hmmm ...... vlt hast du auch was bei der Einstellung am AVR falsch gemacht, wenn nicht, was hindert dich daran den alten Verstärker weiter zu benutzen ?
Kuckucks
Inventar
#12 erstellt: 31. Mrz 2013, 14:05
Hallo ich hatte das gleiche problem nach dem Einmessen.

Dreh einfach die ersten beiden frequenzen höher und schalte die S.retriever Taste auf ON!!!!
Ritter200
Neuling
#13 erstellt: 31. Mrz 2013, 14:18
Hallo,

vielleicht ein guter Hinweis, aber wie mache ich das?

Gruß vom Oliver
Fanta4ever
Inventar
#14 erstellt: 31. Mrz 2013, 16:31
Hallo Oliver,

hier gibt es einen eigenen Thread für die Kiste

http://www.hifi-foru...968&back=&sort=&z=18

dort wird dir sicher geholfen.

Gruß Karl
Ritter200
Neuling
#15 erstellt: 31. Mrz 2013, 19:37
Hallo Karl,

vielen Dank bis hier hin!!!

Leider haut das alles noch immer nicht hin - zur Not muss ich ihn dann umtauschen - und mich für ein anderes Produkt entscheiden...

Auch die Hinweise von Retriever habe ich jetzt eingestellt > zwar eine leichte Besserung, aber immer noch "Blech"...

Entweder bin ich zu blöd, oder das Produkt!?

LG vom Oliver
Kuckucks
Inventar
#16 erstellt: 31. Mrz 2013, 20:03
Hast du es mit den Frequenzen denn schon probiert ???


Ich hatte das gleiche problem mit meinen riesen rf-7 jetzt ist es weg hart und knackig wenn du es voluminös magst dann greif zum onkyo 818 oder onkyo 717, 616 die haben das Dynamic EQ ähnlich der einer Loudness Taste
Fanta4ever
Inventar
#17 erstellt: 31. Mrz 2013, 20:08
Hallo Oliver,

das ist sehr schade, wie schon geschrieben habe ich mit Yamaha sehr gute Erfahrungen gemacht, vielleicht wäre ja der Yamaha RX-V773 etwas für dich.

Gruß Karl
satmark
Stammgast
#18 erstellt: 31. Mrz 2013, 20:48
Ich habe auch den SC2022. Und einige im Forum beklag(t)en auch einen Blechklang. Aus meiner Erfahrung heraus liegt das meistens an der Einmessung. Genauer gesagt an der Aufstellung des Mikrofones. Es muss auf einem stabilen Untergrund stehen, am Besten auf einem Stativ. Auch wäre es sehr gut, wenn Lautsprecher und Mikrofon penibel ausgerichtet sind. Also erst Abstand von den Wänden, Stereodreieck etc. optimieren, dann messen...

Schaue auch mal im Threat zum SC2022. Z.B. auch hier:

http://www.hifi-foru...=1968&postID=279#279

und hier:

http://www.hifi-foru...=1968&postID=542#542

Dann hat der SC2022 an einigen 4-Ohm Lautsprechern eine Besonderheit: Der obere Frequenzbereich wird durch die Digitalendstufen ca. 4db abgesenkt, was aber durch die Einmessung wieder ausgeglichen wird. Wie gesagt,es kommt nicht bei allen LS vor, kann aber evtl. bei Dir wirken.

Falls Du einen besonders kritischen Raum hast, könnte auch eine Optimierung auf unterschiedliche Nachhallzeiten etwas bringen. Also mal eine Einmessung auf Speicherplatz 1, dann eine Optimierung mit 20-40ms auf Platz 2 und eine mit 60-80ms auf Platz 3 probieren...

Gruß satmark


[Beitrag von satmark am 31. Mrz 2013, 20:50 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Canton Boxen Alt und Neu
Cassy1 am 01.02.2010  –  Letzte Antwort am 03.02.2010  –  7 Beiträge
Magnat-Boxen?
chriwil am 10.12.2004  –  Letzte Antwort am 04.12.2011  –  29 Beiträge
magnat boxen gut?
bignik14 am 11.12.2004  –  Letzte Antwort am 13.12.2004  –  10 Beiträge
Pioneer Boxen
thomsi am 03.01.2005  –  Letzte Antwort am 03.01.2005  –  7 Beiträge
Subwoofer "flackert" AV-Receiver -> Endstufe -> Subwoofer
XeenXen am 27.09.2013  –  Letzte Antwort am 27.09.2013  –  5 Beiträge
Canton neu gegen alt
CHILLOUT_Hünxe am 12.09.2007  –  Letzte Antwort am 13.09.2007  –  4 Beiträge
Passen die Leistungsdaten zusammen? AV Rec. + Boxen
go4java am 03.09.2012  –  Letzte Antwort am 05.09.2012  –  5 Beiträge
Fragen zu Canton SC-L
Spicy am 03.12.2009  –  Letzte Antwort am 09.12.2009  –  3 Beiträge
canton kaputt - magnat neu
Bleifrei am 22.09.2009  –  Letzte Antwort am 22.09.2009  –  5 Beiträge
Anscluss von alten Boxen an AV Receiver
slummy_79 am 25.10.2007  –  Letzte Antwort am 25.10.2007  –  2 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer
  • Yamaha
  • Stax
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 28 )
  • Neuestes MitgliedHexe1988
  • Gesamtzahl an Themen1.345.827
  • Gesamtzahl an Beiträgen17.672.871