Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Setup ok? Meinungen

+A -A
Autor
Beitrag
R32
Stammgast
#1 erstellt: 21. Dez 2013, 15:31
Hallo, grad neu registriert.

Erstmal meine Konfiguration (2.1)

Denon AVR X1000
Teufel Ultima 40 (ich weiß, allgemeiner Hass, ich liebe sie trotzdem)
Harman Kardon 230 Subwoofer

So, den Denon habe ich mit allen 8 Positionen eingemessen.
Das Ergebnis war recht ordentlich und gut, ganz zufrieden war ich aber nicht.
Daher habe ich noch etwas selbst Hand angelegt, so sehen die Einstellungen jetzt aus:

Fron: Large (wurde auch so eingemessen)
Bässe: Stand auf LFE, ich habe es auf LFE+Main gestellt und die Übernahmefrequenz auf 60Hz
Subwoofer Pegel wurde auf -1 eingemessen, habe ich auf "0" gestellt.

Hauptsächlich geht es mit um LFE und LFE+Main
Würdet ihr es auch auf LFE+Main lassen und bei 60Hz oder eher nicht?
Persönlich bin ich der Meinung SO den besten Klang zu haben.
Natürlich nur bei Filmen, bei Musik hab ich den Sub garnicht laufen.

Ich danke schonmal! Frohe Feiertage!
std67
Inventar
#2 erstellt: 21. Dez 2013, 16:37
Hi

Ich würde erst einmal mit Trennfrequenz und LFE experimentieren
Teufel gibt die U40 ja ¨nur¨ mit 45Hz an, das ist für Film und Large zu wenig. Und auch dir scheint es ja zu wenig zu sein wenn du auf LFE+Main stellst
Nur halte ich das für die schlechtere Vorgehensweise um ¨mehr¨ Bass zu erhalten

Lieber small und Trennfrequenzen zwischen 40 und 60Hz testen
R32
Stammgast
#3 erstellt: 21. Dez 2013, 17:54
Hallo, danke erstmal für die Antwort!
Habe das jetzt mal so eingestellt wie du sagtest.

LFE statt LFE+Main, 60Hz Trennung und die Ultimas auf Small.
Berichte dann...

Habe übrigens die erste Generation der Ultimas, nicht die MK2, die spielen laut Teufel bis 52Hz...

Noch etwas...

Am Subwoofer selbst sind noch 2 Schalter
Einmal mit Normal / LFE - den hab ich auf LFE, richtig?
Und einmal mit Normal /Reverse, den hab ich auf Normal?

Danke


[Beitrag von R32 am 21. Dez 2013, 18:24 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
LFE-Anschluß
Nephilim1271 am 18.03.2004  –  Letzte Antwort am 19.03.2004  –  11 Beiträge
Sony Subwoofer an Denon AVR-X1000 anschließen?
Neritia am 06.04.2014  –  Letzte Antwort am 06.04.2014  –  6 Beiträge
Teufel Ultima 40 Mk2 - schwache Mitten?
infinite_monkey am 12.11.2015  –  Letzte Antwort am 06.01.2016  –  12 Beiträge
Jamo D-590.ich weiß nicht so recht
LPfan04 am 05.05.2007  –  Letzte Antwort am 15.05.2007  –  17 Beiträge
Lohnen sich Teufel Ultima 40 für die Denon M-38?
iBenni am 07.12.2011  –  Letzte Antwort am 11.12.2011  –  7 Beiträge
Problem mit Teufel Ultima 40 Mk2
Frooob am 24.01.2014  –  Letzte Antwort am 24.01.2014  –  7 Beiträge
Teufel Ultima 40 MK2 zu basslastig. Lösung?
HifiNeuling1984 am 30.05.2014  –  Letzte Antwort am 05.02.2016  –  20 Beiträge
ist das richtig so? HK/Infinity/Denon
3000_GT am 24.10.2005  –  Letzte Antwort am 25.10.2005  –  5 Beiträge
Teufel Ultima 40 MK II mit Stereo und Surroundverstärker betreiben?
Johnny_Flowers am 17.03.2013  –  Letzte Antwort am 17.03.2013  –  2 Beiträge
Teufel Ultima 40 an Pioneer SA-606 (8 Ohm)
hilfesuchender09 am 25.06.2011  –  Letzte Antwort am 26.06.2011  –  2 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 17 )
  • Neuestes MitgliedLarsinger2
  • Gesamtzahl an Themen1.344.826
  • Gesamtzahl an Beiträgen17.655.574