Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


clipping - clippen meine Hecos?

+A -A
Autor
Beitrag
Flottertje
Ist häufiger hier
#1 erstellt: 04. Mai 2014, 07:54
Moin,

meine Heco Professional 550 (Bj: 1978/79; 9,5kg/Stück; 60W RMS) geben mit meinem Onkyo TX 7730 (2x 90 W RMS) bei besonders Hoch-Ton-lastigen Stücken (z. B. Hayley Westenra - Wuthering Heights oder Zamfir - The lonely shepard) ab der 11-Uhr-Stellung ein manchmal verzerrtes Quitschen von sich. Ich regle dann schnell wieder runter, weil ich Angst um meine genialen Hecos bekomme.

Ist mein Onkyo mit den Hecos überfordert? Ich hab mit dem Receiver schon wesentlich lauter gespielt, besonders auch mit anderen Boxen, das waren 100DM-Massenproduktions-Magnats mit 100 Watt.

Was könnte es sonst sein, Tipps, Abhilfe, Amp-Tausch?

Grüße
Crazy-Horse
Inventar
#2 erstellt: 04. Mai 2014, 09:14
Das Quellmarerial mal auf Dynamikwars untersuchen.

Ich kann bei einigen Stücken das Clippen der Wandler auch raus hören.
Hat aber mit dem Amp nix zu tun.

Das ist scheißen gemastert.
kay1212
Inventar
#3 erstellt: 04. Mai 2014, 11:16
Clippen tut wenn schon dein Verstärker .
Crazy-Horse
Inventar
#4 erstellt: 04. Mai 2014, 11:55
Da muss man differenzieren, eine digitale Schaltung kann Clippen, das gilt für D/A Wandler genauso wie für eine Endstufenschaltung die in die Sättigung läuft.

Bei einem Digitalen Signal kann ist der maximalpegel vorgegeben die es Nutzsignal haben kann, informatione darüber werden abgeschnitten -> Clipping.

http://de.wikipedia.org/wiki/Übersteuern_(Signalverarbeitung)
Flottertje
Ist häufiger hier
#5 erstellt: 04. Mai 2014, 12:48
Wie, was? Dann ist evtl die CD mies aufgenommen?

Ok, die Westenra kommt von ner O-CD.

Aber Zamfir ist von You-Tube gehört. Das sollte doch durch ne MP3-Quetsche gegangen sein und somit wohl auch... bevor ich jetzt Behauptungen oder Vermutungen in den Raum stelle, von denen ich höchstens 0,25% Ahnung habe, stelle ich nur mal diese eher weniger hochwertige Quelle in den Raum. Könnte das nicht zum "glattbügeln" (eher abhobeln) von eben diesen Fehlern führen ... könnte, könnte?

Klippen des Wandlers... hmm, der Player ist der billigste aus der Serie, der Onkyo DX-6700. Vllt ist der einfach zu mies? Den Top-Player der Serie oder Vorgänger-Serie DX-6770 oder 6570 wollte ich statt dessen mal schießen. Mal gucken.

...aber das Quietschen tritt erst so ab 11 Uhr auf. Hmmm.

Grüße


[Beitrag von Flottertje am 04. Mai 2014, 12:49 bearbeitet]
Mwf
Inventar
#6 erstellt: 04. Mai 2014, 12:52
Hi,
Flottertje (Beitrag #1) schrieb:
... ab der 11-Uhr-Stellung ein manchmal verzerrtes Quitschen von sich...

...Ich hab mit dem Receiver schon wesentlich lauter gespielt, besonders auch mit anderen Boxen, das waren 100DM-Massenproduktions-Magnats mit 100 Watt..
.
Was könnte es sonst sein, Tipps, Abhilfe, Amp-Tausch?...


1. Basics z. Thema "11 Uhr" v. vergangenen Sylvester:
http://www.hifi-foru...ad=48&postID=399#399

2. Hier wirkt sich wohl auch aus, dass deine Hecos entweder
-- wesentlich "analytischer" als 08/15 Magnats klingen, oder
-- die Mittel- oder Hochtöner iwi mechanisch am Ende sind
-- die Nebenwirkungen einer Sicherung (im LS) hörbar werden-

Abhilfe ohne genaue Analyse der LS (Gebrauchtkauf?) oder andere LS sehe ich nicht.
Am einfachsten ist es sicher, einen kleinen Tick leiser zu hören

Für Party- /PA-Beschallung sind HiFi-LS ohnehin i.d.R. nicht geeignet.

Gruss,
Michael
Flottertje
Ist häufiger hier
#7 erstellt: 04. Mai 2014, 13:26
Party gibts hier nicht, erst recht nicht mit meiner Anlage. Ab 11 Uhr sind sind sie zwar schon etwas lauter, aber noch weit im normalen Rahmen. Wenn die HT/MT tatsächlich kurz vor KO sein sollten... das wäre schade, Es ist schwer, so gute und günstige LS zu bekommen. Ich hab da schon einiges ausprobiert.

Der Link ist interessant! Demnach dürfte mein AMP keine 90 Watt RMS bringen, sondern ist mit erreichen von 10-15 Watt am Risiko-Limit? Ich hab mal nen Strommessgerät zwischengeschaltet: ohne Belastung verbraucht der um die 35 Watt. Erst ab 10 Uhr merkt man, dass der Verbrauch ansteigt, bei 12 Uhr ist er dann bei ca 45-50 Watt '(weiß net mehr genau). Sind die 90 Watt also ebenfalls Augenwischerei, wie diese unglaublich tollen PMPO-Angaben?

Ich frag immer wieder: hat noch jemand Tipps für gebrauchte 3-Weger um die 100 Euro? Oder auch 2-Weger, wenn sie besser sind?
std67
Inventar
#8 erstellt: 04. Mai 2014, 13:42
Hi

die genannten Titel kenne ich nicht. Aber sch*** gemasterte Titel sind keine Seltenheit
Die hochgelobte ¨Adele - 21¨ finde ich z.B unanhörbar. Da hatte ich schon Angst meine Hochtöner wären defekt. Ebenfalls den titel ¨Heaven¨ von Robbie Williams (letzteres zumindest über Spotify Premium gestreamt, ersteres von cd) . Hier geht das sogar bis in den Mittelton runter. keine Ahnung was man sich dabei denkt
Crazy-Horse
Inventar
#9 erstellt: 04. Mai 2014, 14:23
Wenn dein Amp bei 12 Uhr erst 50W zieht dann siehst du mal wie wenige Leistung du für deinen Pegel wirklich benötigst, deine Elektronik ist damit sicherheit noch nicht am Ende.

Das mit der Endstufenleistung wird auch ein wenig überdramatisiert, so lange wir uns in Pegelbereichen bewegen, die man im geschlossenen Raum noch aushält, schafft das ein durchschnittlicher HiFi LS.
So ab 95db am Hörplatz wird es dann kritischer, da gibts aber schon einen Hörschaden...

Was einmal scheiße war, wird immer scheiße sein, es sei denn ich Mastere es von den Orginalspuren oder dem Rohmaterial neu.

Heute wird alles durch so viele Kompressoren geschoben, das Klipping auf Quellseite leider nicht mehr ausbleibt.

http://de.wikipedia.org/wiki/Loudness_war

Aber da Apple uns schon vor Flash gerettet hat, wird es auch beim Loudnesswar funktionieren, wie ich hoffe:
http://blog.rebellen...en-den-loudness-war/

Im letzten Link die Beispiele sollten dir die Augen öffnen.


[Beitrag von Crazy-Horse am 04. Mai 2014, 14:24 bearbeitet]
std67
Inventar
#10 erstellt: 04. Mai 2014, 14:32
Hi

wo kann ma die Dynamikkompression in Spotify denn abstellen? Das Video läuft auf dem Tablet leider nicht und das läßt sich da auch nicht umgehen
Flottertje
Ist häufiger hier
#11 erstellt: 04. Mai 2014, 14:50
Loudness-War, liest sich recht inreressant. Blöd find ichs eigentlich nur, wenn die Scheibe unregelmäßig ge-gaint ist. Die beiden Titel, die ich aber angab fallen aber aus dem Loudness-War heraus. ..naja behaupte ich einfach! A: Zamfir kommt aus den 70ern und Westenra singt eher Klassik, dabei kann ich mir hochgeschraubte Pegel kaum vorstellen.
Crazy-Horse
Inventar
#12 erstellt: 04. Mai 2014, 14:52
Wann sind die Titel den gemastert worden?

Bei den Beatles war das auch noch kein Thema, aber je nach Veröffentlichung sind die auch im Popo ganz tief drin.
Flottertje
Ist häufiger hier
#13 erstellt: 04. Mai 2014, 15:26
ok, hast Recht. Keine Ahnung. Zamfir wird wohl von ner CD gerippt worden sein und Westenra etwa 2000.
Also! Zurück zum Vinyl. Ich schau eh schon seit einigen Wochen nach guten Drehern.
hifrido
Stammgast
#14 erstellt: 05. Mai 2014, 21:34
Es kann natuerlich auch einfach an deine lautsprecher liegen. Eine slecht weggefilterte membranresonanz kann bei hohem pegel auf einmal da sein und sehr stoeren, sowie slechte aufnahmen.

LS am ende deren koennen klingen aber im ganzen frequenzbereich sch..se.
Wenn die genannte scheiben ein grossen dynamikumfang haben kann es schon sein dass der verstarker klippt, auch schon bei der 11 uhr stellung.
Manche signalpeaks sind mal eben 2 mal so laut, also 10 mal mehr strom. Auf 11 uhr stellung kann die reserve schon mal knapp sein, vor allem bei gunstige verstarker.
3 dB mehr fordern schon 2 mal mehr strom.

Ich tippe aber auf membranresonanz, weil ein klippender verstarker kein quitschen verursacht, mmn.
Vielleicht hat jemand in dein freundenkreis ein guter leistungsstarker verstarker. Schliess die mal an dein LS an, wenn es immer noch quitscht, liegt es an die membranreso (und dass vermuetlich vom mitteltoner), oder die aufnahme, zumindest nicht an dein verstarker. Es kann dann aber schon ein anderes defekt sein deiner LS.
membranreso ist btw kein defekt, sondern eher folge eine slecht konzipierte weiche.
Flottertje
Ist häufiger hier
#15 erstellt: 06. Mai 2014, 20:17
Hey, vielen Dank für den Hinweis!

Als ich die Tröten über die Bucht nach Hause bekam, funktionierten M- und HT einer Box nicht. Aufgeschraubt: Bruch der Platine. Alles wieder schön überbrückt, die Telefonstrippen durch LS-Kabel ersetzt, auch an der anderen Box, DIN-Anschlüsse durch Schraubklemmen/Bananabuchsen ersetzt... und evtl die Steinwolle nicht vernünftig zurückgestopft.
Das kann den Effekt haben? Hätt ich nicht gedacht. Das Wörtchen "Quitschen" könnte man auch mit "Kreischen" ersetzen... also ab 11-Uhr-Stellung bei sehr hohen, vordergründigen Tönen. Vllt sind die Chassis ja doch nicht mehr sooo dolle. Na, wolln wirs hoffen und nach dem nächsten Check mal wieder ausprobieren.

Dynamik-Umfang? Nö! Ok, Westenra mit Sicherheit, da hängt ja ein ganzes Orchester mit hinten an. ...aber Zamfir? Der trällert doch bloß mit seiner Panflöte rum.

Ich check das mit der Wolle aber bei Gelegenheit mal,

Grüße,

Heiko


[Beitrag von Flottertje am 06. Mai 2014, 20:20 bearbeitet]
hifrido
Stammgast
#16 erstellt: 06. Mai 2014, 20:40
Mit der wolle hat es garantiert nichts zu tun.
Haben beiden boxen dass quitschen?
Vielleicht hast du auch bei der verdrahtung einen fehler gemacht, also tweeter am mitteltonweiche und viceversa.

Ich tippe aber immer noch auf die membranreso, da kannst du leider wenig tun es sei denn du hast ahnung von weichenentwicklung und viele weichenteile herum fliegen und messequipment.

Aber kaputter weichenplatine deutet irgendwie schon auf ungemaesser behandlung der boxen, kann also auch durchaus ein defekter chassis sein (ueberlastet). Da hilft nur austausch gegen ein original chassis, wenn du gluck hast ist nur der sicke hin, die koennen ausgetauscht werden durch profis, und kostet auch nicht die welt.

mit der wolle aber garantiert nicht, dass hat eher einfluss auf den bass.
Mwf
Inventar
#17 erstellt: 06. Mai 2014, 22:36

Flottertje (Beitrag #15) schrieb:
...Als ich die Tröten über die Bucht nach Hause bekam, funktionierten M- und HT einer Box nicht. Aufgeschraubt: Bruch der Platine. Alles wieder schön überbrückt, die Telefonstrippen ...

Also doch,
Gebrauchtkauf nicht abgesicherter, empfindlicher Klassiker mit unbekanntem Vorleben ...
da kann ja alles sein...

Warum nur werden solche elementaren facts nicht gleich zu Beginn genannt
taube_nuss
Ist häufiger hier
#18 erstellt: 06. Mai 2014, 23:23
Hallo,

ein Problem auf der Westenra CD kann ich nicht bestätigen. Allerings würde ich nie die 11Uhr erreichen.
Flottertje
Ist häufiger hier
#19 erstellt: 07. Mai 2014, 19:06
Naja, für 45 Kröten gab es diese Gebraucht-Boxen und das mit wirklich sehr schönem Klang. Ich bereue gar nichts! Soll sich doch jeder von mir aus für 1-2 Tausender Boxen kaufen, ich zahle für den Klang nur nen Fuffi. Wenn ich bedenke, was ich mir im letzten HiFi-Laden für 500 Euro anhören musste... das Grinsen konnte ich noch erfolgreich verbergen. Ich werd mal ein Auge offen halten (sowieso) und nach Einzel-Boxen oder Chassis Ausschau halten. Sonst hört es sich ja wirklich sehr schön an.

Bei wirklich schönen Liedern bin ich hin und wieder halt versucht, den Lautstärke-Pegel etwas lauter zu drehen, nur eben bei diesen Songs quietscht es dann.

Grüße
RocknRollCowboy
Inventar
#20 erstellt: 07. Mai 2014, 20:55
Probier mal klassische Klaviermusik aus.
Hier hatte ich es am deutlichsten raushören können, dass mit dem MT was nicht in Ordnung war.
Edit: Auch schon bei geringeren Lautstärken.
Das kommt viel auf die abgespielte Musik drauf an.
Bei einigen Songs viel es mir gar nicht auf. Bei anderen dramatisch. (Klaviermusik z. Bsp.)

Ich hatte ein ähnliches Problem mit meinen gebraucht gekauften Heco Precision 400.
Die Schwingspulen der MT waren durch Überlastung verzogen.

Besorg Dir Testtöne und versuche herauszufinden bei welcher Frequenz das Problem auftritt.
(Audacity ist hier geeignet, aber bestimmt auch noch viel andere kostenlose Programme)

Dann kannst Du versuchen bei dieser Frequenz den MT neu zu zentrieren. (Kann funktionieren, muss aber nicht)
Hat bei mir aber nicht geholfen. Hier half nur ein "neuer" gebrauchter MT der OK war.

Schönen Gruß
Georg


[Beitrag von RocknRollCowboy am 07. Mai 2014, 20:57 bearbeitet]
P.W.K._Fan
Hat sich gelöscht
#21 erstellt: 08. Mai 2014, 09:20
Mich beschleicht auch so das Gefühl das da etwas dezentriert ist. Du könntest die betreffenden Chassis auslöten, und mit Sinustönen um die Resonanzfrequenz "maltretieren". Übertreibe es aber bloß nicht
Die Ollen Hecos sind nicht schlecht, hatte mir mal für nen 10er ein Pärchen Professional 650 mitgenommen. Sie beschallen momentan unsere Garage, ins Haus haben sie es dann doch nicht ganz geschafft
Mwf
Inventar
#22 erstellt: 08. Mai 2014, 23:17

Flottertje (Beitrag #19) schrieb:
...gab es diese Gebraucht-Boxen und das mit wirklich sehr schönem Klang. Ich bereue gar nichts! Soll sich doch jeder von mir aus für 1-2 Tausender Boxen kaufen, ich zahle für den Klang nur nen Fuffi...

Das ist ja völlig i.O.,
ich bat lediglich um wichtige Basics, a la
(Eigenzitat, überspitzt...)

...Gebrauchtkauf nicht abgesicherter, empfindlicher Klassiker mit unbekanntem Vorleben ...
da kann ja alles sein...

gleich zu Beginn zu nennen, wenn du hier echte Hilfe bei der Fehlersuche haben möchtest ohne dabei die Hilfswilligen zu vergraulen.
o.K.?.


[Beitrag von Mwf am 09. Mai 2014, 08:22 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Wo Hecos Probehören?
papaap am 06.07.2012  –  Letzte Antwort am 08.07.2012  –  7 Beiträge
Wann gehen die Hochtöner durch clippen defekt?
Dave1985 am 26.10.2011  –  Letzte Antwort am 26.10.2011  –  4 Beiträge
LE 190 + Clipping
MicroScience am 08.04.2005  –  Letzte Antwort am 08.04.2005  –  6 Beiträge
Clipping????
Raptor am 14.01.2006  –  Letzte Antwort am 15.01.2006  –  24 Beiträge
Halten das meine Hochtöner aus ? Clipping?
Boxtrot am 24.01.2004  –  Letzte Antwort am 24.01.2004  –  11 Beiträge
Kann Clipping meine Lautsprecher kaputt machen??
Sunrise88 am 26.02.2006  –  Letzte Antwort am 23.08.2011  –  13 Beiträge
Ist Clipping im Track gefährlich ?
mokko2007 am 29.03.2007  –  Letzte Antwort am 30.03.2007  –  6 Beiträge
geht durch 5min clipping die box kaputt?
beier am 10.01.2005  –  Letzte Antwort am 14.01.2005  –  8 Beiträge
Werden LS durch "frühes" Clipping zerstört?
Ing_Imperator am 09.07.2009  –  Letzte Antwort am 10.07.2009  –  5 Beiträge
Clipping Funktion auch bei Schwächeren Lautsprechern?
philmue95 am 18.03.2016  –  Letzte Antwort am 19.03.2016  –  4 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 95 )
  • Neuestes Mitgliedjulianusafricanus
  • Gesamtzahl an Themen1.346.005
  • Gesamtzahl an Beiträgen17.676.317