Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

Canton Karat 40 an Yamaha AX 1050 rauscht und fällt aus!

+A -A
Autor
Beitrag
marthank31
Ist häufiger hier
#1 erstellt: 26. Feb 2015, 15:08
Hallo,

endlich habe ich meine Traumanlage vom Klang her gefunden: Canton Karat 40 an Yamaha AX 1050 RS.
ABER: Leider rauschen die Lautsprecher (A), der rechte rauscht vor allem, fällt aus und erst nach erneuter Volumeneinstellung kommt ein wenig mehr aus ihm heraus. An sich rauschen aber beide, mit der Zeit ist es schlimmer geworden. Ich habe noch JBL TL angeschlossen (B), bei denen läuft der Verstärker tadellos, auch mit Kopfhörern ist alles fein. Ich nehme daher an, dass es die Lautsprecher sind, aber bei den alten Boliden weiß man ja nie. Schließlich ist die Kombi nicht mehr die Jüngste.

Ich habe schon alle möglichen, hier im Forum vorgestellten Tests gemacht, umgestöpselt usw. es bleibt dabei, dass Rauschen ist je nach Lust und Laune da (klingt wie Sand auf den Tönern der mitschwingt und dann fallen die LS oder nur ein LS teilweise aus oder in umgekehrter Reihenfolge). Eine Woche zuvor hatte ich die Möglichkeit an einem Technics Su Vx 800 die LS zu testen: Dasselbe!

HILFE:Was kann der Fehler sein? Vielleicht doch der Verstärker, aber dasselbe Bild bei zwei Verstärkern?
Wie bekomme ich heraus was den LS fehlt? Frequenzweiche? MTT? HT?
Ich habe die Töner einzeln getestet, aber da konnte ich mal wieder nichts ausmachen? Frequenzweiche?

Wenn es geht würde ich die Lautsprecher gerne behalten und reparieren, dafür benötige ich aber eure Hilfe!
Vielen Dank schon im Voraus!

Martin
Hüb'
Inventar
#2 erstellt: 26. Feb 2015, 15:14
Hallo,

ein passiver LS kann nicht "rauschen". Das ist nicht möglich.
Hast Du die Weiche mal mit einem Multimeter durchgemessen?

Grüße
Frank


[Beitrag von Hüb' am 26. Feb 2015, 15:15 bearbeitet]
Passat
Moderator
#3 erstellt: 26. Feb 2015, 15:21
Stimmt, ein Lautsprecher rauscht nicht.
Ein Lautsprecher ist technisch gesehen nichts anderes als ein Energiewandler.
Er wandelt elektrische Energie in akustische Energie.

Wenn es mit den Canton rauscht und mit den JBL nicht, dann hat wahrscheinlich der Yamaha einen Defekt, der bei den JBLs aber wegen deren geringerem Wirkungsgrad nicht auffällt.

Grüße
Roman
marthank31
Ist häufiger hier
#4 erstellt: 26. Feb 2015, 15:25
Hallo Frank,

vielen Dank für die schnelle Antwort. gerade habe ich deine Erfahrungen mit den Canton SC-L gelesen...

"Rauschen" war der falsche Ausdruck, deswegen der Vergleich mit dem Sand: Hört sich so an als wenn die Sicken der LS kaputt wären und mitvibrieren. Schwer zu beschreiben ... Leider habe ich kein Multimeter zur Hand und wollte erstmal herausfinden was es sein könnte aufgrund der Erfahrungen anderer, bevor ich die LS zerlege. Hatte gehofft es hatte wer anders das gleiche Problem ...

Falsch anschließen kann man die Cantons ja mit 4/8 Ohm 90/130 Watt nicht, oder?

Danke schon mal,

Grus, Martin
Hüb'
Inventar
#5 erstellt: 26. Feb 2015, 15:27
Ne, falsch anschließen kann man eigentlich nicht.
Die Sicken würde ich als Fehlerquelle auch ausschließen, da bei der Karat 40 aus Gummi.
Passat
Moderator
#6 erstellt: 26. Feb 2015, 15:28
Nein, geht eigentlich nicht.

Ich vermute weiterhin einen Defekt des Yamahas.

Grüße
Roman
Hüb'
Inventar
#7 erstellt: 26. Feb 2015, 15:29

Passat (Beitrag #6) schrieb:
Ich vermute weiterhin einen Defekt des Yamahas.

Allerdings:

Eine Woche zuvor hatte ich die Möglichkeit an einem Technics Su Vx 800 die LS zu testen: Dasselbe!

marthank31
Ist häufiger hier
#8 erstellt: 26. Feb 2015, 15:38
Hallo,

wow, bin begeistert von der schnellen Hilfe hier.

Also, dass das Knarzen oder Rauschen vom Yamaha kommt, kann ich mir nicht vorstellen- oder will ich nicht Das wäre schon heftig, wenn ich zweimal hintereinander zwei defekte Verstärker erworben habe. Letzteren von einem sehr netten Kenner, der ihn zuvor an seinen Canton Ergo 80 testete und meinte alles ist einwandfrei - sogar der Eingangswahlschalter wurde gemacht. der Preis war auch der Hammer.

Die Sicken der Cantons sind tadellos. Klar habe ich ein paar Mal gut Druck gegeben, soviel aber auch wieder nicht. Von außen nichts zu sehen

Wie hört es sich an, wenn die Frequenzweichen den Geist aufgegeben haben? Entsteht dann so ein Knarzen oder Rauschen und die Ausfälle, bzw. diese Balance-Verschiebungen?

Gruss, Martin
Passat
Moderator
#9 erstellt: 26. Feb 2015, 15:43
Gut, könnte natürlich auch die Frequenzweiche sein.
Insbesondere die Elkos auf der Frequenzweiche.
Wenn die Durchgang haben, gibts einen Kurzschluß und das mögen Verstärker nicht so gerne.

Grüße
Roman
mathi
Stammgast
#10 erstellt: 26. Feb 2015, 15:47
Hast die schon mal geöffnet? Evtl. ist im Inneren etwas locker.

Könnte auch eine defekte Schwingspule sein, diese können auch Kratz.-und Klappergeräusche verursachen.
Drücke den TMT mal vorsichtig und gleichmässig rein, ob er freigängig ist.



MfG
marthank31
Ist häufiger hier
#11 erstellt: 26. Feb 2015, 15:48
Danke Passat! Nur damit ihr es wisst: Ich werde den Krempel auf jeden Fall reparieren, denn für meinen Musikgeschmack - von Klassik über Pink Floyd bis hin zu gutem alten Punk - finde ich die Karat 40 perfekt. also es lohnt sich, ich erhalte diese Schätze:

Hören sich kaputte Elkos der Weichen so an? Habe mal gekuckt in der Bucht, passende habe ich nicht gefunden und auch keine Beiträge dazu! Wo finde ich denn Hilfe bzw. Anleitung für diese Sachen?

Kann ich meinen Yamaha, wenn er es nicht selbst ist, damit schrotten, wenn die Elkos durch sind?

Danke!!!


[Beitrag von marthank31 am 26. Feb 2015, 15:48 bearbeitet]
marthank31
Ist häufiger hier
#12 erstellt: 26. Feb 2015, 15:53
Hallo, werde ich heute mal ausprobieren ob was locker ist, oder ob ich was eingebrannt habe.

Verwirren tut mich nur die Tatsache, dass bei gleicher Balanceeinstellung, links mehr Sound kommt und rechts eben das Knarzen und vermehrt die Ausfälle. Klingt schon ganz schön nach Verstärker, aber dann müsste man doch auf den Kopfhörern bei ausgeschaltenen LS auch das Knarzen hören und da kommt nur astreiner Sound auf den AKG Studios ...
Hüb'
Inventar
#13 erstellt: 26. Feb 2015, 15:56
Kann natürlich sein, dass der Fehler auf dem Weg Endstufe -> LS-Anschluss des Amps liegt.
Der KH-Anschluss, der ja zumeist auch an der Endstufe hängt, müsste dann nicht unbedingt betroffen sein.

Es wundert mich aber dennoch, dass sich der Fehler auch mit dem Technics-Verstärker gezeigt hat.
mathi
Stammgast
#14 erstellt: 26. Feb 2015, 15:57
Ich kenne solche Geräusche halt von durch Überlast verzogenen, angebrannten Schwingspulen. Die schleifen dann am Magnet und verursachen Kratzgeräusche.
marthank31
Ist häufiger hier
#15 erstellt: 26. Feb 2015, 16:01
Ja, genau das hält mich davon ab den neuen Liebling im Wohnzimmer zu verdächtigen. Gut man steckt bei den alten Boliden nicht drin.

Hast Du eine Idee wo man so Frequenzweichen herbekommt, wenn nicht aus der Bucht? So teuer scheinen die ja nicht zu sein, und wenn sie es doch nicht waren kann man das wenigsten ausschliessen und hat seine LS restauriert!

Also über die Pure-Direct Einstellung ist es dasselbe mit dem Knarzen / Rauschen, habe gestern wirklich alles ausprobiert...
marthank31
Ist häufiger hier
#16 erstellt: 26. Feb 2015, 16:03

mathi (Beitrag #14) schrieb:
Ich kenne solche Geräusche halt von durch Überlast verzogenen, angebrannten Schwingspulen. Die schleifen dann am Magnet und verursachen Kratzgeräusche.


ok, dann werde ich da mal reinschauen müssen, eine Anleitung dazu habe ich hier irgendwo schon gesehen. Danke! Kann man das reparieren (lassen), oder war es das dann mit den LS?
Hüb'
Inventar
#17 erstellt: 26. Feb 2015, 16:06
Was passiert bei einem Tausch links auf rechts?
marthank31
Ist häufiger hier
#18 erstellt: 26. Feb 2015, 16:09

Hüb' (Beitrag #17) schrieb:
Was passiert bei einem Tausch links auf rechts?
:prost


Das wird mir doch nicht meinen Yamaha entlarven? Im Ernst: Wandert mit! Also sind es die LS! Nur die Frage, was ist es?
Hüb'
Inventar
#19 erstellt: 26. Feb 2015, 16:10

marthank31 (Beitrag #16) schrieb:
Kann man das reparieren (lassen), oder war es das dann mit den LS?

Allzu viel sollte man angesichts der Gebrauchtpreise für ein Paar Karat 40 bzw. ähnliche Modelle sicher nicht investieren: KLICK


[Beitrag von Hüb' am 26. Feb 2015, 16:11 bearbeitet]
marthank31
Ist häufiger hier
#20 erstellt: 26. Feb 2015, 16:16

Hüb' (Beitrag #19) schrieb:

marthank31 (Beitrag #16) schrieb:
Kann man das reparieren (lassen), oder war es das dann mit den LS?

Allzu viel sollte man angesichts der Gebrauchtpreise für ein Paar Karat 40 bzw. ähnliche Modelle sicher nicht investieren: KLICK
:prost


Hmm, ja klar, aber wenn man nur die Frequenzweiche bekommen könnte. Würde mich auch sehr interessieren da was rumzubasteln und ne Lösung zu finden und es selber gelöst zu haben. 50 Euro würde ich schon investieren?
Hüb'
Inventar
#21 erstellt: 26. Feb 2015, 16:18
Wenn (!) es an der FW liegt, dann ist vermutlich ein Elko oder evtl. auch ein Widerstand hin. Da müsste man nicht die gesamte Weiche austauschen. Vernünftige Ersatzteile kosten nicht die Welt und wenn Du bspw. einen Elko aus- und wieder einlöten kannst, dann ist das keine große Sache.

Müsstest halt die Weiche mal durchmessen.



[Beitrag von Hüb' am 26. Feb 2015, 16:18 bearbeitet]
RocknRollCowboy
Inventar
#22 erstellt: 26. Feb 2015, 16:25
Kann man ausmachen welches Chassis es ist?
Oder sind alle betroffen?

Musik draufgeben und mit dem Ohr ganz nah an die Chassis ran.
Krächzen alle oder nur ein bestimmter?

Gruß
Georg
marthank31
Ist häufiger hier
#23 erstellt: 26. Feb 2015, 16:29

Hüb' (Beitrag #21) schrieb:
Wenn (!) es an der FW liegt, dann ist vermutlich ein Elko oder evtl. auch ein Widerstand hin. Da müsste man nicht die gesamte Weiche austauschen. Vernünftige Ersatzteile kosten nicht die Welt und wenn Du bspw. einen Elko aus- und wieder einlöten kannst, dann ist das keine große Sache.

Müsstest halt die Weiche mal durchmessen.

:prost


Hey, wenn die JBL TLX (8 Ohm) nicht rauschen an den selben Ausgängen, dann sind es die Canton Karat, nehme ich mal an... Schaue mir die Weichen und die Elkos mal genau an, geschwollen oder nicht usw..

Ein- und auslöten: Nie gemacht! Aber man muss ja mal anfangen sich selbst zu helfen, oder? Tipps hierzu sind willkommen!
marthank31
Ist häufiger hier
#24 erstellt: 26. Feb 2015, 16:31

RocknRollCowboy (Beitrag #22) schrieb:
Kann man ausmachen welches Chassis es ist?
Oder sind alle betroffen?

Musik draufgeben und mit dem Ohr ganz nah an die Chassis ran.
Krächzen alle oder nur ein bestimmter?

Gruß
Georg


Leider konnte ich kein Einzelchassis ausmachen, welches verantwortlich sein könnte, deshalb meine Vermutung das es die Frequenzweiche ist!
RocknRollCowboy
Inventar
#25 erstellt: 26. Feb 2015, 16:39
Darum Frontbespannung abmachen und mit dem Ohr ganz nah (wenige cm) an die einzelnen Chassis ran.
Dann hört man in der Regel, welches Chassis verzerrt.

Gruß
Georg
marthank31
Ist häufiger hier
#26 erstellt: 26. Feb 2015, 16:46

RocknRollCowboy (Beitrag #25) schrieb:
Dann hört man in der Regel, welches Chassis verzerrt.


Konnte ich nicht ausmachen ob es ein einzelnes ist. Probiere ich heute abend aber nochmals ... gebe dann Bescheid! Gruss
Below
Inventar
#27 erstellt: 26. Feb 2015, 16:54

marthank31 (Beitrag #1) schrieb:
der rechte rauscht vor allem, fällt aus und erst nach erneuter Volumeneinstellung kommt ein wenig mehr aus ihm heraus. An sich rauschen aber beide, mit der Zeit ist es schlimmer geworden.


Blöde Frage, wahrscheinlich hast Du es schon gemacht - aber, hast Du für Dein Quellgerät mal einen anderen Eingang am AX probiert oder den Eingangswahlschalter mal ein paar Mal hin und her bewegt. Ändert sich dann irgend etwas?

Kratzen im Lautsprecher oder der Ausfall eines Lautsprechers könnte theoretisch auch durch den Eingangs- oder Lautstärke Regler kommen.

Bei meinem Technics hatte ich genau das Problem aus Deinem Zitat oben. Irgendwann kam dann aus beiden Lautsprechern gar nichts mehr. Als ich den allerdings mal geöffnet hatte und tonnenweise Staub vom Lautstärkeregler entfernt habe, war das Problem komplett verschwunden.
marthank31
Ist häufiger hier
#28 erstellt: 26. Feb 2015, 17:20

Below (Beitrag #27) schrieb:

marthank31 (Beitrag #1) schrieb:
der rechte rauscht vor allem, fällt aus und erst nach erneuter Volumeneinstellung kommt ein wenig mehr aus ihm heraus. An sich rauschen aber beide, mit der Zeit ist es schlimmer geworden.


Blöde Frage, wahrscheinlich hast Du es schon gemacht - aber, hast Du für Dein Quellgerät mal einen anderen Eingang am AX probiert oder den Eingangswahlschalter mal ein paar Mal hin und her bewegt. Ändert sich dann irgend etwas?

Kratzen im Lautsprecher oder der Ausfall eines Lautsprechers könnte theoretisch auch durch den Eingangs- oder Lautstärke Regler kommen.

Bei meinem Technics hatte ich genau das Problem aus Deinem Zitat oben. Irgendwann kam dann aus beiden Lautsprechern gar nichts mehr. Als ich den allerdings mal geöffnet hatte und tonnenweise Staub vom Lautstärkeregler entfernt habe, war das Problem komplett verschwunden.


Wie hast Du den Staub entfernt? Rausgeblasen?

- habe alle Ein- und Ausgänge probiert, mein MP3-Player war auch angeschlossen, der hat die LS auch zum Knarzen gebracht
- werde mir mal den Volumenregler anschauen, da habe ich aber mit KH nichts gehört
- Eingangswahlschalter ist neu und macht überhaupt keinen Mukser, obwohl was mich gewundert hat, als der auf CD stand und mein MP3 lief noch, dann habe ich ganz leise den MP3 hören können ... fand ich schon komisch, kann das damit zusammenhängen ..
RocknRollCowboy
Inventar
#29 erstellt: 26. Feb 2015, 17:22

als der auf CD stand und mein MP3 lief noch, dann habe ich ganz leise den MP3 hören können ... fand ich schon komisch, kann das damit zusammenhängen ..

Nein, das ist normal und nennt sich Übersprechen.

Gruß
Georg
marthank31
Ist häufiger hier
#30 erstellt: 26. Feb 2015, 17:29

RocknRollCowboy (Beitrag #29) schrieb:
Nein, das ist normal und nennt sich Übersprechen.


Wieder was gelernt! Danke!
Passat
Moderator
#31 erstellt: 26. Feb 2015, 17:45
Was die Elkos auf der Frequenzweiche angeht:
Da brauchst du nur Tonfrequenzelkos bzw. bipolare Elkos.
Der Bauteilewert (Spannungsfestigkeit, Temperaturfestigkeit, Kapazität) ist auf Elkos aufgedruckt.

Grüße
Roman
marthank31
Ist häufiger hier
#32 erstellt: 26. Feb 2015, 18:01

mathi (Beitrag #10) schrieb:
Drücke den TMT mal vorsichtig und gleichmässig rein, ob er freigängig ist.


Bei den MTT ist das so eine Sache, die sind durch die Gummisicken eh recht schwer zu drücken. Ich werde da wohl mal reinschauen müssen. Danke
marthank31
Ist häufiger hier
#33 erstellt: 26. Feb 2015, 18:03

Passat (Beitrag #31) schrieb:
Was die Elkos auf der Frequenzweiche angeht:
Da brauchst du nur Tonfrequenzelkos bzw. bipolare Elkos.
Der Bauteilewert (Spannungsfestigkeit, Temperaturfestigkeit, Kapazität) ist auf Elkos aufgedruckt.


Guter Tipp. Wo finde ich die Weiche in der Regel bei Cantons, bevor ich alles zerlege. Habe noch nie einen LS aufgemacht.

Reicht es den TT auszubauen, Wolle raus und mal schauen ob die Elkos gewölbt sind?

Gruss
marthank31
Ist häufiger hier
#34 erstellt: 26. Feb 2015, 18:14

Passat (Beitrag #31) schrieb:
Was die Elkos auf der Frequenzweiche angeht:
Da brauchst du nur Tonfrequenzelkos bzw. bipolare Elkos.
Der Bauteilewert (Spannungsfestigkeit, Temperaturfestigkeit, Kapazität) ist auf Elkos aufgedruckt.


Hast Du eine Ahnung wo ich eine komplette Weiche herbekommen könnte? Bietet so etwas jemand an im Netz? Ansonsten könnte man die ja auch nachbauen, oder?
Hüb'
Inventar
#35 erstellt: 26. Feb 2015, 18:44

marthank31 (Beitrag #34) schrieb:
Bietet so etwas jemand an im Netz? Ansonsten könnte man die ja auch nachbauen, oder?

Allenfalls bei Canton zu bekommen (ist aber unwahrscheinlich).
Wie ich (und Roman) oben bereits schrieben, ist ein Austausch der kompletten Weiche im Defekt-Falle höchstwahrscheinlich aber NICHT erforderlich.
marthank31
Ist häufiger hier
#36 erstellt: 26. Feb 2015, 19:02
okay, an alle Helfer und Wissenden: Vielen Dank! Ich berichte was los war oder eben auch nicht und wie ich es hinbekommen habe! Gruss
Hüb'
Inventar
#37 erstellt: 26. Feb 2015, 19:22

und wie ich es hinbekommen habe!

oder auch nicht!

Wir drücken die Daumen!

marthank31
Ist häufiger hier
#38 erstellt: 04. Mrz 2015, 11:11
So, also ich habe mal die Potis saubergemacht und nun ist es scheinbar aus mit dem Rauschen. Sehr fein, mal sehen wie lange die Freude anhält! Gruß und nochmals Danke!

Wenigstens weiß ich jetzt dass jedes Elko passt und nicht kaputt ist!
Elmoxis
Ist häufiger hier
#39 erstellt: 03. Apr 2015, 22:36
Hi,


hab ich das jetzt falsch verstanden?

Du hast einen Lautsprecher der ärger macht am Yammi und rauscht, dann erklärst du, dass das rauschen an jedem erdenklichen Gerät auch aufgetreten ist

und letztlich, dass du "die Potis" gereinigt hast (am Yammi? Haben die Cantons irgendwelche Potis?), wie ich annehme am Yammi und jetzt ist der Klang gut?

Sorry, das verstehe ich irgendwie nicht.

Versteh mich nicht falsch, ich frag nur, da ich aktuell in den Gebrauchtmärkten nach einem Yamaha AX-10x0 suche und da natürlich alle Erfahrungen (inkl. Eigenreparaturen) sehr interessant zu lesen sind, bevor man kauft.


Vielleicht hab ich es ja auch nur nicht kapiert ^^ (oder weiß irgendwas nicht, da ich technisch (noch) nicht wirklich viel Ahnung von der Gesamtmaterie habe)


elmo
marthank31
Ist häufiger hier
#40 erstellt: 07. Apr 2015, 12:30
Hallo,

ja das habe ich wohl etwas komisch ausgedrückt! Ich habe den Yamaha gereinigt und es hatte zur Folge dass das Rauschen weg war! Leider ist es auf der rechtem LS wieder aufgetreten und ich werde das spiel neu beginnen müssen, bis es wieder passt.

- Durchwechseln der LS (Fehlerwanderung?)
- Ausbau Weiche (Erneuet Elkounterscuhung, Kalte Lötstellen)
- usw.

Meine Erfahrungswerte zum Yamaha AX 1050: Oft sind bei den Yamahas die Potis verdeckt und / oder der Eingangswahlschalter betroffen was zu Kratzen und Rauschen führen kann! Ansonsten sind die Dinger sehr wertig und stabil verarbeitet.

Gruss
Elmoxis
Ist häufiger hier
#41 erstellt: 07. Apr 2015, 13:04
Alles klar, vielen Dank für die Aufklärung


Bei einem bekannten Auktionshaus gibt es aktuell nur einen 1090er in titan, der Anbieter, möchte dafür 700€ sehen. Das ist doch ein Witz.

So gierig kann man doch garnicht sein oder? Ich meine 300-350 könnte ich noch verstehen, aber 700???


Naja ich hoffe, der Anbieter geht langfristig noch runter im Preis, alternativ sage ich mir, "nein danke". Denn gerne bin ich bereit einem uralten Gerät noch einen fairen Preis zu zahlen bei entsprechendem Zustand, aber keineswegs zahl ich für die perverse Gier mancher Menschen.


Nun jut, da deine Erfahrungen aber insgesamt positiv sind, werde ich weiter suchen und zur Not, in schwarz, gibt es den häufiger mal für unter 200€ dann hab ich halt eine einzige Komponente in Schwarz, dieser "Stilbruch" lässt sich dann auch mittels "kontrast" schönreden. Er kommt dann ins Zentrum und um ihn herum baut sich ein titanenes Konstrukt aus Hifi-Schönheiten auf




elmo
Passat
Moderator
#42 erstellt: 07. Apr 2015, 14:40

Elmoxis (Beitrag #41) schrieb:

Bei einem bekannten Auktionshaus gibt es aktuell nur einen 1090er in titan, der Anbieter, möchte dafür 700€ sehen. Das ist doch ein Witz.

So gierig kann man doch garnicht sein oder? Ich meine 300-350 könnte ich noch verstehen, aber 700???


Naja, manche haben eben den Schuß nicht gehört.
Gibts aber häufiger.
Beispielsweise gibts da auch einen 80er Jahre Plastik-Sharp, den 2 Anbieter drin haben.
Einer will dafür 350,- €, der andere 400,- €. Bei beiden fehlt obendrein die serienmäßige Fernbedienung.
Und beide preisen das Ding als Ultraselten an.
Ein realistischer Preis dafür ist 30-50,- €.
Mit Fernbedienung max. 70,- €.

Grüße
Roman
Mwf
Inventar
#43 erstellt: 07. Apr 2015, 15:04
Hi,
marthank31 (Beitrag #40) schrieb:
...Oft sind bei den Yamahas die Potis verdeckt und / oder der Eingangswahlschalter betroffen was zu Kratzen und Rauschen führen kann! Ansonsten sind die Dinger sehr wertig und stabil verarbeitet...

...solche Einschätzungen passen leider für nahezu alle Fabrikate nach >=20 J..
Man müsste mal einen thread öffnen, wo erkundet wird, welche Oldie-Verstärker selten /garnicht von elektromechanischen Kontaktprobs betroffen sind.

Gruss,
Michael
Elmoxis
Ist häufiger hier
#44 erstellt: 07. Apr 2015, 18:01
Ich bin bei sowas auch fassungslos. Ich kann wirklich verstehen, wenn man an seinem Gerät hängt, für das man vlt mal 1000-2000 DM ausgeben hat, dass dann auch Kaufkraft bezogen viel mehr war, als heute 500-1000€, aber dennoch muss man es wirklich nicht übertreiben.
Ich würde wirklich für einen 1090er in Top-Zustand, ohne Mängel bis 300, vlt sogar 350€ ausgeben, wenn was gemacht werden muss, dann aber maximal 250, da so eine Aufbereitung schnell selbst nochmal 200 € kosten kann.

Aber gut, jeder muss selbst wissen, in wie weit er sich im Griff hat



..solche Einschätzungen passen leider für nahezu alle Fabrikate nach >=20 J..
Man müsste mal einen thread öffnen, wo erkundet wird, welche Oldie-Verstärker selten /garnicht von elektromechanischen Kontaktprobs betroffen sind.


Ich finde das völlig normal, Verschleißteile sind nunmal überall vorhanden, aber wichtig ist, dass es reparabel ist.
Genau darum such ich sowas ja - Denn bei den Geräten kann selbst ein völliger Leihe wie ich mit ein wenig Fingerspitzengefühl, einem Lötkolben und ein paar Elektronikbauteilen, selbst noch was reparieren und somit hat man, vorausgesetzt, man deckt sich frühzeitig mit Verschleißteilen ein, "ein Gerät fürs Leben".

Ich hoffe, bald noch ein Gerät in titan zum fairen Preis zu finden, obs nun 70er oder 90er wird, ist letztlich nicht so wild, der 50er wäre bei absolutem Topzustand auch noch denkbar. Wenn ich garnichts finden sollte, erneuere ich das Ziel nochmal und such nochmal nach einer Vor-End-Stufen Kombi in Titan, da gab es auch nur wenig und aktuell gibt es kaum welche, aber Hoffnung bleibt bestehen Die 830er MX, CX kombi soll ja wohl nicht gut sein, das ist schade, da sie gar nicht soo selten zu finden ist.

Egal, ich komm vom Thema ab


elmo
Lars_1968
Inventar
#45 erstellt: 07. Apr 2015, 18:34
Und das dramatische daran ist, dass bei ebay immer noch jeden Tag ein Dummer aufsteht, der diese Preise dann bezahlt. Da kaufe ich doch lieber bei ebay KA, Canton Karat 40 + Kenwood KA 5010 für zusammen € 80
audiophilanthrop
Inventar
#46 erstellt: 07. Apr 2015, 20:39
So'n AX-1050 ist allerdings auch wirklich ein Topgerät, was Vollverstärker angeht. >250 W / 4 Ohm sinus, zweistufige Lautstärkeregelung mit 4-Gang-Motorpoti, dadurch sehr geringes Grundrauschen (das toppte seinerzeit nur noch der - etwas schwächere - Pioneer A-878). Nur der dusselige Eingangswahlschalter macht bekanntermaßen oft Zicken, deswegen auch das beliebte "goldige" Austauschteil. Und was halt sonst nach >20 Jahren so alles sein kann. ~400 wäre dafür in unrevidiertem Zustand eigentlich schon mehr als genug.

Der AX-1090 hatte übrigens wieder nur mehr ein herkömmliches Stereopoti. Ich denke, am meisten Gerät für sein Geld bekam man so '92/'93, danach ging es eindeutig wieder abwärts. Der Markt ist Mitte der 90er praktisch kollabiert, was auch im Tunerbereich gut zu sehen war.


[Beitrag von audiophilanthrop am 07. Apr 2015, 20:45 bearbeitet]
Passat
Moderator
#47 erstellt: 07. Apr 2015, 23:08
Von den dreien 1050, 1070 und 1090 wurde damals der 1070 von den HiFi-Blättern am besten bewertet.

Grüße
Roman
Elmoxis
Ist häufiger hier
#48 erstellt: 08. Apr 2015, 09:28
@audiophilanthrop: "ca. 400€ sind ok"

Naja, das sehe ich noch ein wenig anders. Ist aber letztlich Ansichtssache. Das Gerät ist uralt und hat mal 1500 DM gekostet. Also innerhalb von über 20 Jahren einen Wertverlust von unter 50% anzunehmen, ist einfach utopisch. Das sieht man auch an den "richtigen" Auktionen ohne Festpreis, dabei gehen die 10x0er in der Regel für 150-250€ über die Bühne. Das sind realistische Preise, nicht die Vorstellungen mancher Festpreis-Anbieter
Denn schließlich werden genau diese Aktionspreise "vom Markt generiert", indem das Angebot, entsprechend nachgefragt wird.

Natürlich wären 400€ ein denkbarer Preis, wenn das Gerät wirklich wieder in einen "wie neu" Zustand versetzt wurde, also gereinigt und alle Verschleißteile erneuert, dann sind 400€, vlt sogar 450€ zu rechtfertigen, aber alles andere ist Irrsinn und zeugt von Gier. Ich möchte hier kein Autobeispiel bringen, machs aber dennoch. Ein alter Mercedes ist bei richtiger Pflege regelrecht unkaputtbar und ein wirklich gutes Auto, war preislich mal die prestigeklasse des kleinen Mannes (also das "gleiche" wie die Yamahas hier) und kostet heute selbst in gutem Zustand oftmals nur noch 1/10 des Neupreises. Und so geht es, bzw. sollte es allen Produkten gehen.

Es sei aber angemerkt, dass die Aussagen lediglich meiner Meinung entsprechen (mit Ausnahme vlt des Endpreises bei Auktionen) und daher jetzt nicht in "Preisstreits" enden sollen



elmo
marthank31
Ist häufiger hier
#49 erstellt: 08. Apr 2015, 12:06

Mwf (Beitrag #43) schrieb:
Hi,
marthank31 (Beitrag #40) schrieb:
...Oft sind bei den Yamahas die Potis verdeckt und / oder der Eingangswahlschalter betroffen was zu Kratzen und Rauschen führen kann! Ansonsten sind die Dinger sehr wertig und stabil verarbeitet...

...solche Einschätzungen passen leider für nahezu alle Fabrikate nach >=20 J..
Man müsste mal einen thread öffnen, wo erkundet wird, welche Oldie-Verstärker selten /garnicht von elektromechanischen Kontaktprobs betroffen sind.

Gruss,
Michael


Ja klar, Du hast natürlich recht, das trifft auf viele der 20-25 Jahre alten Verstärker zu. Was ich allerdings sehr fein finde beim AX ist die Klappe, die die anderen Schalter wenigstens von außen schützt. Ach so, warum ich dich zitiere, die Marantz PM - Reihe hat Dichtungen der bei den Potis verbaut, da kommt kein Staub rein soweit ich weiß!
Gruss
marthank31
Ist häufiger hier
#50 erstellt: 08. Apr 2015, 12:12
Apropos Preis,

die Bucht kann man meines Erachtens so langsam vergessen, vor allem wenn man bedenkt, dass man das Teil zurückschickt (bei Händlerkauf) wenn es nicht 1A funktioniert und das ganze dann mindestens 10 Euro Rückversand kostet wegen dem Gewicht. Es gibt da so ein buchtähnliches Gefilde, wo man sich Sachen in seiner Nähe anschauen kann - da bekommt man noch nette Angebote, vor allem aus "Verkaufe meine Hifi-Anlage mit 6 Komponenten", heraus. Anfragen nach nur einem Teil aus diesem Angebot stimmen die Leute oft zu und das dann bei einem sehr gutem Preis. Und man kann sogar mit etwas Glück Probehören. Für meine Yamaha Ax 1050 habe ich 300 Euro gezahlt und konnte dabei nett Probehören. Was bei der buchtähnlichen Plattform auch sehr fein ist, dass man oft - wenn man schon mal da ist - neben einem Kaffee auch das ein oder andere Angebot "unter der Hand" bekommt - z.B. habe ich so die Canton Ergo 91 für 150 Euro angeboten bekommen. Ich beiße mir immer noch in den Allerwertesten, dass die jetzt nicht bei mir zuhause stehen ....

Nur so als Tipp!

Gruss
marthank31
Ist häufiger hier
#51 erstellt: 08. Apr 2015, 12:13

Lars_1968 (Beitrag #45) schrieb:
Und das dramatische daran ist, dass bei ebay immer noch jeden Tag ein Dummer aufsteht, der diese Preise dann bezahlt. Da kaufe ich doch lieber bei ebay KA, Canton Karat 40 + Kenwood KA 5010 für zusammen € 80 :)


Canton Karat 40 sind gestiegen im Preis, oder? Also für 80 Euro würde ich mir die sofort holen (nochmal) irgendwo. Hast Du was vor Augen - etwas konkretes - wäre genial?

Gruss


[Beitrag von marthank31 am 08. Apr 2015, 12:15 bearbeitet]
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Ein Lautsprecher rauscht
altebutterbirne am 02.02.2007  –  Letzte Antwort am 02.02.2007  –  2 Beiträge
Canton Karat 40
Flores am 05.06.2006  –  Letzte Antwort am 05.06.2006  –  2 Beiträge
Canton Karat mit YAMAHA Receiver?
randoom am 17.10.2006  –  Letzte Antwort am 18.10.2006  –  3 Beiträge
Canton Karat oder KEF Q7
ollistar am 23.03.2003  –  Letzte Antwort am 16.07.2003  –  23 Beiträge
Canton Karat und Sub750
till285 am 16.04.2007  –  Letzte Antwort am 17.04.2007  –  4 Beiträge
Canton Karat M90DC und Ergo 902DC
Jettabeifahrer am 24.11.2006  –  Letzte Antwort am 24.11.2006  –  3 Beiträge
Informationen über Canton Karat 40 gesucht
Domser am 06.05.2006  –  Letzte Antwort am 09.05.2006  –  11 Beiträge
Canton RCL + Yamaha ax 596
fast-mick am 20.10.2004  –  Letzte Antwort am 20.10.2004  –  2 Beiträge
Canton Karat 709 an Yamaha RX-V 661 oder Canton Chrono 511?
quigi am 30.09.2008  –  Letzte Antwort am 01.10.2008  –  2 Beiträge
Canton Karat M70 DC
klabauter am 14.12.2003  –  Letzte Antwort am 16.12.2003  –  5 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Canton
  • Yamaha
  • Technics
  • Schneider/TCL

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 40 )
  • Neuestes Mitgliedbluteu771722
  • Gesamtzahl an Themen1.345.711
  • Gesamtzahl an Beiträgen17.670.457