Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautsprecher kurzgeschlossen

+A -A
Autor
Beitrag
malcolm03
Ist häufiger hier
#1 erstellt: 12. Feb 2016, 17:38
Leute mir ist was richtig dummes passiert...
Ich habe meinen Aktiven Sub, der über high level In mit meinen beiden Elac CL 82i boxen verbunden ist kurz abgekoppelt und dabei in meiner endlosen dummheit die Kabel, deren beide Pole gefährlich nah beieinander liegen einfach auf dem Boden liegen lassen und sie dort vergessen. Als ich das System dann wieder eingeschaltet habe, hörte es sich ziemlich komisch an und ich bemerkte meinen fatalen Fehler. Es sah nicht so aus, als hätten sich die beiden Kabelenden berühert. Dennoch klingen die LS nun total dumpf und mir scheint als würde von den Hochtönern nicht mehr viel kommen. Kann mir jemand erklären was da passiert ist bzw. ob vielleicht doch der Verstärker und nicht die LS schaden genommen haben?
Amperlite
Inventar
#2 erstellt: 13. Feb 2016, 15:49
Hat du an den Kabeln direkt am Lautsprecher gespielt?
Dann würde ich stark davon ausgehen, dass die Brücken zum Hochtöner (am Terminal hinten am Lautsprecher) nicht richtig sitzen.
Prüfe das zuerst.
Dann gehst du nochmal sorgfältig durch, ob alle Kabel am Subwoofer am richtigen Anschluss sitzen.

Wenn da nichts zu finden, ist, vertausche den linken und rechten Kanal am Verstärker. Wenn das immer noch nichts bringt, melde dich noch mal.
silversurfer9000
Ist häufiger hier
#3 erstellt: 14. Feb 2016, 14:05
Der Verstärker kann bei so etwas eigentlich keinen Schaden nehmen. Normalerweise haben diese eine Schutzschaltung. Falls Plus und Minus vom LS-Kabel zusammen kommen, trennt ein Relais automatisch die Verbindung zum Lautsprecher bzw. der Verstärker geht aus. Beim nächsten einschalten des Verstärker sollte wieder alles normal funktionieren.
silversurfer9000
Ist häufiger hier
#4 erstellt: 25. Mrz 2016, 13:14
Hallo malcom03,

war jetzt eigentlich etwas defekt?
Suche:
Das könnte Dich auch interessieren:
Boxen hören sich komisch an!!!
madhunter am 26.05.2006  –  Letzte Antwort am 05.09.2006  –  9 Beiträge
Pole an der Frequenzweiche??
Z750GT am 18.04.2004  –  Letzte Antwort am 18.04.2004  –  5 Beiträge
Quadral Lautsprecher die sich als ASW entpuppten
dufs1961 am 18.04.2012  –  Letzte Antwort am 20.04.2012  –  33 Beiträge
Einer der beiden Lautsprecher knackt
volker_b. am 27.02.2007  –  Letzte Antwort am 02.03.2007  –  3 Beiträge
probleme mit meinen boxen
beazmusix am 12.06.2004  –  Letzte Antwort am 13.06.2004  –  2 Beiträge
ab welcher lautstärke wird es gefährlich für die boxen ?
Xenion am 26.01.2004  –  Letzte Antwort am 26.01.2004  –  4 Beiträge
Aussetzer und Prasseln - Wo ist der Fehler?
schibbymove am 17.01.2010  –  Letzte Antwort am 19.01.2010  –  11 Beiträge
Was ist richtig?
Hotsauce am 27.03.2006  –  Letzte Antwort am 28.03.2006  –  7 Beiträge
Defekte Hochtöner in meinen B&W CDM1
AVFan am 19.10.2006  –  Letzte Antwort am 19.10.2006  –  2 Beiträge
Verstärker hat weniger (6)Ohm als Boxen (8Ohm), was passiert?
nim'6'tiv am 08.04.2006  –  Letzte Antwort am 10.04.2006  –  6 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 18 )
  • Neuestes MitgliedDennis273
  • Gesamtzahl an Themen1.345.940
  • Gesamtzahl an Beiträgen17.675.030