Dynaudio keine Dynamik

+A -A
Autor
Beitrag
bantlley
Ist häufiger hier
#1 erstellt: 21. Jul 2017, 08:24
Hallo,

habe einePaar Dynaudio X44 und wenn ich Rockige sachen anmache (Rammstein, Foofighters etc.) fehlt die Dynamik und der Bassbereich.
Wenn ich sachen wie z.B. London Grammar - Hey Now höre, ist alles vorhanden. Als Verstärker habe ich Momentan einen Elac EA101EQ dran und als Zuspieler einen Cocktail Audio X30.

Woran kann das liegen?

Gruß


[Beitrag von bantlley am 21. Jul 2017, 08:27 bearbeitet]
Chintz
Stammgast
#2 erstellt: 21. Jul 2017, 10:41
Mach mal Steely Dan - Aja rein. Wie ist es da? Vielleicht liegt es an den Aufnahmen.
ATC
Hat sich gelöscht
#3 erstellt: 21. Jul 2017, 20:49
Hallo,

hattest du nicht mal die X 34?
Jetzt die X 44?

Du hattest früher ja schon nach Verstärkern gefragt wegen Unzufriedenheit,
wie bist du denn jetzt auf den Elac gekommen?
Nutzt du die Einmessung?
Zeig mal die dazugehörigen Messungen bitte.

Hast du die Lieder mal mit Kopfhörer gegengehört? Kannst du die Aufnahmen ausschließen?
Wie lange hast du die X 44 schon?
Wie stehen die Lautsprecher, wie sitzt du dazu?Vllt Bilder der Situation?

Kann an der Aufnahme liegen.
Kann an der Raumakustik liegen.
An diversen Basslöchern/Senken
usw....
bantlley
Ist häufiger hier
#4 erstellt: 21. Jul 2017, 21:13
Hallo,

Ja hatte vorher die X34, konnte sie gut verkaufen und habe die X44 als Vorführer bekommen.

Mit dem Elac habe ich die X34 mit Subwoofer betrieben, und die X44 erstmal nur angeschlossen, ohne die Raummessung zu starten. Das werde ich noch tun die Tage.

Werde auch nochmal den Plattenspieler als Quelle dazu nehmen. War nur vom ersten probehören mächtig enttäuscht.
ATC
Hat sich gelöscht
#5 erstellt: 21. Jul 2017, 21:26
Hattest du die X 34 neu gehabt?
Klangliche Veränderungen in den ersten Tagen bemerkt?

Ist der Vorführer komplett eingespielt, wie alt soll er denn genau sein?

Die Dynaudio Excite X 34 von meinem Bekannten haben sich dermaßen verändert, das hatte ich zuvor noch bei keinem meiner Lautsprecher so bemerkt, nicht im Ansatz.

Zum Elac,
denkt der Elac eventuell noch das ein Subwoofer mit spielt und die Dynaudio bekommen nicht den kompletten Frequenzbereich?
Das würde ich checken, und dann mal ordentlich einwobbeln die Dinger.

Zu der Aufstellung &Co. nichts?

Gruß
Sockenpuppe
Inventar
#6 erstellt: 22. Jul 2017, 22:55
Ich kann mir beim besten Willen nicht vorstellen, dass die Exite 44 bassarm aufspielt. Selbst besitze ich zwar nur die X38, aber die ist alles andere als bassarm. Verglichen mit einer Audienece 82 spielt sie vielleicht nicht ganz so dynamisch, dafür geht sie etwas gnädiger mit weniger gelungenen Aufnahmen um.


Mit dem Elac habe ich die X34 mit Subwoofer betrieben, und die X44 erstmal nur angeschlossen, ohne die Raummessung zu starten. Das werde ich noch tun die Tage.



Beim Kalibrieren wird auch ein eventuell vorhandener Subwoofer miteinbezogen, um eine optimale Subwoofer-Übergangsfrequenz zu bestimmen.


bzw.


2.1 System, also ist ein zusätzlicher aktiver Subwoofer mit dabei, dann wird auch eine optimale Übernahmefrequenz zwischen den Regallautsprechern und dem aktiven Subwoofer festgelegt.


Hab jetzt nur auf die Schnelle google bemüht, aber so wie ausschaut, laufen die X44 nicht Fullrange, weil bei der damaligen Einmessung ein Subwoofer berücksichtigt wurde. Per Menü (Auto EQ ON/OF) kannst Du die Raumkorrektur deaktivieren.

Ansonsten bleibt dir nur, mit der Aufstellung der Lautsprecher zu experimentieren.


mit frdl. Gruß
Sven
ALUFOLIE
Hat sich gelöscht
#7 erstellt: 23. Jul 2017, 09:10

-Leisehoerer- (Beitrag #6) schrieb:


Hab jetzt nur auf die Schnelle google bemüht, aber so wie ausschaut, laufen die X44 nicht Fullrange, weil bei der damaligen Einmessung ein Subwoofer berücksichtigt wurde. Per Menü (Auto EQ ON/OF) kannst Du die Raumkorrektur deaktivieren.


Das scheint mir aktuell die logischste Erklärung zu sein. Aber generell ist die Frage etwas....naja... sinnlos, wenn noch nicht neu eingemessen wurde.
Mach das doch bitte mal und berichte dann über das Ergebnis. Falls es dann noch immer nicht gut ist, kann man weiter nach Lösungen suchen.
bantlley
Ist häufiger hier
#8 erstellt: 23. Jul 2017, 12:12
Hallo,

sorry das ich mich jetzt erst melde, habe mal einiges ausprobiert.

Der Equilizer war beim 1. Probehören ausgeschaltet.

Folgendes habe ich jetzt mal probiert:

-- Habe jetzt die Lautsprecher mal besser hingestellt
- Habe beim X30 mal zwischen optisch und Analog verkabelung getauscht
- Die Lautsprecher jetzt ca. 12 std. etwas einspielen lassen, da mir der Verkäufer nicht sagen konnte wie lange sie bei Ihm gelaufen sind
- Die Einmessung nochmal neu gemacht mit den X44 (anbei mal die Messung)

Ich muß sagen, es ist besser geworden, aber wie ich finde noch nicht so wie ich es erwartet hätte. Würde mich über weitere Tips freuen.

Ela  einmessung X44
ATC
Hat sich gelöscht
#9 erstellt: 23. Jul 2017, 13:11
verpolt hast du keinen Lautsprecher nehme ich an
wenn du die Lautsprecher ne Woche richtig bespielt hast und nichts besser wird,
dann würde ich über einen Sub nachdenken.
ALUFOLIE
Hat sich gelöscht
#10 erstellt: 23. Jul 2017, 13:41
Das nenne ich mal vorbildlich für einen Fragesteller, ungefragt die Messkurve zu posten

Leider ist die Grafik sehr unpräzise, aber man erkennt trotzdem, dass der Bassbereich schon bei 100Hz abwärts geht.
Das ist nicht normal. Nur woran liegt's? Hm...schwer aus der Ferne zu beurteilen.
Ich würde die Boxen mal an eine ganz andere Stelle positionieren und noch mal messen. Nur zum Test.
Wenn's ganz woanders immer noch so bassarm ist, könnte es vielleicht eine Einstellung des Verstärkers sein.
CarstenO
Hat sich gelöscht
#11 erstellt: 24. Jul 2017, 11:41

bantlley (Beitrag #1) schrieb:
Dynaudio X44 ... fehlt die Dynamik und der Bassbereich ... Elac EA101EQ ... Woran kann das liegen?


Lautsprecher nicht eingespielt (< 50 h), Verstärker zu schwach. Mein erster Gedanke, wenn die Aufstellung korrekt ist.


[Beitrag von CarstenO am 24. Jul 2017, 11:43 bearbeitet]
ATC
Hat sich gelöscht
#12 erstellt: 26. Jul 2017, 17:29
Verfolgst du mich Carsten? Vorher warst du nicht hier....
Suche:
Das könnte Dich auch interessieren:
Dynaudio oder Elac?
mausi am 30.11.2003  –  Letzte Antwort am 05.12.2003  –  15 Beiträge
Dynamik
hallo am 27.01.2003  –  Letzte Antwort am 28.01.2003  –  14 Beiträge
Dynaudio Excite 16 Frage
Föcke am 08.12.2008  –  Letzte Antwort am 14.12.2008  –  2 Beiträge
Kann ein LS mehr Dynamik machen als die Quelle hergibt ?
armindercherusker am 28.03.2008  –  Letzte Antwort am 03.04.2008  –  34 Beiträge
Dynaudio, AudioPhysic oder Maggie´s...
Widi10 am 02.11.2005  –  Letzte Antwort am 04.11.2005  –  4 Beiträge
Klipsch vs. Dynaudio!
ScrewD am 18.04.2012  –  Letzte Antwort am 24.04.2012  –  4 Beiträge
Dynaudio Focus 260 + Accuphase e213
zac.hans am 19.11.2012  –  Letzte Antwort am 25.11.2012  –  3 Beiträge
Kein Klang/Dynamik am Hörplatz. :(
freshnight am 17.12.2018  –  Letzte Antwort am 17.12.2018  –  20 Beiträge
Dynaudio Audience 5 mod
affho am 11.04.2020  –  Letzte Antwort am 11.04.2020  –  4 Beiträge
Audio Physic, Dynaudio oder Thiel ?
wie_geht's? am 16.06.2005  –  Letzte Antwort am 06.07.2005  –  73 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.838 ( Heute: 37 )
  • Neuestes Mitgliedmagnushori
  • Gesamtzahl an Themen1.486.923
  • Gesamtzahl an Beiträgen20.282.906

Hersteller in diesem Thread Widget schließen