Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


hochtöner kaputt?

+A -A
Autor
Beitrag
gunna21
Ist häufiger hier
#1 erstellt: 14. Jan 2005, 23:27
hi

mein erster beitrag und schon ein problem

ich bin seit kurzem im besitz der ELAC 207.
leider mußte ich feststellen das der hochtöner nicht richtig bzw. garnicht funktioniert.

ich muß erst immer so 5-10 minuten musik hören bis der hochtöner etwas von sich gib. vorher geht der garnicht

ist der hochtöner kaputt oder vielleicht die frequenzweiche?


vielen dank im vorraus


[Beitrag von gunna21 am 14. Jan 2005, 23:29 bearbeitet]
revolver
Stammgast
#2 erstellt: 14. Jan 2005, 23:40
hallo und willkommen im forum!

das tönt schon seltsam... ist das problem 2seitig oder 1seitig? laufen die hochtöner anschliessend einwandfrei? dann ists ja nicht so schlimm.
gruss
gunna21
Ist häufiger hier
#3 erstellt: 14. Jan 2005, 23:48
das problem ist nur einseitig

der läuft anschliessend einwandfrei aber es nervt mich irgendwie immer erst warten zu müssen
revolver
Stammgast
#4 erstellt: 15. Jan 2005, 00:20
hi,
ich denke, da ist der hochtöner kaputt. schliesse mal die lautsprecher verkehrt an, sprich den rechten links und den linken rechts (einfach kabel tauschen). wenn noch die gleiche box nicht tönt, liegts an der box. sonst nicht. dann kannst du ev. die hochtöner ausbauen und umtauschen. so stellst du fest, obs am hochtöner liegt.
kannst aber auch direkt mit der box zum händler, insbesondere falls du noch garantie hast. denn sonst läuft sie ab und das problem kann jederzeit schlimmer werden.
greez


[Beitrag von revolver am 15. Jan 2005, 00:21 bearbeitet]
gunna21
Ist häufiger hier
#5 erstellt: 15. Jan 2005, 01:08
ich hab die schon getauscht und es immer die selbe

ich hab den hochtöner auch schon ausgebaut und geguckt ob das viellicht ein wackler drin ist.

naja muß ich wohl zum händler

sind ja 10 ´jahre garantie drauf
el_simon
Neuling
#6 erstellt: 19. Jan 2005, 10:57
Hi,
ich dachte neulich auch für einen Moment, dass mein Elac-Hochtöner defekt sei und musste dann feststellen, dass nur die Bi-Amping Brücke nicht ordentlich festgezogen war!
Manchmal ist alles gar nicht so schlimm, wie es zuerst scheint - guck lieber nochmal nach... (ich gebe natürlich zu, dass dann dieser 10min-Effekt unwahrscheinlich wäre)
Grüße,
el Simon
Suche:
Das könnte Dich auch interessieren:
Hochtöner kaputt
Bassdusche am 03.02.2005  –  Letzte Antwort am 04.02.2005  –  9 Beiträge
hochtöner kaputt??
manu86 am 18.01.2005  –  Letzte Antwort am 18.01.2005  –  3 Beiträge
Hochtöner kaputt?
Criterion am 28.09.2003  –  Letzte Antwort am 29.09.2003  –  9 Beiträge
Quart 280 hochtöner kaputt?
mopedo am 13.06.2007  –  Letzte Antwort am 24.06.2007  –  8 Beiträge
hochtöner kaputt ! und kein ersatz
grenz am 10.09.2004  –  Letzte Antwort am 23.04.2007  –  4 Beiträge
Ist der Hochtöner beschädigt!
noghx am 12.04.2007  –  Letzte Antwort am 13.04.2007  –  10 Beiträge
Was passiert eigentlich, wenn der Hochtöner kaputt geht?
Pizzaface am 16.07.2005  –  Letzte Antwort am 01.08.2005  –  7 Beiträge
CAT MBC 313 B Hochtöner kaputt
Yannik0815 am 29.01.2009  –  Letzte Antwort am 29.01.2009  –  2 Beiträge
Hochtöner ersetzen
devaiting am 24.03.2009  –  Letzte Antwort am 25.03.2009  –  10 Beiträge
sind meine hochtöner kaputt???
trinitron am 25.07.2004  –  Letzte Antwort am 28.07.2004  –  7 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Elac

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 91 )
  • Neuestes MitgliedMazedeveer
  • Gesamtzahl an Themen1.345.778
  • Gesamtzahl an Beiträgen17.671.772