Wenn der Schub fehlt!

+A -A
Autor
Beitrag
Forrest-Taft
Stammgast
#1 erstellt: 28. Jan 2013, 14:30
Hey Gemeinde,
ich beobachte momentan ein seltsames Phänomen von dem ich nicht weiß, ob es Fakt oder Einbildung ist.
Bis vor kurzem betrieb ich meine Klipsch RF-62 II im Wohnzimmer mit einer Rotel / Marantz Kombi bestehend aus dem Rotel RA-1060 und dem Marantz CD 17 MK II. Damit war ich klanglich sehr zufrieden und gerade bei elektronischer Musik schoben die Klipsch mächtig an.

Nun habe ich den Dachstuhl ausgebaut und mir dort eine separate Aktivkette mit Streaming aufgebaut, kurzum die Rotel / Marantz Kette verkauft. Da ich schon immer mal Surround wollte, habe ich die Klipsch mit einem AV Receiver, dem Marantz NR 1403 erweitert und nun klingt es deutlich anders. Die Lautsprecher stehen immer noch am gleichen Ort, den Marantz habe ich auf Pure Direct gestellt, aber es kommt einfach kein Schub. Ich kann es nicht richtig erklären, es wirkt so, als ob man immer lauter macht, aber sich kaum Dynamik, Druck und Co aufbaut.

Ich frage mich nun ob es vielleicht am dem Lautstärkeregler liegt, bei dem es sich um solch eine billige Endlosdrehschleife handelt und ich mir das irgendwie einbilde. Beim Rotel regelte man auf 9 Uhr und die Bude bebte, die Klipsch peitschten und bettelten um mehr, hier muss man ewig drehen bis sich mal was tut. Oder ist es vielleicht wirklich so, dass der Marantz einfach nur durchschnittlich klingt, vielleicht durch seine schwachen Endstufen mit dem Impedanzverlauf etwa nicht klar kommt? Beim Film passt alles aber auch mit Einmessung klingt es bei Stereo eigentlich nur schlimmer, der Bass viel zu fett, die Höhen fast tot.

Ich überlege mir nun für Musik mit ein paar Mono Endstufen nachzuhelfen, was meint ihr?
dharkkum
Inventar
#2 erstellt: 28. Jan 2013, 16:54

Nun habe ich den Dachstuhl ausgebaut


Mit Dachschrägen dann wahrscheinlich? Die beeinflussen das Klangbild nicht unerheblich, ich bekomme bei mir unterm Dach auch keinen vernünftigen Sound out of the box hin, bei mir ist es allerdings eher umgekehrt: zuviel Bass und unsaubere Höhen.

Was die Aufstellung angeht bin ich ziemlich beschränkt bei den Auswahlmöglichkeiten, eigentlich geht nur eine daher habe ich da noch nicht mit experimentiert.

Ausgleichen kann ich das bei mir nur über die Einmessung meines Marantz SR 7002, der macht das aber richtig gut.

Wenn du die Möglichkeit hast stell doch mal die Boxen anders auf, z.B. an einer anderen Wand oder einen anderen Wandabstand.
Forrest-Taft
Stammgast
#3 erstellt: 28. Jan 2013, 17:06
Hallo,

danke für dein Feedback, aber das hast du falsch verstanden. Der Dachstuhl ist für meine Aktivkette, die Klipsch stehen nach wie vor im Wohnzimmer an der selben Stelle.
stoneeh
Inventar
#4 erstellt: 28. Jan 2013, 17:20
ich würd die ganze sch... herumspielerei mit einmessung bla bla lassen

alles was man zum gut hören braucht ist ne ordentliche kette, D/A wandler -> verstärker -> boxen

hast du zufällig die anlage von vorher analog zum verstärker auf jetzt digital zum av receiver umgestellt? daran kann schon alles liegen. av receiver haben oft die minderwertigsten D/A wandler eingebaut, bzw ist die analoge vorverstärkersektion hinter dem D/A wandler so schwach dass sich das besonders im bass deutlich bemerkbar macht

höre immer wieder in diversen wohnungen potente boxen an solchen av receivern, und NIX kommt raus
Klas126
Inventar
#5 erstellt: 28. Jan 2013, 17:25
EDIT ok habe das auch mit dem Dachboden falsch verstanden aber egal das kannst du auf jeden Raum münzen. Mein Vorredner hat ja ähnlich gedanken...

Hi da haben wirs mal wieder, ich habe auch meine Anlage auf dem Dachboden. Und ich finde das es gut klingt aber ich suche schon lange mal einen der sich hier mit Erfahrung hinsetzt und auch mal hört das ich mal eine andere Meinung habe.

Jetzt zum Thema also lass bitte mal die ganze verdammte Elektronik außen vor. Sondern guck dir deinen Raum , Lautsprecher , Aufstellung und die bedämpfung an.

Du solltest nicht einmessen und einen Normalen Stereo Amp für die LS nehmen und denn nochmal hören. Einfach das wirklich druch die Einmessung des AVR's nichts von der Raumakustik grade gebogen wird.

Und denn damit anfangen den Raum schallarmer zu gestalten Teppich, Decken hinter die LS, villeicht noppenschaum direkt neben die LS an die Wand. da es dein Raum ist kann sich ja keine Frau beschweren.

ich habe auch großen Decken über die Balken gelegt. Und die LS so aufgestellt das hinter mir viel platz in den raum ist. Und ich würde auch mal testen eine 1,80-1,90*2 meter Stereo Dreieck bilden. Also LS näher zusammen als du weg sitzt

Was mich ja schockiert das du sagst das der Bass stärker wird wenn du Einmessen lässt das kann eigentlich net sein da das programm normal einen Neutralen Sound rausholt. Und man am Sub ( wenn vorhanden) den Bass wieder lauter drehen muss das man wieder Kino Sound hat)

Setzte alle einstellung beim AVR zurück und dann nochmal ein neuer versuch ohne EQ/Einmessen erstmal.

Klas


[Beitrag von Klas126 am 28. Jan 2013, 17:26 bearbeitet]
Forrest-Taft
Stammgast
#6 erstellt: 28. Jan 2013, 17:32

hast du zufällig die anlage von vorher analog zum verstärker auf jetzt digital zum av receiver umgestellt?


Ja so ist es! Vorher wie gesagt Rotel RA-1060 und jetzt ein AVR.

@Klas126: Wie gesagt, ich habe an der Aufstellung nichts verändert, der andere Klang kommt ganz klar durch den Wechsel auf den AVR zustande, auch im Pure Direct Modus. Deswegen entweder Einbilung oder doch deutlich mehr Verstärkerklang als bisweilen von mir wahrgenommen...
stoneeh
Inventar
#7 erstellt: 28. Jan 2013, 17:59
relevanter als der verstärkerwechsel ist mmn wie gesagt dass du jetzt digital zum verstärker/receiver gehst. d.h. das signal wird nicht mehr vom cd player von digital nach analog umgewandelt, sondern vom receiver. die receiver haben wie erwähnt oft minderwertige D/A wandler bzw analoge vorverstärkersektion nach dem D/A wandler. das kann besonders im bass durchaus was ausmachen

von wo spielst du derzeit die musik ab? pc, netzwerkplayer?
Forrest-Taft
Stammgast
#8 erstellt: 28. Jan 2013, 18:23
Hallo,

also angeschlossen ist der Receiver per HDMI an einem Marantz UD 5005
stoneeh
Inventar
#9 erstellt: 28. Jan 2013, 18:29
schliess den einfach mal per cinch am receiver an
Forrest-Taft
Stammgast
#10 erstellt: 28. Jan 2013, 18:36
Ok kann ich gerne tun, aber die beschriebene lasche Power des AVR bleibt davon ja eher unberührt??
stoneeh
Inventar
#11 erstellt: 28. Jan 2013, 19:46
zum dritten mal: es kann sehr leicht sein dass die "verstärkerpower" nicht das problem ist, sondern die D/A wandlung bzw die vorverstärkersektion bzw analoge ausgangssektion des D/A wandlers. wenn das signal das in die endstufe kommt keinen bass enthält, kann auch ein fetter 50000€ krell monoblock keinen bass draus machen


[Beitrag von stoneeh am 28. Jan 2013, 19:47 bearbeitet]
GlennFresh
Hat sich gelöscht
#12 erstellt: 28. Jan 2013, 20:42
Moin

Auch wenn ich jetzt wieder als "böser Bube" da stehe, aber so kann
ich das bisher geschriebene einfach nicht stehen lassen.
Wenn man das hier so liest, stehen einem echt die Haare zu Berge!
Und auch wenn man "schreit" wird es dadurch sicher nicht richtiger.

Von HDMI auf die analogen Eingänge wechseln, wirklich sehr sinnvoll!
Aber mach das ruhig mal und gib dann laut ob sich etwas verändert hat.
So kannst Du jedenfalls schon mal testen, ob die Einstellungen passen.

Du solltest erst einmal prüfen ob beim Marantz (AVR und BDP) alles richtig angeschlossen bzw. eingestellt ist!
Ich vermute mal Du betriebst die RF62 ohne Surround Lsp. und Subwoofer, ansonsten gib mir mal mehr Infos.
Das Du den AVR von der Lautstärke so weit aufdrehen musst, ist auch ein Zeichen von falschen Einstellungen.
Das Einmess System des Marantz 1403 ist außerdem nicht mit dem MultiEQ XT oder gar XT32 zu vergleichen.
Die zu erwartenden Ergebnisse fallen dementsprechend aus, zu dem wird die RF62 bei etwa 50-60Hz getrennt.
Das hat natürlich zur Folge, das es ohne einen Subwoofer unten herum etwas dünner klingt als mit dem Rotel.
Es wäre nicht das erste mal, das ein AVR und BDP falsch eingestellt sind, wenn man damit keine Erfahrung hat.

Am D/A Wandler bzw. der Vorstufe des AVR liegt es ganz sicher nicht.
Wer sowas behauptet, soll mir das mal an Hand eines Blindtestes beweisen.
Subjektives Geschwubbel a la Testzeitschriften, lasse ich da nicht gelten.

Saludos
Glenn
stoneeh
Inventar
#13 erstellt: 28. Jan 2013, 21:08
natürlich kommt bei jedem dieser threads irgendwann mal die "ich kann euch wissenschaftlich beweisen dass ihr das was ihr hört nicht hört" fraktion, in der hoffnung dass sich eine weitere seitenlange "gibt es verstärkerklang / gibt es D/A wandler klang / gibt es kabelklang" grundsatzdiskussion entwickelt, wo dann nach ein paar wochen das ergebnis ist dass am schluss beide fraktionen noch immer exakt die gleiche meinung vertreten

ich persönlich hab bislang unterschiede gehört zwischen fast jedem D/A wandler bzw soundkarte, die meisten der leute mit denen ich probegehört habe ebenso. es gibt aber genauso leute die keine unterschiede hören

dem threadersteller rate ich deswegen sich von keiner der beiden fraktionen was einreden, sondern zu probieren und die eigenen ohren entscheiden zu lassen

imo wär es mal wichtig auszuschliessen ob der interne D/A wandler des receivers schuld ist an dem problem mit dem fehlenden schub. das macht ma indem man die D/A wandlung des marantz netzwerkplayers verwendet, ergo von diesem analog via cinch auf den receiver geht. bzw am besten wärs den vorher verwendeten marantz cd player analog am receiver zu probieren, dann hat man einen direkten vergleich und kann beurteilen ob das problem am D/A wandler oder am verstärker liegt


[Beitrag von stoneeh am 28. Jan 2013, 21:15 bearbeitet]
Fanta4ever
Inventar
#14 erstellt: 28. Jan 2013, 21:15
Hallo,

ich stehe auch gerne als noch böserer Bube da

Der Rotel RA-1060 ist imho ein vernüntig konstruierter Vollverstärker, mit ordentlicher Leistung und sehr guter Stromlieferfähigkeit.

Der Marantz NR 1403 ist für mich ein Spielzeug AVR und mich wundert der Unterschied nicht im geringsten.

Gruß Karl
GlennFresh
Hat sich gelöscht
#15 erstellt: 28. Jan 2013, 21:18
Wenn Du meine Post gelesen und verstanden hast, wüsstest Du, das es mir weniger um den Verstärker oder Wandler Klang ging!
Mir ist es völlig wurscht was Du oder deine Kumpels zu hören glauben, übertragbar sind die Ergebnisse sowieso nicht.

Daher sollte man zu erst einmal die Fakten besprechen und klären ob es nicht vielleicht ein Anwender Fehler ist.
Danach kann man ja immer noch über elitäre klangliche Dinge schwubbeln bis die sogenannte Schwarte kracht....


@Karl

Der Rotel ist jetzt auch kein Bolide, aber das kann man ja dann klären, wenn die Ausgangssituation stimmt!

Saludos
Glenn
Fanta4ever
Inventar
#16 erstellt: 28. Jan 2013, 21:27

GlennFresh (Beitrag #15) schrieb:

Der Rotel ist jetzt auch kein Bolide

Global gesehen, sicher nicht, gegen den 1403 ist er imho sogar ein Monster

Hier mal etwas zum Marantz NR 1602, der wird vom Hersteller auch mit 50 W an 8 Ohm angegeben
http://www.netzwelt....v-receiver-test.html

Gruß Karl
GlennFresh
Hat sich gelöscht
#17 erstellt: 28. Jan 2013, 21:37

Der_Karl (Beitrag #16) schrieb:

Global gesehen, sicher nicht, gegen den 1403 ist er imho sogar ein Monster


Na klar!

Beides sind Hersteller Angaben:

Marantz: Ausgangsleistung (8 ohm, 20 Hz - 20 kHz, 0.08% 2ch Betrieb) 50 W
Rotel: Dauerausgangsleistung (20 - 20kHz, < 0,03% THD, 8 Ohm) 60 Watt

Ach ja, wir reden hier von Stereo und nicht von 5 oder 7 Kanal Betrieb!
Somit zolle ich Dir jetzt meinen Respekt zu deinem treffenden Vergleich!

Saludos
Glenn
Fanta4ever
Inventar
#18 erstellt: 28. Jan 2013, 21:52
Glenn, der TE wird doch keine Tomaten auf den Ohren haben. Rotel gibt die Leistungsangaben extrem konservativ an, das weisst du doch auch.

Sicher gibt es auch AVR´s mit denen man gut Stereo hören kann, mit dem Yamaha RX-A810 hatte ich nichts zu meckern.

Der wird aber auch von Yamaha mit 100 W (8 Ohm, 0.09% THD) (20Hz-20kHz, 2ch driven) angegeben.


Ach ja, wir reden hier von Stereo und nicht von 5 oder 7 Kanal Betrieb!

Du wirst es kaum glauben, aber das ist mir nicht entgangen

Mit dem link zur Netzwelt wollte ich nur deutlich machen wie weit es mit der Stromlieferfähigkeit von dem Teilchen her ist.

Gruß Karl
GlennFresh
Hat sich gelöscht
#19 erstellt: 28. Jan 2013, 22:03

Der_Karl (Beitrag #18) schrieb:

Glenn, der TE wird doch keine Tomaten auf den Ohren haben.


Nee, aber vielleicht hat er den AVR und BDP einfach nur falsch eingestellt!
Beim BDP ist es schon ein großer Unterschied, wenn die Ton Ausgabe auf Bitstream oder PCM steht!
Aber nein, das kann natürlich nicht sein, nur die Erfahrungen sagen mir jedenfalls etwas ganz anderes!


Der_Karl (Beitrag #18) schrieb:

Rotel gibt die Leistungsangaben extrem konservativ an, das weisst du doch auch.


Nein, weis ich nicht, die Angaben sind mit allen wichtigen Angaben versehen.

Saludos
Glenn
traveller23
Stammgast
#20 erstellt: 28. Jan 2013, 22:14
Ich habe meinen Arcam Alpha 7, klassischer Verstärker, mit dem Rotel vergleichbar, mit dem Marantz 1402 ersetzt.
Ich nutze eine Squeezebox. Am Arcam analog angeschlossen, am Marantz digital. Einen Unterschied kann ich nicht erhören. Da fehlt nix. Zu wenig Leistung ist es auch nicht. Klarer Sound bis die Nachbarn klopfen.
Fanta4ever
Inventar
#21 erstellt: 28. Jan 2013, 22:18

Aber nein, das kann natürlich nicht sein

Doch das kann sein, sollte der TE mal testen.

Aus dir werde ich nicht schlau (muss ich ja auch nicht), ich frage mich nur warum du dich immer gleich angegriffen fühlst.


Nein, weis ich nicht

Na dann weisst du es eben jetzt

Gruß Karl

Edit: @traveller23, an welchen LS ?


[Beitrag von Fanta4ever am 28. Jan 2013, 22:20 bearbeitet]
grendia
Stammgast
#22 erstellt: 28. Jan 2013, 22:22
Könnte es evtl. sein, dass der Rotel besser klingt? Besser zu den Klipsch paßt?

Ich habe einen rotel 921 mit irgendwas um die 20 Watt pro Kanal in meiner Werkstatt. Boxen Heco Myhtos 300 oder Odeon 200 (Abwechselnd).
Die haben richtig Power, Bass, Schub .
Forrest-Taft
Stammgast
#23 erstellt: 28. Jan 2013, 22:23

stoneeh (Beitrag #11) schrieb:
zum dritten mal: es kann sehr leicht sein dass die "verstärkerpower" nicht das problem ist, sondern die D/A wandlung bzw die vorverstärkersektion bzw analoge ausgangssektion des D/A wandlers. wenn das signal das in die endstufe kommt keinen bass enthält, kann auch ein fetter 50000€ krell monoblock keinen bass draus machen



Hallo, von mangeldem Bass war doch nie die Rede!


Zum Thema: Bei Marantz wurde mal in einer Audiovision Messung eine Leistung von 14-18 Watt im Surroundbetrieb angegeben, der Rotel macht deutlich mehr als auf dessen Blatt angegeben. Ich denke Watt sind hier auch gar nicht das Problem, sondern wenn schon dann kommt der Marantz mit dem ggf. etwas kritischen Impedanzverlauf der Klipsch nicht zurecht. Zu prüfen wäre auch, ob es Digitalendstufen sind, was vielleicht auch eine Erklärung wäre. Meine Erfahrungen beziehen sich auf Stereo im Pure Direct Modus ohne Einmessung, die LS stehen auf Large. Entsprechend dürfte der AVR da doch nichts abtrennen? Im Surroundbetrieb kommt die im Profil angegebene Ergänzung zum Einsatz. Vielleicht habe ich mich etwas falsch ausgedrückt. Es geht mir nicht um miesen Klang (außer bei der Einmessungssache, aber die juckt mich erst mal nicht), sondern um die sofortige Verfügbarkeit von Druck, Dynamik, Power wie ich sie vom Rotel kenne. Wenn ich beim AVR weit genug aufdrehe, dann kommt da durchaus was solides raus, aber mir fehlt eben trotzdem irgendwie etwas. Es fühlt sich eben so an, als ob die Klipsch sagen, ich will mehr Saft, schwer zu erklären.
GlennFresh
Hat sich gelöscht
#24 erstellt: 28. Jan 2013, 22:23

Der_Karl (Beitrag #21) schrieb:

....ich frage mich nur warum du dich immer gleich angegriffen fühlst.


Du bist völlig auf dem Holzweg, ich fühle mich nicht angegriffen.
Warum auch, wir sind doch hier nicht im Kindergarten, obwohl
es mir angesichts der Statements manchmal so vorkommt!

Aber bevor man anfängt rum zu schwubbeln, sollte man dem
TE erst einmal mit Fakten weiter helfen, wie z.B. Einstellungen
und Anschlüsse überprüfen, das ist, was ich nicht verstehen kann.


Der_Karl (Beitrag #21) schrieb:

dann weisst du es eben jetzt


Weil Du es gesagt hast und für ein Fakt ist?

Saludos
Glenn
GlennFresh
Hat sich gelöscht
#25 erstellt: 28. Jan 2013, 22:34
Reden wir jetzt von Stereo oder Mehrkanalbetrieb?

Für den Mehrkanalbetrieb ohne Subwoofer mit dem vorhandenen Boxen Set ist der Marantz definitiv zu klein!
Aber würde man beim Rotel die vorhandene Leistung ebenfalls auf 5 Lsp. verteilen, würde es ähnlich aussehen.
Mit Schaltendstufen hat das nichts zu tun, im Gegenteil, vernünftig konstruiert, sind diese ausreichend Last stabil!
Außerdem sind die Klipsch nicht Impedanz kritisch sondern reine 4 Ohm Boxen, was für den AVR kein Problem ist.

So gesehen ist der Marantz für höhere Pegel ein Spielzeug, aber ein Vergleich mit dem Rotel passt da auch nicht!

Saludos
Glenn
Fanta4ever
Inventar
#26 erstellt: 28. Jan 2013, 22:36

obwohl es mir angesichts der Statements manchmal so vorkommt!

Na da kann ich dir endlich mal uneingeschränkt zustimmen.

Forrest-Taft schrieb:
der Rotel macht deutlich mehr als auf dessen Blatt angegeben....sondern wenn schon dann kommt der Marantz mit dem ggf. etwas kritischen Impedanzverlauf der Klipsch nicht zurecht.... Es fühlt sich eben so an, als ob die Klipsch sagen, ich will mehr Saft, schwer zu erklären.

Genau das meinte ich mit meinem Geschwubbel, nicht umsonst habe ich mehrfach das Wort Stromlieferfähigkeit benutzt.

Gruß Karl
RocknRollCowboy
Inventar
#27 erstellt: 28. Jan 2013, 22:37

Es geht mir nicht um miesen Klang (außer bei der Einmessungssache, aber die juckt mich erst mal nicht), sondern um die sofortige Verfügbarkeit von Druck, Dynamik, Power wie ich sie vom Rotel kenne. Wenn ich beim AVR weit genug aufdrehe, dann kommt da durchaus was solides raus, aber mir fehlt eben trotzdem irgendwie etwas. Es fühlt sich eben so an, als ob die Klipsch sagen, ich will mehr Saft, schwer zu erklären.


Diesen Eindruck habe ich bei AVR´s mit nicht "direkter" Lautstärkeregelung auch immer.
Es kommt mir vor, als sei nicht genügend Power verfügbar.

Ich hab hier noch einen alten Sony STR-DB 930 mit "direkter" Lautstärkeregelung.
Der kommt mir viel kräftiger vor als der Yamaha meines Kumpels.

Ich habe das bei mir dann als "Einbildung" abgehackt.

Und wenn ich einen neuen AVR suche, würde ich einen mit "direkter" Lautstärkeregelung bevorzugen.
Nur zwecks dem Gefühl, an einen Unterschied glaube ich nicht wirklich.

Schönen Gruß
Georg
Forrest-Taft
Stammgast
#28 erstellt: 28. Jan 2013, 22:44
Hi,

ok, ich hatte mal irgendwo gelesen, dass Digitalverstärker durch den passiven Tiefpass am Ausgang bei den Höhen automatisch lastabhängig werden. Ich bin technisch nicht wirklich versiert, aber man liest da immer auch mal wieder etwas von einem Höhenabfall, was die plötzlichen etwas zurückgenommen Höhen der Klipsch erklären würde, jetzt mal ein wenig frei interpretiert.


[Beitrag von Forrest-Taft am 28. Jan 2013, 23:43 bearbeitet]
Forrest-Taft
Stammgast
#29 erstellt: 28. Jan 2013, 22:46

Diesen Eindruck habe ich bei AVR´s mit nicht "direkter" Lautstärkeregelung auch immer.
Es kommt mir vor, als sei nicht genügend Power verfügbar.


Exakt. Also Einbildung oder in meinem Fall vielleicht tatsächlich so?


[Beitrag von Forrest-Taft am 28. Jan 2013, 22:46 bearbeitet]
RocknRollCowboy
Inventar
#30 erstellt: 28. Jan 2013, 22:55

Also Einbildung oder in meinem Fall vielleicht tatsächlich so?


Schwierig zu sagen.

Bei mir hab ich´s auf die Einbildung geschoben, denn der Yamaha vom Kumpel konnte genauso laut ohne Einzubrechen, als mein Sony.
Mein rein subjektives Gefühl sagte mir jedoch, mein Sony sei besser.

Ich glaube ich kenne Dein Gefühl nur zu gut.

Schönen Gruß
Georg
GlennFresh
Hat sich gelöscht
#31 erstellt: 29. Jan 2013, 10:32

Der_Karl (Beitrag #26) schrieb:

Genau das meinte ich mit meinem Geschwubbel, nicht umsonst habe ich mehrfach das Wort Stromlieferfähigkeit benutzt.


Wir reden hier von der RF62 und nicht von der RF7, erstere ist ganz sicher nicht Impedanz kritisch!
Aber da Karl sich bestens mit Klipsch und der RF62 auskennt, wird er natürlich wissen was er schreibt.
Wie heißt es so schön, manchmal ist weniger mehr, daher halte ich mich dies bzgl. erst einmal zurück.

Das der Marantz im Mehrkanalbetrieb wohl nicht ausreicht, hat weniger mit der Stromlieferfähigkeit zu tun!
Viel mehr steht dem Flachmann einfach nicht genug Leistung zur Verfügung um die Lsp. adäquat anzutreiben.
Aber wen wundert es, für eine solche Lsp. Konstellation und Anwendung ist er ganz sicher nicht gedacht.

Im übrigen weis ich immer noch nicht, ob dies bei Stereo, beim Mehrkanalbetrieb oder bei beiden Betriebsmodi auftritt.
Allerdings würde ich auch nie auf die Idee kommen, für ein solches Surroundset ohne Subwoofer, so einen AVR einzusetzen.
Insbesondere wenn man es wie der TE auch mal ein wenig krachen lassen möchte, was immer das auch heißen mag.

Die klangliche Veränderung und vor allem der fehlende Hochton, mancher Klipsch Besitzer würde sich freuen, ist für mich so nicht erklärbar.

Saludos
Glenn
Forrest-Taft
Stammgast
#32 erstellt: 29. Jan 2013, 11:00
Hallo,

wir reden nur vom Stereo Betrieb bei Musik im Pure Direct Modus [etwas weniger präsente Höhen, fehlender Schub] und Stereo Betrieb nach der Einmessung [zu fetter Bass]. Im Filmmodus passt das soweit alles, ein Subwoofer folgt noch, ist aber momentan nach dem Kauf meiner Aktivkette nicht im Budget. Leider geht aufgrund der Rackkonstellation kein Standard AVR, deswegen auch hier die Idee mit den Monos.

Vielleicht kannst du noch etwas zu meinem Geschwurbel zwecks Digitalendstufen sagen. Du scheinst dich ja technisch durchaus gut auszukennen, von daher wäre ich froh, wenn du meine Interpretation des Gelesenen werten könntest.


[Beitrag von Forrest-Taft am 29. Jan 2013, 11:01 bearbeitet]
GlennFresh
Hat sich gelöscht
#33 erstellt: 29. Jan 2013, 12:05

Forrest-Taft (Beitrag #32) schrieb:

Leider geht aufgrund der Rackkonstellation kein Standard AVR, deswegen auch hier die Idee mit den Monos.


Subwoofer und eine zusätzliche Endstufe für die Front (müssen es Monos sein?) werden dem AVR sicher auf die Sprünge helfen!

Ich will Dir nicht zu Nahe treten, aber Du solltest wirklich noch einmal alle Einstellungen des AVR und BDP überprüfen.
Keiner ist frei von Fehlern und bei der Vielfalt der Einstellungsmöglichkeiten ist einem schnell mal ein (kleiner) Fehler unterlaufen.
Ich hatte das selbst vor kurzem und mit der Nutzung des Pure Direct Modus sind diese "Fehleinstellungen" nicht ausgeblendet!

Bei mir war es die Aktivierung der Deep Color Funktion beim BDP, die zu Bildfehler führte, hat etwas gedauert bis ich dahinter gekommen bin.
Das soll nur mal als Beispiel dienen, wie schnell Fehler bei der enormen Funktionsvielfalt heutiger Geräte jedem Anwender passieren können.


Forrest-Taft (Beitrag #32) schrieb:

Vielleicht kannst du noch etwas zu meinem Geschwurbel zwecks Digitalendstufen sagen. Du scheinst dich ja technisch durchaus gut auszukennen, von daher wäre ich froh, wenn du meine Interpretation des Gelesenen werten könntest.


Falls Du mich meinst, wenn ich verstehen würde, was Du uns damit sagen willst, könnte ich versuchen Dir zu helfen!

ok, ich hatte mal irgendwo gelesen, dass Digitalverstärker durch den passiven Tiefpass am Ausgang bei den Höhen automatisch lastabhängig werden.

Saludos
Glenn
David_E46
Ist häufiger hier
#34 erstellt: 29. Jan 2013, 12:16

GlennFresh (Beitrag #12) schrieb:

Die zu erwartenden Ergebnisse fallen dementsprechend aus, zu dem wird die RF62 bei etwa 50-60Hz getrennt.
Das hat natürlich zur Folge, das es ohne einen Subwoofer unten herum etwas dünner klingt als mit dem Rotel.
Es wäre nicht das erste mal, das ein AVR und BDP falsch eingestellt sind, wenn man damit keine Erfahrung hat.


Hallo Glenn,

habe den Thread aus Interesse mitverfolgt. Einzig die obige Aussage kann ich nicht recht nachvollziehen. Meinst du, dass die Klipsch eigentlich bei 50-60Hz getrennt werden müssten, um im Bassbereich sauberer zu spieler oder vermutest du, dass sie beim TE jetzt schon wie o.g. "beschnitten" werden?

Gruß,
David


[Beitrag von David_E46 am 29. Jan 2013, 12:17 bearbeitet]
Forrest-Taft
Stammgast
#35 erstellt: 29. Jan 2013, 12:18
Die Einstellungen werde ich checken, Bildfehler wegen Deep Color hatte ich auch und lange gesucht! Naja dann vergiss mein Geschwurbel, meine eben, dass AB Amps einen linearen Frequenzverlauf haben und D-Amps schon mal im Bass und den Höhen etwas abbauen, wenn ich einige Messchriebe richtig interpretiert habe. Mono deshalb, weil ich ja schon kaum Platz für den AVR habe und so kleine Monos eben zwischen Rack und LS auf den Boden stellen könnte. Wenn es etwas Ädaquates in kompakter Bausweise auch für Stereo gibt, kann man natürlich reden. Praktisch wären ja die Pro-Ject Amps, aber eben auch digital. Mögen Vorurteile sein.
David_E46
Ist häufiger hier
#36 erstellt: 29. Jan 2013, 12:25
Hallo Forrest-Taft,

wegen deines Problems bezüglich zu viel Bass bei Stereo: Hast du dich damit vertraut gemacht, was man bei der Einmessung des Receivers per Audyseey-Mikro beachten muss?

Empfehlenswert wäre vlt dieser Thread, falls in dem Bereich noch Unsicherheiten bestehen.

Du kannst im Stereo-Modus sicher auch den Bass z.b. mit -2 nachkorrigieren, falls es dir zu viel des Guten ist.

Gruß,
David


[Beitrag von David_E46 am 29. Jan 2013, 12:46 bearbeitet]
GlennFresh
Hat sich gelöscht
#37 erstellt: 29. Jan 2013, 12:31
@David

Das ist nur eine Vermutung von mir, aber meine RF7 sind vom Einmess System auch auf 40Hz gesetzt worden.
Man kann öfters lesen, das Lsp. deutlich höher getrennt werden, als man angesichts ihrer Größe vermuten würde.


@Forrest-Taft

Ich kenne keine solche Messung, um welche "Digitalverstärker" hat es sich denn gehandelt?
Vielleicht könntest Du da etwas präziser werden, damit man das besser nachvollziehen kann.

Also die ProJect Monos halte ich jetzt nicht für eine adäquate Erweiterung, das hat aber weniger mit dem Schaltendstufen Konzept zu tun.
Die Frage ist ja auch, was willst Du für die Erweiterung ausgeben und könntest Du dich auch mit gebrauchten Geräten anfreunden?

Saludos
Glenn
David_E46
Ist häufiger hier
#38 erstellt: 29. Jan 2013, 12:45
@ Glenn

Die Möglichkeit, dass das Einmesssystem die Klipsch in der 2.0 Konfiguration auf "Small" stellt und die Crossover-Frequenz hochsetzt, habe ich nicht bedacht. Bei Onkyo kann man z.B. gar nicht die Front im Frequenzgang beschneiden, wenn im Setup die Existenz eines Subwoofers verneint wird oder hast du andere Erfahrungen gemacht?

Gruß,
David


[Beitrag von David_E46 am 29. Jan 2013, 12:45 bearbeitet]
GlennFresh
Hat sich gelöscht
#39 erstellt: 29. Jan 2013, 12:58
Also 40/50/60Hz ist ja noch kein small!

Der Onkyo 506 ist ja schon was älter und war wohl auch "nur" eines der Einsteigermodelle!
Was die Einstellungen und das Einmess System des 506 hergeben, kann ich nicht beurteilen.
Aber gerade dies bzgl. hat sich bei den neueren AVRs mit XT und XT32 so einiges getan.

Nach dem Wechsel zu Onkyo, habe ich allerdings mit dem 1007 angefangen, den ich heute noch habe.
Mit den kleineren bzw. den Einsteiger Modellen bin ich wenig bis gar nicht in Berührung gekommen.

Bei meinem 1007 und 5009 ist man quasi völlig frei bei den Konfigurationsmöglichkeiten.
Der 5009 ist mit seinem XT32 dem 1007 mit XT allerdings für mich klar hörbar überlegen.
Die Einstellungsvielfalt bei Bassmanagment ist umfangreich, auch nach der Einmessung.
Ich habe die RF7 nach der Einmessung wieder auf Fullrange gestellt, gefällt mir so besser.
Auch kann man für jeden Lsp. alle Einstellungen getrennt vornehmen und abspeichern.
Für mich ist das unverzichtbar, das ist z.B. noch immer ein Manko bei den Pioneer Geräten.

Saludos
Glenn
David_E46
Ist häufiger hier
#40 erstellt: 29. Jan 2013, 13:08
Hallo Glenn,

den Gedanken, dass mein 506 deinem Boliden in den Einstellungsmöglichkeiten etwas unterlegen ist, hatte ich auch schon im Hinterkopf.

Bei mir gibt es nur "Large" = Full Range und "Small" = Beschneidung durch die Crossover-Frequenz. Wenn ich meine Front bei 40Hz trennen wollte, müsste ich diese also auf Small stellen und die allgemeine Crossover Frequenz auch auf 40 stellen. Für den Rest des Systems wäre diese Einstellung natürlich quatsch, da man die Übergabefrequenzen nicht für alle Lautsprecher getrennt wählen kann. Diese Einschränkungen wären in Verbindung mit einem besseren Einmesssystem auch die einzige Motivation für mich, später mal den AVR zu upgraden.

Wie dem auch sei, ich wäre dafür, dass der TE zunächst den Einmessvorgang nach Lektüre des angesprochenen Threads wiederholt.


[Beitrag von David_E46 am 29. Jan 2013, 13:13 bearbeitet]
Forrest-Taft
Stammgast
#41 erstellt: 29. Jan 2013, 13:20

David_E46 (Beitrag #36) schrieb:

Empfehlenswert wäre vlt dieser Thread, falls in dem Bereich noch Unsicherheiten bestehen.



Danke, da werde ich mich mal einlesen! @Glenn: Klar, gebraucht wäre mir sogar lieber, nur fällt mir da wenig ein. Von Rotel gab es mal diese kleinen RMB Monos, aber es müssen ja auch keine teuren AVMs sein. So 300-400 € gebraucht wäre fein.
GlennFresh
Hat sich gelöscht
#42 erstellt: 29. Jan 2013, 13:55
Das Budget ist nicht gerade üppig, gerade für gebrauchte Mono Endstufen ist das relativ knapp.
Monos sind halt immer etwas teurer als gleichwertige Stereo Endstufen, die Leute finden die vermutlich geiler.
Aber wenn Du geduldig bist und fleißig recherchierst, könntest Du mit etwas Glück ein Paar Monos ersteigern.

Marantz MA 500
Denon POA 4400
Vincent SP 996 / 997 (die 997 sind aber etwas teurer)

Das ist was mir so einfällt und für dein Budget durchaus realistisch ist!

Saludos
Glenn
Forrest-Taft
Stammgast
#43 erstellt: 29. Jan 2013, 14:16
Danke! Also ich würde auch mehr Geld ausgeben, will aber in Anbetracht der eher günstigen Gesamtkosten von Fronts und AVR, die Relation nicht aus den Augen lassen. Was hälst du von den SAC Igel, die alten 50er gabs hier im Board schon 2-3 mal für mein Budget.
David_E46
Ist häufiger hier
#44 erstellt: 29. Jan 2013, 14:41
Waren wir jetzt schon so weit, alle eventuellen Fehleinstellungen ausschließen zu können und uns der Kaufberatung für neue Hardware zu widmen


[Beitrag von David_E46 am 29. Jan 2013, 14:42 bearbeitet]
Forrest-Taft
Stammgast
#45 erstellt: 29. Jan 2013, 14:50
Hey,

also im Pure Direct Mode, jetzt auch analog angeschlossen kann man eigentlich nichts Verkehrtes einstellen. Da sollte sich der AVR nicht von einem reinen Stereo Amp unterscheiden????
GlennFresh
Hat sich gelöscht
#46 erstellt: 29. Jan 2013, 15:09
Die SAC Igel halte ich persönlich für völlig überbewertet, das kommt mMn durch die Loblieder der "Fachpresse"!
Dadurch bezahlt man dafür natürlich auch noch einen entsprechenden Preis, Laststabil bis 2 Ohm sind sie aber.

Die POA sind potent, aber recht alt und dafür werden sie meiner Ansicht nach noch relativ hoch gehandelt!
Die Marantz MA 500 sind etwas jünger und schön kompakt, allerdings habe ich die Endstufen nie getestet.
Die Vincent Endstufen sind die jüngsten im Bunde, sie bieten ebenfalls viel Power und sind mMn die beste Wahl.
Insbesondere die größeren 997, die liegen aber bei etwa 6-700€ für ein Pärchen, sind also klar überm Budget.
Die SSP 996 habe ich aber schon für 350€ gesehen, was ich im Vergleich fast schon für ein Schnäppchen halte.

Die Relation Frontlsp. und Verstärker würde ich jetzt nicht überbewerten, wenn man ordentlich Dampf haben will, kostet das halt etwas mehr.
Wenn man dann noch Sonderwünsche wie z.B. Mono Endstufen hat, muss man halt nochmal einen gewissen Aufschlag dafür bezahlen.

Saludos
Glenn
David_E46
Ist häufiger hier
#47 erstellt: 29. Jan 2013, 15:16
Also zunächst würde ich mich von der Idee distanzieren, dass der Pure Audio Modus das Nonplusultra an Wiedergabequalität darstellt. Das Einmesssystem hat den Sinn, deine Lautsprecher mit deinen räumlichen Gegebenheiten in Einklang zu bringen. Damit dies jedoch funktioniert, muss ordnungsgemäß eingemessen werden und eine anschließende Überprüfung der Einstellungen erfolgen.

Zu deiner Frage:

Du solltest wirklich noch einmal alle Einstellungen des AVR und BDP überprüfen.
Keiner ist frei von Fehlern und bei der Vielfalt der Einstellungsmöglichkeiten ist einem schnell mal ein (kleiner) Fehler unterlaufen.
Ich hatte das selbst vor kurzem und mit der Nutzung des Pure Direct Modus sind diese "Fehleinstellungen" nicht ausgeblendet!


So sehe ich das auch. Ob nun digital oder analog übertragen wird, hat jedoch keinen Einfluss.

Ein weiteres Problem sehe ich in der Unklarheit, ob deine Anlage nach dem Verstärkerwechseln nun wirklich auch anders klingt. Du sagst ja einerseits, dass das Ergebnis bei entsprechender Lautstärke gut ist, du aber irgendwie das Gefühl hast, es würde das letzte Quäntchen fehlen. Das Gefühl kann ich gut nachvollziehen, aber man sollte vlt nicht übereilen, alle Einstellungen vornehmen und nochmal ganz unvoreingenommen Versuchen, den Klang zu beurteilen.

Falls man alle Möglichkeiten ausgeschöpft hat, kannst du noch immer testweise einen anderen Verstärker anschließen und schauen, ob sich das Ergebnis ändert.

Gruß,
David
Forrest-Taft
Stammgast
#48 erstellt: 29. Jan 2013, 15:18
Dank dir! Wie gesagt, ich würde auch eine Stereoendstufe nehmen, wenn es da was im 21-27 cm Bereich gibt. Standardgerätegröße kann ich nicht stellen!
SFI
Moderator
#49 erstellt: 29. Jan 2013, 19:01
Servus,

wegen dem angesprochenen Defizit bei den Höhen, hattest du vorher andere Klipsch Modelle? Ich habe die Erfahrung gemacht, dass die neue MK II Reihe neutraler spielt als die Vorserie. Ich besaß eine zeitlang die Klipsch RB-61 und bin dann auf die MK II Reihe gewechselt, staunte plötzlich nicht schlecht, als der HT samtig weich war. Vergleicht man den Freqeuenzschrieb der RF 62 mit der RF 62 II, dann sind die Höhen der RF 62 deutlich ausgeprägter, die RF 62 II bricht im 30 Grad Winkel sogar etwas ein, eine Erklärung?
GlennFresh
Hat sich gelöscht
#50 erstellt: 29. Jan 2013, 19:58
Mit dem Rotel hatte der TE anscheinend kein Höhen Problem und ansonsten soll ja nichts verändert worden sein.
Die MK2 Serie klingt in der Tat etwas zahmer, aber ich hatte das jetzt nicht als so extrem empfunden aber hörbar.

Ich muss sagen, das ganze Thematik ist schwer zu verstehen, ich kann mir nicht vorstellen, das es am Verstärker/AVR liegt.
Aber aus der Ferne und ohne den direkten Vergleich zwischen dem 1403 und dem Rotel, lässt sich sowas eh scher beurteilen.

Saludos
Glenn
Suche:
Das könnte Dich auch interessieren:
2.1 System mit mächtig Schub
Hardwell am 24.11.2012  –  Letzte Antwort am 24.11.2012  –  15 Beiträge
Wo fehlt hier der Bass bzw. wo investieren?
fvzeppelin am 27.12.2012  –  Letzte Antwort am 06.01.2013  –  8 Beiträge
Nun fehlt der passende Plattenspieler
genußhörer am 29.11.2004  –  Letzte Antwort am 30.11.2004  –  3 Beiträge
Besitze Boxen - es fehlt der Verstärker und der CD Spieler
+DoC+ am 24.08.2011  –  Letzte Antwort am 28.08.2011  –  8 Beiträge
AEG MC 4420 - Welche Komponente fehlt?
MoosB. am 23.09.2012  –  Letzte Antwort am 25.09.2012  –  10 Beiträge
Sony SS-G1gekauft! passender Verstärker fehlt
Binnichhier am 27.01.2015  –  Letzte Antwort am 30.01.2015  –  3 Beiträge
Jetzt fehlt nur noch ein Verstärker
chris-chros85 am 26.07.2005  –  Letzte Antwort am 26.07.2005  –  6 Beiträge
Bestehende Anlage..... Nur Mischpult fehlt noch
Blacks am 19.03.2006  –  Letzte Antwort am 24.03.2006  –  10 Beiträge
2.1 | Musik und Filme | AVR fehlt auch noch
Powered_by_SuXx am 11.09.2013  –  Letzte Antwort am 12.09.2013  –  8 Beiträge
Es wird langsam konkret: Jetzt fehlt noch eine Vorstufe!
Precision am 28.01.2015  –  Letzte Antwort am 04.02.2015  –  10 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Klipsch
  • Marantz
  • Heco
  • Denon
  • Rotel
  • Vincent
  • BEST ONE

Forumsstatistik Widget schließen

  • Registrierte Mitglieder817.991 ( Heute: 57 )
  • Neuestes MitgliedMulder2017
  • Gesamtzahl an Themen1.365.353
  • Gesamtzahl an Beiträgen18.004.660