Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautsprecher knistern bei hohen Lautstärken

+A -A
Autor
Beitrag
temmi
Ist häufiger hier
#1 erstellt: 16. Mrz 2013, 10:43
Hi ich bin es mal wieder und habe eine Frage. Also meine Lautsprecher eigenbau knistern bei hohen Lautstärken Also ich habe ein Pioneer Verstärker A 656 mit 2 mal 120 Watt Sinus an 4ohm und 2 mal 80 Watt an 8 ohm. Die Daten der Lautsprecher: Tieftöner:150 Watt Sinus, Mitteltöner 150 Watt Sinus, Hochtöner:120 Watt Sinus, 3 Wege weiche mit 200 Watt Sinus. Es sind natürlich 2 Standlautsprecher die baugleich sind, also in beiden Boxen die selben Systeme, und weiche. Nun meine frage, wenn ich mein Verstärker richtig aufdrehe und die Boxen noch nicht mal ganz ausgelastet sind knistert eine Box, und bei der einen Box ist ein ca.1 Meter Kabel, an der anderen box ein ca. 4-5 Meter kabel.Nun knistert die Box wo das kürzere Kabel angeschlossen ist, dick genug ist das kabel Oehlbach 2 mal 2,5 mm Querschnitt.Was kann ich da tun ist mein verstärker kaputt, zu schwach(gehe ich mal von aus) bei anderen boxen die so 140 Watt sinus hatten war das kein Problem weil da musste ich auch nicht zu weit aufdrehen.Lautsprecher sind reine 8 Ohm Lautsprecher. Am verstärker steht hinten dran 8~16 Ohm also passt das ja von der Ohm zahl her.Wenn ich einen neuen Verstärker brauchen sollte macht mal ein paar Vorschläge sollte nicht zu teuer sein so ca. 350 Euro was man halt mal so zu Weihnachten bekommen kann. Kein 5.1 oder so nur Stereo verstäker also wenn er zu schwach sein sollte. Brauche echt hilfe ich bedanke mich für alle Antworten.
enoelle
Stammgast
#2 erstellt: 16. Mrz 2013, 12:15
Moin.

Du gehst falsch an das Thema 'ran.

Wattzahlen sagen nichts aus. Beachte bitte, daß der Zeitpunkt, an dem der Verstärker an seine Leistungsgrenze kommt, nicht am Lautstärkeregler abgelesen werden kann.

Schilder doch das knistern mal genauer. Und kreise den Fehler ein: Boxen tauschen. Wandert das Knistern dann mit, liegt der Fehler in dieser Box.

Bleibt er auf dem Kanal, liegt der Fehler vor der Box.
Fang mal so an. Alles andere ist Glaskugelguckerei.

Und stell mal Bilder von Deinem Selbstbaukonstrukt hier ein. Ich ahne 'was...
temmi
Ist häufiger hier
#3 erstellt: 17. Mrz 2013, 08:46
So ich hab mal was getestet das Problem hatte ich nicht nur bei diesen Boxen sondern auch bei gekauften.Zum Beispiel die Heco Victa, oder Magnat eine Box hat bei hohen Lautstärken immer geknistert also wenn man den Verstärker richtig aufdreht,auch wenn keine Musik läuft, dann kann man mehr aufdrehen bis es knistert, also an den Boxen kann es nicht liegen hab es ja getestet.Das Knistern ist hauptsächlich beim Hochtöner.
Blink-2702
Inventar
#4 erstellt: 17. Mrz 2013, 09:03

.Was kann ich da tun ist mein verstärker kaputt, zu schwach(gehe ich mal von aus) bei anderen boxen die so 140 Watt sinus hatten war das kein Problem weil da musste ich auch nicht zu weit aufdrehen.


Okay, beim Verstärker gibt es kien zu stark, oder zu schwach, du kannst die Boxen auch locker mit 2x20W befeuern. Was für Boxen hast du denn?

Ach ja, ich würde egal, mit was du hörst nicht auf volle Lautsärke gehen, bzw. erst gar nicht deutlich über Zimmerlautstärke hören, der Pio ist nicht kaputt!


[Beitrag von Blink-2702 am 17. Mrz 2013, 09:04 bearbeitet]
temmi
Ist häufiger hier
#5 erstellt: 17. Mrz 2013, 09:28
So nochmal was getestet es ist immer der selbe Kanal Box rechts am Kanal geknistert, dieselbe Box auf rechts angeschlossen knistert immer noch, aber jetzt kommts, nur wenn man an dem Lautstärkenregler dreht sonst nicht, aber immer nur auf einem Kanal.Die Lautstärke war aber mehr als die hälfte.Ich schick mal ein Foto wie weit der aufgedreht war.Und von den Boxen auch ein Foto.So weit war der AMP aufgedreht.CIMG1385
enoelle
Stammgast
#6 erstellt: 17. Mrz 2013, 09:45

temmi (Beitrag #5) schrieb:
aber jetzt kommts, nur wenn man an dem Lautstärkenregler dreht sonst nicht,


Es knistert also nur, wenn man den Lautstärkeregler bewegt. Das liest sich so, als wenn der Poti verdreckt ist. Der Verstärker ist ja nun auch nicht mehr der jüngste. Kann man in der Regel reinigen. Das lohnt auf jeden Fall, weil es ein wirklich gutes Teil ist.
temmi
Ist häufiger hier
#7 erstellt: 17. Mrz 2013, 10:04
Ja nur wenn man den Lautstärkeregler bewegt aber nur in der Lautstärke.Aber warum immer auf dem Kanal ??? So laut mach ich das nie es ist mir nur aufgefallen weil iich es einmal ganz kurz gemacht habe.Aber es ist immer auf dem selben kanal immer rechts warum??? Und reinigen wie??? Staub entfernen, dann kontakspray oder wie??
enoelle
Stammgast
#8 erstellt: 17. Mrz 2013, 10:10
Deine "?"-Taste klemmt...

Naja, irgendwann schleicht sich der Dreck in so ein Poti. Und dann geht das Geknister an irgendeiner Stelle auf den Schleifbahnen halt los.

Das ist jetzt ein Mutmaßung meinerseits. Nagel mich bloß nicht fest!

Aber ich würde da anfangen. Ich kenne den Amp jetzt nicht, aber im Regelfall: Poti ausbauen, öffnen, reinigen, und wieder zusammen- und einbauen.

Vielleicht kennst Du ja jemanden in Deinem Umfeld, der Dir das machen kann.
temmi
Ist häufiger hier
#9 erstellt: 17. Mrz 2013, 11:25
Also wie reinige ich denn das Poti? Mit WD 40 mein onkel ist elektriker. Aber der wird das auch nicht wissen denk ich mal.Ist das denn schwierig?Brauche HILFEE
enoelle
Stammgast
#10 erstellt: 17. Mrz 2013, 12:07
Wenn das Poti zerlegt ist reinige ich immer mit Isopropanol.
Aber guck erstmal in den Amp, was dort wie verbaut ist.

Dann können wir weitersehen.
temmi
Ist häufiger hier
#11 erstellt: 17. Mrz 2013, 12:19
ja weil ich hab schiss das ich da irgendwas kaputt mache und das dann nachher garnichts mehr geht.Weis nicht wie so´n Poti aussieht,geschweige denn das ich schon mal eins ausgebaut habe.
enoelle
Stammgast
#12 erstellt: 17. Mrz 2013, 12:34
Deswegen fragte ich ja, ob Du jemanden kennst, der Dir das machen kann.

Man kann das grundsätzlch selber machen. Dazu sollte man aber schon löten können und das passende Werkzeug haben.
Außer Daumen noch andere Finger zu haben ist auch nicht verkehrt .

Bemühe mal die Suche hier im Forum. Da findest Du mit Sicherheit einige Beiträge, die Dir das grundsätzliche Prozedere klar machen sollte.

Du kannst den Kasten natürlich auch zur Überprüfung in eine Fachwerkstatt bringen. Das kostet halt.

Oder Du lässt alles so wie es ist, wenn es den normalen Betrieb bisher nicht beeinträchtigt. Besser wird der Fehler natürlich nicht. Irgendwann wird eine Reparatur, wie auch immer, nötig sein.
Steven_Mc_Towelie
Inventar
#13 erstellt: 17. Mrz 2013, 12:52
Wenn Du die Reinigung des oder der Potis nicht hinbekommst, hilft manchmal auch ein wiederholtes heftigeres hin und her drehen von LS Regler und oder Balance Regler....

Natürlich die Schalter SpeakerA/B in off Stellung dabei.

Wenn der/die Poti/s nicht verkapselt sind, kann man auch ohne löten und zerlegen mit Spezial Spray zB von der Fa. Kompakt, was reissen...........

Das ist nicht so professionel, aber hat schon bei einigen alten Verstärkern ganz gut funktionuckelt......

temmi
Ist häufiger hier
#14 erstellt: 17. Mrz 2013, 12:58
Ja es ist nicht viel an kratzten aber es nervt weil man immer diesen hintergedanken im Kopf hat ab da kratzt das. wenn ich einen neuen Amp nehmen würde was würdet ihr mir da empfehlen alos einen guten stereo verstärker so ca.300 euro.
Stereo33
Inventar
#15 erstellt: 17. Mrz 2013, 13:08
Das einfachste wäre, etwas Kontakt 60 in das Poti (ohne Ausbau) zu sprühen.
Aber achtung, nehme wenig und lasse das Zeug min.1 Tag eintrocknen!
Dabei immer mal hin und her drehen.

WD40 soll auch schon geholfen haben (auch hier, weniger ist mehr).

Wieso musst du eigentlich den Regler 50% aufdrehen?
Ist das Quellsignal laut genug eingestellt?
Steven_Mc_Towelie
Inventar
#16 erstellt: 17. Mrz 2013, 13:09
Also wenn Du den Pioneer wegen dem knistern weg geben möchtest, bekommst Du gerne meine Adresse

Hol Dir Kontakt Spray oder gib es zur Not für 20-30€ mal in einem Hifi Laden ab und gut iss.........dann läuft das Teil noch bis in die Steinzeit

Deswegen würde Ich mir keinen neuen Verstärker kaufen, den Aschenbecher im Auto kann man ja auch ausleeren, da braucht es nicht jedesmal ein neues Auto

PS

Wieso musst du eigentlich den Regler 50% aufdrehen

Ich denke mal wegen des Wirkungsgrades der selbstgebastelten LS


[Beitrag von Steven_Mc_Towelie am 17. Mrz 2013, 13:10 bearbeitet]
Stereo33
Inventar
#17 erstellt: 17. Mrz 2013, 13:11
Er hat da echt einen guten soliden Verstärker.

Die alte Pioneer A Serie, erhaben und gut!
temmi
Ist häufiger hier
#18 erstellt: 17. Mrz 2013, 13:15
Ich muss den nicht so weit aufdrehen die LS können es halt ab.Brauch den nicht so weit aufdrehen.Und mit den Boxen was soll man da denn machen was kann man da optimieren.Was ist mit dem Wirkungsgrad??Könnt ihr da mal weiterhelfen???Danke
Steven_Mc_Towelie
Inventar
#19 erstellt: 17. Mrz 2013, 13:16
Du must da gar nix machen, wenn es Dir bisher gefallen hat

Optimieren kann man immer alles mögliche, nur ob es Sinn macht ist die andere Frage


[Beitrag von Steven_Mc_Towelie am 17. Mrz 2013, 13:17 bearbeitet]
temmi
Ist häufiger hier
#20 erstellt: 17. Mrz 2013, 13:19
Aber wie soll ich das mit den Potis jetzt machen ich weis nicht wo die sitzen bin echt am verzweifeln es ist ja nicht schlimm das kratzen nur wenn ich so weit aufdrehe was garnicht muss aber der gedanke stört halt, also wi emuss ich vorgehen ich habe halt nur schiss das ich was kaputt mache.
ice-tux
Stammgast
#21 erstellt: 17. Mrz 2013, 13:25
Ich würde mir einen guten Hifi-Laden suchen, dort anrufen ob die sowas wie Potis reinigen oder generell Amp-Wartungen machen und den dann dort hinbringen und machen lassen. Bei so einem guten Amp zahlt sich das schon aus und kostet vmtl. nicht die Welt. Ich hätte da auch Angst was kaputt zu machen.

EDIT: Hast du die Lautsprecher selber gebaut? Wenn ja: Hast du die Weiche auch selber gebaut?


[Beitrag von ice-tux am 17. Mrz 2013, 13:27 bearbeitet]
Steven_Mc_Towelie
Inventar
#22 erstellt: 17. Mrz 2013, 13:26
Versuch es doch erst mal ohne Spray, die LS abschalten dann den Lautstärkeregler mehrfach hin und her drehen, von ganz links nach ganz rechts und den Balanceregler auch gleich behandeln.

Wenn das nix bringt besorgst Du Dir das genannte Spray und meldest Dich dann nochmal.

Ich denke aber auch das eine Werkstatt in deiner Nähe nicht die Welt nehmen wird........


[Beitrag von Steven_Mc_Towelie am 17. Mrz 2013, 13:28 bearbeitet]
temmi
Ist häufiger hier
#23 erstellt: 17. Mrz 2013, 13:44
Nein die weichen hab ich nicht selber gebaut nur die Gehäuse sind selber gebaut alles andere die Systemen,Weichen usw. vom Hifi-Shop.
temmi
Ist häufiger hier
#24 erstellt: 17. Mrz 2013, 13:46
So ist das jetzt das Poti hab den Amp gerade aufgeschraubt.CIMG1389
Stereo33
Inventar
#25 erstellt: 17. Mrz 2013, 16:25
Das wirds wohl sein. Wie es aussieht ist es sehr gut gekapselt.
Vielleicht ist da irgendwoe ein Wartungsloch wo man reinsprühen kann.

Ich würde aber auch mal sagen bevor du dir einen Verstärker für 200-300€ kaufst, steck das Geld in eine Wartung und erhalte einen Klassiker weitere > 20 Jahre.

Wenn die Potis fachmännisch gereinigt wurden und Grenzwertige Elkos ersetzt wurden ist er fast wie neu.
temmi
Ist häufiger hier
#26 erstellt: 17. Mrz 2013, 18:15
Ja nur weis ich hier kein Laden der sowas macht, das is das Problem.
Stereo33
Inventar
#27 erstellt: 17. Mrz 2013, 18:17
Tja bei Radio/TV Technikern gibt es auch Fuscher und wenn du gar keinen kennst, schau auf www.gelbeseiten.de
oder vielleicht findest du einen Forenkollegen der das günstig macht.
temmi
Ist häufiger hier
#28 erstellt: 17. Mrz 2013, 18:20
Hmmm mein Onkel ist elektriker vielleicht kann der das machen.Ist das aufwendig was muss man tun??
temmi
Ist häufiger hier
#29 erstellt: 17. Mrz 2013, 18:23
Doch es gibt hier ein Rundfunk/Fernseher Laden, der verkauft auch Boxen, Verstärker, aber nur so alte sachen halt. Aber der Verstärker ist ja etwas älter also vielleicht macht er es ja, weil der hat von Fernseh und Hifi wohl anhnung. Ich werd morgen nachfragen...
ice-tux
Stammgast
#30 erstellt: 17. Mrz 2013, 18:37
Du brauchst keinen Elektriker, sondern einen Elektroniker/Elektrotechniker oder Radio-/Fernsehtechniker. Ev. bekommt das ein Mechatroniker auch noch hin.


[Beitrag von ice-tux am 17. Mrz 2013, 18:38 bearbeitet]
temmi
Ist häufiger hier
#31 erstellt: 17. Mrz 2013, 18:40
Ja aber der aus dem Rundfunk/Fernseher Laden hat wohl ahnung weil er ja auch alte Verstärker verkauft.Deshalb frag ich morgen nach.
Stereo33
Inventar
#32 erstellt: 17. Mrz 2013, 19:07
Sag ihm mit grenzwertige Elkos tauschen und Ruhestrom nachstellen, damit es sich auch lohnt
temmi
Ist häufiger hier
#33 erstellt: 17. Mrz 2013, 19:09
Und wenn er es doch nicht kann ???
temmi
Ist häufiger hier
#34 erstellt: 17. Mrz 2013, 19:12
Ha!! Ich hab den Verstärker auf gehabt ein bisschen den staub weggepustet auch am Poti und jetzt knistert nichts mehr. Echt nichts mehr!! Aber kann das zurückkommen oder so soll ich das doch tauschen lassen??? Aber jetzt ist nichts mehr.
Stereo33
Inventar
#35 erstellt: 17. Mrz 2013, 20:36
Das kann wieder kommen (irgendwann). Gepflegte Potis müssen fast nie getauscht werden.
Ein Poti sollte alle paar Wochen von Anschlag zu Anschlag gedreht werden.

Die gennanten Elkodreher können Elkos drehen
Es gibt sogar Leute die dies nicht gelernt haben und können,
und andere haben es gelernt aber nichts gelernt
temmi
Ist häufiger hier
#36 erstellt: 18. Mrz 2013, 09:09
Ja aber wenn er es nicht kann was soll ich dann tun? Wo bekommt man denn so ein Poti her, und kann man auch ein anderes verwenden? Weil jetzt knistert absolut garnichts.
Stereo33
Inventar
#37 erstellt: 18. Mrz 2013, 10:05
Wenn du Glück hast bekommst du ein gleichwertiges Poti wie es sein muss bei Reichelt.de, Conrad.de oder anderen Elektronikversandhäusern.

Ein Radio/TV-Techniker kommt da aber auch dran.

Wenn es erst mal wieder in Ordnung ist, kannst du es so lassen.
temmi
Ist häufiger hier
#38 erstellt: 18. Mrz 2013, 10:24
Ja ich fahr nacher mal hin und frag nach.
temmi
Ist häufiger hier
#39 erstellt: 18. Mrz 2013, 12:17
Ok ich war da und er meinte es gibt keine Teile dafür. Er hat mir gesagt den Verstärker einschalten dann die Kanäle A/B auf off stellen und den Lautstärkenregler ganz oft hin und her drehen.Wurde hier auch schon erwähnt. Ich werds mal testen.
Stereo33
Inventar
#40 erstellt: 18. Mrz 2013, 12:43
Eine komische Methode.

Du lässt den Verstärker einfach aus und drehst hin und her, dann kannst du auch deinen LS-Ausgang an lassen.
temmi
Ist häufiger hier
#41 erstellt: 18. Mrz 2013, 12:45
Ne dann kommt das ja alles auf die Boxen. Aber was soll ich jetzt machen mit dem Poti???Bin echt ratlos.
Stereo33
Inventar
#42 erstellt: 18. Mrz 2013, 13:36

Stereo33 (Beitrag #40) schrieb:

Du lässt den Verstärker einfach aus und drehst hin und her, dann kannst du auch deinen LS-Ausgang an lassen.


Over and Out.
temmi
Ist häufiger hier
#43 erstellt: 18. Mrz 2013, 17:37
Aber was mach ich wenns wieder kommt???
enoelle
Stammgast
#44 erstellt: 18. Mrz 2013, 18:34
Oh man Temmi...

Bleib mal locker und sei froh, das Du das Problem so leicht wegbekommen hast. Bis das wiederkommt, wird's vermutlich Jahre dauern. . Das Poti kann nicht schlimm versifft sein, sonst hätte Dein "von außen pusten" nix genutzt. Wenn nicht sogar wo anders 'ne Fluse eine Brücke gebaut hatte..

Wenn das Problem irgendwann wieder auftritt, weißt Du ja jetzt, was zuerst zu tun ist.

Wenn das dann nicht hilft, kannst Du ja hier wieder fragen.

Ach ja: Deine "?"-Taste klemmt immer noch
temmi
Ist häufiger hier
#45 erstellt: 18. Mrz 2013, 21:56
ja ok ich danke euch allen für die wertvollen Tipps und Ratschläge. Wenn wieder mal was sein sollte melde ich mich
Suche:
Das könnte Dich auch interessieren:
Knistern bei Lautsprecher
marco101polo am 25.12.2013  –  Letzte Antwort am 13.05.2014  –  24 Beiträge
Knistern PC-Lautsprecher bei keiner Wiedergabe
marco101polo am 17.09.2014  –  Letzte Antwort am 22.09.2014  –  3 Beiträge
Lautsprecher knistern
Hardcor3Chip am 13.11.2014  –  Letzte Antwort am 15.11.2014  –  3 Beiträge
Störendes Knistern in den Boxen
RCH am 25.03.2005  –  Letzte Antwort am 27.03.2005  –  13 Beiträge
Knistern im Lautsprecher
ninohadwiger am 13.05.2012  –  Letzte Antwort am 29.05.2012  –  27 Beiträge
Gute Lautsprecher knattern/knistern wiesoooo?
EfogOne_ am 18.11.2015  –  Letzte Antwort am 18.11.2015  –  3 Beiträge
Lautsprecher knistern nach einer Weile!
Maulwurf_91 am 15.11.2016  –  Letzte Antwort am 15.11.2016  –  2 Beiträge
Knistern und Rauschen Normal?
Aspire7738g am 07.04.2012  –  Letzte Antwort am 08.04.2012  –  2 Beiträge
[Saffire 24/HS80M/Macbook Pro] Knistern und Knacken der Lautsprecher im Betrieb
vinylherz am 10.07.2012  –  Letzte Antwort am 10.07.2012  –  2 Beiträge
Knistern beim Lautsprecher. Woran liegt es?
flocked- am 14.01.2012  –  Letzte Antwort am 15.01.2012  –  7 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 120 )
  • Neuestes Mitgliedweetalee
  • Gesamtzahl an Themen1.344.908
  • Gesamtzahl an Beiträgen17.656.901