aktiver PA Lautsprecher Brummt extrem!

+A -A
Autor
Beitrag
Meister333
Neuling
#1 erstellt: 26. Mai 2015, 21:13
Guten Tag, ich bin ganz neu hier und hab eine wichtige Frage. Ich habe heute zwei neue yamaha MSR100 bekommen. Wenn ich sie jetzt anschalte passiert noch gar nichts und wenn ich dann den Adapter klinker -Cincher rein stecke auch noch kein brummen. Aber wenn ich dann mit einem AUx kapel in den Adapter gehe fengt es an extrem zu brumen. Wenn ich dann dies mit meinem Laptob verbinde wird es noch lauter aber ich kann dann music ab spielen aber das brummen übertönt das fast schon. Jetzt habe ich gemerkt wenn ich meinen Laptob rausstecke und nur ganz leicht in der steckdose drin habe so das er ein wenig konntakt hat ist das rauschen ganz weg. Könnt ihr mir sagen was das Problem ist?

Ps: Ich wohne in der Schweiz aber die Boxen haben einen Deutschen Stecker aber habe dann das Kabel gewechselt.
Donsiox
Moderator
#2 erstellt: 26. Mai 2015, 21:23
Wie wärs mit einem passenden Kabel ;)?
http://www.thomann.de/de/pro_snake_tpy_2060_kpp.htm
Meister333
Neuling
#3 erstellt: 26. Mai 2015, 22:57
Kommt es nur auf das Kabel darauf an? und warum 2 Anschlüsse?
cr
Moderator
#4 erstellt: 26. Mai 2015, 23:02
Mit dem Kabel oder Adapter hat das gar nichts zu tun.

Der Computer wird schutzgeerdet sein (3-poliger Stecker), und die Boxen auch und dann ist der Salat schon fertig
cr
Moderator
#5 erstellt: 26. Mai 2015, 23:04

Kommt es nur auf das Kabel darauf an? und warum 2 Anschlüsse?


Weil du 2 Lautsprecher hast, oder?
Meister333
Neuling
#6 erstellt: 27. Mai 2015, 09:35
Aber mein CD Player ist nicht Schutz geerdet, warum hab ich den da so ein grosses Brummen? Und was kann ich den dagegen machen?
cr
Moderator
#7 erstellt: 27. Mai 2015, 12:21
Nur CD-Player und Boxen, sonst nichts angeschlossen?
Wie sieht die Verkabelung genau aus? Der Adapter?
Suche:
Das könnte Dich auch interessieren:
Nur ein Lautsprecher brummt.
thrillhouse83 am 22.09.2014  –  Letzte Antwort am 22.09.2014  –  17 Beiträge
Lautsprecherausgang brummt
marrowpe am 05.05.2014  –  Letzte Antwort am 13.05.2014  –  13 Beiträge
Behringer ulm100 Funkmikro brummt
Korrenspondenz am 12.06.2014  –  Letzte Antwort am 16.06.2014  –  5 Beiträge
schöner verstärker aber er brummt !
morimori am 28.12.2012  –  Letzte Antwort am 29.12.2012  –  6 Beiträge
Alte Stereoanlage brummt :?
Meerlie am 30.05.2016  –  Letzte Antwort am 09.06.2016  –  28 Beiträge
Tivoli one brummt !? normal??
audioalex am 12.10.2004  –  Letzte Antwort am 18.10.2004  –  15 Beiträge
Kimber Cable brummt
DeadlyPUnch am 25.02.2005  –  Letzte Antwort am 26.02.2005  –  8 Beiträge
Anlage brummt :-( Anhilfe ?
azeiher am 03.08.2006  –  Letzte Antwort am 03.08.2006  –  2 Beiträge
Subwoofer brummt tierisch!
larswilken am 16.10.2006  –  Letzte Antwort am 17.10.2006  –  20 Beiträge
Verstärker brummt nach Umzug
7käs am 25.10.2013  –  Letzte Antwort am 30.10.2013  –  16 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.387 ( Heute: 3 )
  • Neuestes MitgliedSan7ro
  • Gesamtzahl an Themen1.410.144
  • Gesamtzahl an Beiträgen18.845.698