Probs mit cd-player

+A -A
Autor
Beitrag
neulinx
Neuling
#1 erstellt: 16. Jul 2006, 15:40
Hallo erstmal,
ich habe folgendes Problem und ich hoffe Ihr könnt mir helfen...
ich bin absoluter Amateur...

hab 2x 500 Watt 3-Wege Bassreflexboxen, und jetzt einen neuen 400Watt verstärker... ich dachte mit dem neuen Verstärker löst sich das Problem, leider war dem aber nicht so.
Ich habe 3 chinch eingänge... wenn ich den tragbaren Cd-player oder Mp3 Player(jeweils 3,5zoll ausgang) anschließe ist der Sound sehr verzerrt und der Gesang teilweise garnicht zu hören... klingt alles sehr scheppernd... allerdinds läuft mein Mp3-player aus dem PDA(2,5 zoll ausgang) wunderbar, klingt alles sehr gut. Kann es sein, das die tragbaren Geräte einfach nicht genug Power für den Ausgang haben?
vielen Dank für die Hilfe.
viele Grüße
Don-Pedro
Inventar
#2 erstellt: 16. Jul 2006, 15:53
Hallo.
1. Was für ein Verstärker
2. Wie sind die Anschlüsse bezeichnet, an die Du die Portis ranhängst
3. regel mal die Lautstärke bei den Potis runter und dafür beim Verstärker rauf

Was ist ein 3,5 Zoll Ausgang? Meinst Du 3,5er Klinke?

Bitte alles genauer beschreiben


[Beitrag von Don-Pedro am 16. Jul 2006, 15:54 bearbeitet]
neulinx
Neuling
#3 erstellt: 16. Jul 2006, 16:01
Hallo.

1.das ist der Verstärker: http://cgi.ebay.de/w...TRK%3AMEWA%3AIT&rd=1

2. VCD - cd/LP - Tuner

3. Bringt leider nichts... der cd-player hat ja auch nen Extra "line-out" anschluss... ist aber genau das gleiche

Genau 3,5 bzw. beim PDA-Mp3Player ein 2,5 Klinge
erzengel_michael
Hat sich gelöscht
#4 erstellt: 16. Jul 2006, 16:19
mal ganz am rande:

soviel zu deinem 400w-verstärker:


Sinus Leistung: 2x45 + 3x12 Watt


wenn du da mit deinen großen boxen ein bischen mehr als zimmerlautstärke aufdrehst, raucht der ab. spätestens.
neulinx
Neuling
#5 erstellt: 16. Jul 2006, 16:24
Aber mit dem PDA läuft der doch... müsste doch dann eigentlich auch mit dem CD-player gehen? und was bedeutet dann 400 Watt Ausgangsleistung?


[Beitrag von neulinx am 16. Jul 2006, 16:28 bearbeitet]
erzengel_michael
Hat sich gelöscht
#6 erstellt: 16. Jul 2006, 16:41
lies mal dazu den bericht bei ebay:

verstärker - watt


[Beitrag von erzengel_michael am 16. Jul 2006, 16:42 bearbeitet]
Don-Pedro
Inventar
#7 erstellt: 16. Jul 2006, 16:46
Hast Du mal den cd-Player an denselben Eingang angeschlossen an dem auch der Porti hängt?

Wenn nicht, dann versuch das mal.
neulinx
Neuling
#8 erstellt: 16. Jul 2006, 16:48
mmh...ok, also die Lautstärke bzw. Watt Zahl ist mir auch nicht wirklich wichtig... halt nur ein schöner Sound in Zimmerlautstärke... hab nach dem Bericht nochmal die Boxen-Daten überprüft...
Impulsbelastbarkeit: 500W
Musikbelastbarkeit: 350W
Sinusbelastbarkeit: 180W
Impendanz 8 Ohm

das müsste doch eigentlich Möglich sein, weil, wie gesagt, der PDA läuft ja auch... kann das nicht an dem cd-player liegen?
neulinx
Neuling
#9 erstellt: 16. Jul 2006, 17:00
ja, hab ich auch schon gemacht... der cd-player funktioniert nirgendwo, der PDA immer
Don-Pedro
Inventar
#10 erstellt: 16. Jul 2006, 17:03
Aber Kopfhörer sind bei PDA und CD-Porti gleich laut, wenn man sie anschliesst?

Na wenn das an irgendwas liegt, dann am CD-Player, bzw. dessen Ausgangssignal, wie mir scheint.

Normalerweise müsste allerdings dann eben ein Kopfhörer am CD-Player signifikant lauter sein als am PDA.
neulinx
Neuling
#11 erstellt: 16. Jul 2006, 17:10
ja im Grunde schon, beim pda läuft der Kopfhörer halt über die Freisprecheinrichtung(ist noch ein Handy im PDA - vielleicht daher mehr Watt?) bei 2,5Klinge. beim CD-player gibts ein Line-out(da ändert die Lautstärkeninstellung ja nichts) und Kopfhörer-Ausgang(ändert insgesamt auch nicht)... bei einem anderen "normalen" MP3-Player ist es genauso wie mit dem cd-player... brauch ich vielleicht eine art vorverstärker, oder ein Hi-fi cd-player oder so?
Hörbert
Moderator
#12 erstellt: 16. Jul 2006, 17:13
Hallo!

Du postest daß du den MP3 Player und den CDP mit 3,5 Klinke an deinen Amp gehängt hast, hast du da 2 Verschiedene Adapterkabel benutzt oder stets dasselbe? Wenn es dasselbe Kabel war ist dieses eventuell beschädigt. Probiere dann einmal ein anderes Kabel aus.

MFG Günther
neulinx
Neuling
#13 erstellt: 16. Jul 2006, 17:19
Hallo.
ich fasse es nicht, es lag tatsächlich am neuen Kabel. Da hätte ich selber auch mal schaun sollen. mein Fehler. Trotzdem vielen Dank für die nette Hilfe.
Suche:
Das könnte Dich auch interessieren:
(CD-Player) Verstärker notwendig?
Opethrox am 26.11.2006  –  Letzte Antwort am 28.11.2006  –  9 Beiträge
CD-Player überm Verstärker?
altmodisch am 17.10.2006  –  Letzte Antwort am 18.10.2006  –  5 Beiträge
Bluray-Player als CD-Player Ersatz und weiteres
steppenwolf_8 am 02.12.2013  –  Letzte Antwort am 03.12.2013  –  10 Beiträge
Marantz 2225B Mp3 player anschließen
sw33tlou am 22.10.2014  –  Letzte Antwort am 23.10.2014  –  3 Beiträge
CD-Player und Kopiergeschützte CD's
Music_Fan am 25.08.2005  –  Letzte Antwort am 12.09.2005  –  8 Beiträge
Problem mit Verkabelung von Subwoofer, CD-Player u. Verstärker
germanflash am 28.10.2014  –  Letzte Antwort am 29.10.2014  –  7 Beiträge
suche dringend mp3 player
hannes666 am 05.05.2004  –  Letzte Antwort am 08.05.2004  –  15 Beiträge
Problem mit Stereo-Sound
m-o-u am 27.07.2010  –  Letzte Antwort am 30.07.2010  –  9 Beiträge
Cd(Mp3 Encoder, Probleme
Mariona am 04.03.2012  –  Letzte Antwort am 10.03.2012  –  3 Beiträge
Wie löst ihr das mit der Lautstärkenregelung?
Audio-Video-Disco am 02.11.2012  –  Letzte Antwort am 02.11.2012  –  4 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder839.058 ( Heute: 7 )
  • Neuestes Mitgliedmattjes69
  • Gesamtzahl an Themen1.398.100
  • Gesamtzahl an Beiträgen18.621.371

Hersteller in diesem Thread Widget schließen