Verschieden Laut?

+A -A
Autor
Beitrag
P.W.K._Fan
Hat sich gelöscht
#1 erstellt: 21. Aug 2006, 18:16
Hallo ich habe mir einen Teac A-50 DC Verstärker zugelegt und habe auch gleich ein Problem. Nämlich ist der Linke Kanal lauter als der Rechte.Zummindest zeigt es das peak level meter an.Stimmt jetzt mit dem amp was nicht oder ist das völlig normal

PS:bitte nicht schreiben wenn ihr mir eh nicht glaubt weil ich halt solche Sachen sammle und dementsprechen viele hifigeräte habe.

MFG:Robert
XxXusernameXxX
Hat sich gelöscht
#2 erstellt: 21. Aug 2006, 20:51
stell mal balance auf mitte

normal is sowas nicht

schraub mal auf und efrei ihn vom staub
P.W.K._Fan
Hat sich gelöscht
#3 erstellt: 21. Aug 2006, 20:54
Hallo die balance ist auf mitte ja saubermachen könnte ich ihn wirklich mal saubermachen.
Amperlite
Inventar
#4 erstellt: 21. Aug 2006, 22:57

mc_fun schrieb:
Zummindest zeigt es das peak level meter an.


Wer sagt, dass dieses Ding genau anzeigt? Das ist doch mehr eine Spassanzeige.

Wenn du korrekt messen willst, brauchst du einen Sinuston.
Am besten klemmt man dann ein Multimeter an die Lautsprecherbuchsen und prüft, ob an beiden Kanälen die gleiche Spannung liegt.
Uwe_Mettmann
Inventar
#5 erstellt: 21. Aug 2006, 23:20
Hallo Robert,

das kann man messen und sogar ohne Messgerät.

Besorge Dir ein Cinch-T-Sück, und schließe über dieses beide Kanäle des Verstärkers an dem einem Kanal des Quellgeräte (z.B. CD-Player) an.

Nimm einen alten Kopfhörer, schneide den Stecker ab und klemme diesen zwischen den Plusklemmen des linken und des rechten Kanals an. Setzte den Hörer auf und gib Musik vom Quellgerät wieder. Drehe die Balance so, dass möglichst wenig im Kopfhörer zu hören ist. Ist der Balanceregler in der Mitte, so sind beide Kanäle des Verstärkers in Ordnung und haben auch identische Verstärkungen. Beide Peak-Level-Meter müssen jetzt das Gleiche anzeigen..


Viele Grüße

Uwe
P.W.K._Fan
Hat sich gelöscht
#6 erstellt: 22. Aug 2006, 07:22
Hallo und danke für die Antworten Ich versuche es mal mitt meinem Multimeter zu messen und dann sehen wir weiter.

MFG:Robert
Suche:
Das könnte Dich auch interessieren:
Lautstaerkepegel nicht gleich?
snace am 22.04.2004  –  Letzte Antwort am 22.04.2004  –  5 Beiträge
Verstärker oder nicht ?
luca_1070 am 04.05.2015  –  Letzte Antwort am 09.05.2015  –  12 Beiträge
Problem mit "S" Lauten! Normal oder ?
de_ko am 18.06.2011  –  Letzte Antwort am 13.07.2011  –  30 Beiträge
AMP leiser als früher???
Lithium am 07.01.2004  –  Letzte Antwort am 24.01.2004  –  3 Beiträge
Der linke Kanal
JanHH am 13.01.2005  –  Letzte Antwort am 14.01.2005  –  5 Beiträge
Luxman kaputt?
P.W.K._Fan am 05.06.2006  –  Letzte Antwort am 07.06.2006  –  15 Beiträge
Problem mit Stereo-Verstärker und Subwoofer
Pro_GaMa am 22.08.2013  –  Letzte Antwort am 22.08.2013  –  21 Beiträge
Testkriterien Kameras vs Hifigeräte.
andi@71 am 01.07.2012  –  Letzte Antwort am 03.07.2012  –  32 Beiträge
Wie kauf ich mir einen Röhrenverstärker der mir gefällt
funny001 am 03.09.2005  –  Letzte Antwort am 11.09.2005  –  8 Beiträge
Problem mit der Lautstärke Sony MHC-EX700
rleue am 28.07.2012  –  Letzte Antwort am 28.07.2012  –  7 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.647 ( Heute: 40 )
  • Neuestes Mitgliedavus1964
  • Gesamtzahl an Themen1.406.708
  • Gesamtzahl an Beiträgen18.790.756

Top Hersteller in Allgemeines Widget schließen