Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Knacksen mit Massetrennfilter

+A -A
Autor
Beitrag
frido_
Hat sich gelöscht
#1 erstellt: 01. Jan 2007, 18:45
Nabend und ein frohes neues Jahr.

Habe in die Cinchleitung zwischen TV und Amp einen Massetrennfilter geschaltet.
Der mir mein kleines Brummproblem löste.
Wenn ich diesen Eingang am Amp eingeschaltet habe höre ich Lichtschalter im Haus durch ein kleines Knacksen.
Egal auf welcher Phase der Lichtschalter liegt.
Entferne ich den Filter zwischen TV und Amp und gehe direkt mit dem Cinchkabel in den Amp ist kein Knacksen zu hören.
Wie läßt sich das erklären?

Danke und Gruß Frido
HiFi_Addicted
Inventar
#2 erstellt: 01. Jan 2007, 18:55
Kann es sein dass der Trennfilter ein Kunststoffgehäuse hat und einen Überträger beinhaltet.

Kannst du das Teil irgendwie gegen HF Abschirmen zB mit einer Alufolie die du mit der Steckdosenerdung (die beiden Kontakte die rausstehen) verbinden. Damit dürfte dein Problem wenn du Glück hast gelöst sein.

MfG Christoph
frido_
Hat sich gelöscht
#3 erstellt: 01. Jan 2007, 20:11
Hallo Christoph

Der Massetrennfilter ist der FGA 40 HQ.
Siehe hier der untere
Habe das Metallghäuse schonmal geerdet.
Keine Änderung.
Kann mir dieses Phänomen auch gar nicht elektrisch erklären.
Einwirkungen von "außen"....mmmmh? würde ich ausschliesen. Über mehrere Meter Entfernung der Schalter und Stockwerke.
Aber andersherum müßte es ja, wenn es übers Kabel kommt, erst recht auch da sein wenn der Filter nicht zwischen geschaltet ist.

30 Jahre Elektromaschinenbauer für die Katz. *lachundwech*

Hast du noch ne Idee oder ne Ahnung wo man drauf aufbauen könnte?

Gruß Frido
HiFi_Addicted
Inventar
#4 erstellt: 01. Jan 2007, 20:53
Ein-/Ausgangsimpedanz 12 kOhm
da hamme ja das Problem schon. Hochohmige Schaltungen sind empfindlicher auf einstreuungen als Niederohmige. Der TV hat wenns blöd hergeht vieleicht 1000Ohm Ausgangswiederstand.

Einen Höhenabfall durch die Kabelkapazität und einen ausgedünnten Bassbereich müsstes du eigentlich auch haben. den oberen der 2 Habe ich irgendwo rumliegen. Ich hab mir mal dann vor Jahren einen Bausatz beim ELV gekauft der Audiosignale Analog Frequenzmoduliert über Lichtleiter schickt.

http://shop.elv.de/o...ail=10&detail2=13043
http://shop.elv.de/o...ail=10&detail2=12866
http://shop.elv.de/o...tail=10&detail2=2473

MfG Christoph
frido_
Hat sich gelöscht
#5 erstellt: 01. Jan 2007, 22:10
Hallo Christoph


HIFI_Adicted schrieb:
Einen Höhenabfall durch die Kabelkapazität und einen ausgedünnten Bassbereich müsstes du eigentlich auch haben

Ist mir nicht aufgefallen. Könnte natürlich sein.

Also meinst du mit : A/D-Wandler ---> Digital übertragen ---> D/A-Wandler würde man das Knacksen weg bekommen und einen besseren Klang erwirken?
Schade das du nur eine der Kisten noch hast. Würde es gerne mal probieren.
Der NF-Übertrager mit LWL hat ja auch was.

Aber die Aussichten sind gut. Deine Erklärungen klingen einleuchtend.
Wenn ich mein Rack mal fertig habe und der TV an der Wand ist habe ich auch genaue Örtlichkeiten und werde die Sache mal angehen.

Danke dir erstmal sehr
Gruß Frido
richi44
Hat sich gelöscht
#6 erstellt: 02. Jan 2007, 09:38
Was ist, wenn Du das Cinchkabel direkt mit dem TV verbindest, aber keine Antenne anschliesst? Da müsste das Brummen auch weg sein. Und wenn Du dann eine Massetrennung (Mantelstromfilter) in die Antennenleitung steckst, hast Du die Massetrennung, also keinen Brumm UND Du kannst TV schauen. Das ist die elegantere und billigere Methode, als das Audiosignal über einen Trafo zu leiten.
frido_
Hat sich gelöscht
#7 erstellt: 02. Jan 2007, 17:30
Hallo richi44


richi44 schrieb:
...aber keine Antenne anschliesst? Da müsste das Brummen auch weg sein.

Leider ist es nicht so. siehe z.B.: Posting 3 oder 5

Das Brummen ist nur da sobald eine Bildquelle eingeschaltet wird. Sat-Receiver oder DVD-Player

Gruß Frido
richi44
Hat sich gelöscht
#8 erstellt: 03. Jan 2007, 11:54


Ich könnte mir folgendes vorstellen:
Wenn Du den Scartanschluss anschaust, sind die Massen für Ton (PIN4) und Video (PIN18) getrennt. An der Videomasse hängen auch Dinge wie Antenneneingangs-Masse.
Wenn nun der Receiver (sofern die Videobuchsen benutzt sind) die Audio- und Videomasse verbindet wie im oberen Anschlussschema gezeichnet, so kann eine Brummschleife entstehen, die den Ton verbrummt und das möglicherweise rückwärts, dass also der Brumm im DVD und Sat-Receiver entsteht. Durch den Trafo im unteren Anschlussschema wird diese Brummschleife aufgetrennt. Nur könnte ich mir dann vorstellen, dass irgendwelche Knakser, die beispielsweise auf der Antennenmasse drauf sind, sehr wohl über die Audioübertrager gekoppelt werden.
Der Brumm ist ja 50Hz, sodass die Trennung der beiden Wicklungen vollauf genügt. Ein Knackser aber hat eine steile Flanke, welche durch die Kapazität zwischen Primär- und Sekundärwicklung sehr wohl übertragen wird.
Dass der Knackser bei direktem Anschluss nicht durchkommt, liegt an der direkten Masseverkopplung, die den Knackser kurzschliesst, dafür aber die Masseschleife ermöglicht.
Sollte so etwas der Fall sein, müssten die Audio- und Videomassen irgendwo direkt verbunden sein, was letztlich zum Problem führt. Es gilt jetzt abzuklären, wo diese Verbindung ist (eine Verbindung im Rahmen von ca. 100 Ohm wird immer bestehen) und ob sich diese auftrennen lässt und wenn dies möglich ist, ob dann auch ein Erfolg beschieden ist
frido_
Hat sich gelöscht
#9 erstellt: 04. Jan 2007, 20:17
Nabend richi44

Hast du dir den ganzen Thread reingezogen !!!
Dann bist du ja ein echter Beisser. Alle Achtung.
Danke dir für deine sehr interessante Erklärung.
Habe es gerade mal nur kurz überflogen.
Werde es mir die Tage mal richtig genüßlich reinziehen.
Habe momentan genügend Denksport auf der Arbeit. Maschinenumbau...Zeitdruck...das Übliche halt.
Werde mich melden.

Nochmal danke und viele Grüße Frido
frido_
Hat sich gelöscht
#10 erstellt: 05. Jan 2007, 14:52
Tach richi44

Gehe ich richtig in der Annahme das mit einem optischen Übertrager das Knacksen nicht übertragen werden kann und die Brummschleife ja sowieso damit eliminiert bleibt?
Das wäre jetzt mein Resümee.

Übrigens schöne vereinfachte Zeichnung des Sachverhalts.
Ohne viel Schnörkel.

Gruß Frido
HiFi_Addicted
Inventar
#11 erstellt: 05. Jan 2007, 14:54
So ist es. Optische Kabel lassen nicht durch Magnetfelder beeinflussen. Masseschleifengefahr = Brummen gibt es auch nicht da keinen elektrische verbindung besteht.

MfG Christoph
frido_
Hat sich gelöscht
#12 erstellt: 05. Jan 2007, 19:20
Nabend Christoph

Ja dann werde ich mich dann mal melden und hier das Ergebnis mal mitteilen.
Kann aber noch dauern.

Viele Grüße
Frido
frido_
Hat sich gelöscht
#13 erstellt: 24. Jan 2007, 17:39
Hallo

So habe jetzt diesen optischen Übertrager anstatt des Massetrennfilters zwischengeschaltet.
Aber jetzt hab ich wieder diesen leichten Brumm wie auch ohne den Massetrennfilter.
Vermute aber das mir bei der optischen Übertragung die gemeinsame Netzversorgung für Sender+Empfänger die Brummschleife wieder schließt.
Habe schon daran gedacht mal spaßeshalber den Sender und Empfänger mit zwei Akku´s getrennt zu versorgen.
Ideen?

Ob da jetzt das Knacksen damit weg ist hab ich erst gar nicht probiert.

Gruß Frido
ProfessorSimon
Schaut ab und zu mal vorbei
#14 erstellt: 24. Jan 2007, 19:56
Moin!

Wieso haben die beide das gleiche Netzteil?? Dann hast Du doch die tolle Trennung wieder aufgehoben...?

Dieses Teil hätte Dein Problem wohl eher gelöst:

http://shop.elv.de/o...tail=10&detail2=3873

Viele Grüße

PS: Hast Du noch Rücksenderecht?
frido_
Hat sich gelöscht
#15 erstellt: 24. Jan 2007, 22:19
Hallo ProfessorSimon


ProfessorSimon schrieb:
Wieso haben die beide das gleiche Netzteil?? Dann hast Du doch die tolle Trennung wieder aufgehoben...?

Ja, das ist auch meine Befürchtung.
Aber was ist bei dem anders?


ProfessorSimon schrieb:
PS: Hast Du noch Rücksenderecht?
Ist ein Bausatz gewesen. Macht aber nichs. DIY macht trotzdem Spaß.

Gruß Frido
richi44
Hat sich gelöscht
#16 erstellt: 25. Jan 2007, 09:49

Ja, das ist auch meine Befürchtung.
Aber was ist bei dem anders?

Das Ding müsste eigentlich so aufgebaut sein:

Intern hat es zwei getrennte Netzteile, die keine gegenseitige Verbindung haben. Voraussetzung ist, dass die Cinch-Massen oder ihre verwendeten Stecker keinen Kontakt mit der Blechfront herstellen.
frido_
Hat sich gelöscht
#17 erstellt: 25. Jan 2007, 15:38
Hallo richi44


richi44 schrieb:
Intern hat es zwei getrennte Netzteile, die keine gegenseitige Verbindung haben.

Das könnte ja dann vielleicht funzen.

Habe mit diesem Netzteil beide Platinen versorgt.
Wenn ich jetzt zwei von diesen Dingern nehme für jeweils Sender und Empfänger einen, hätte ich doch auch ne Trennung.
Oder?

Danke und Gruß Frido
richi44
Hat sich gelöscht
#18 erstellt: 26. Jan 2007, 08:17
Genau so ist es.
frido_
Hat sich gelöscht
#19 erstellt: 29. Jan 2007, 17:00
Hallo

Habe jetzt für Sender und Empfänger jeweils ein Netzteil angeschlossen.
Knacksen ist weg, Brumm auch aber dafür ein leichtes Rauschen das sich anhört wie Windheulen. Ab 50% Volumenregler. Ohne Quellenton.

Massetrennung ok
Knacksen weg
Rauschen (Heulen) da
Wo kommtn des nu her?

Gruß Frido
richi44
Hat sich gelöscht
#20 erstellt: 29. Jan 2007, 17:47
Erstens ist das keine Digitalübertragung, sondern eine mehr als nur mässige analoge FM-Strecke.
Zweitens ist der Rauschabstand einmal von der grundsätzlichen Elektronik abhängig, drittens vom Verhältnis Modulationsbreite zu Trägerfrequenz und viertens von der Modulationsbreite als solches.

Nehmen wir mal UKW. Da hast Du eine totale Modulationsbreite von 150kHz auf eine Trägerfrequenz von 100MHz (im Tuner eine ZF von 10,7MHz). Das ergibt mindestens ein Verhältnis von 1 : 7 im ZF-Bereich und rund 1 : 660 im HF-Bereich.

Rechnen wir mit einem Verhältnis von 1:5 bei Deinem Gerät, so wird die Bandbreite 70kHz, also nur die Hälfte dessen, was UKW zu bieten hat. Und das ohne Vorstufenverstärkung mit entsprechend höherer Bandbreitenzahl.
Daraus kann man ableiten, dass durch die fehlende HF-Verstärkung mit grossem Frequenzverhältnis mindestens 6dB Rauschabstand verloren gehen. Und weiter hat das System generell ein schlechteres Verhältnis, was nochmals 3dB verschenkt.
Also muss dieses System um ca. 10dB schlechter sein als UKW und dort erreicht man gerade mal gute 60dB.
Folglich bleibt hier ein Rest von 50dB. Dazu kommt das Quellrauschen, das bei Fernsehen (analog) etwa in der gleichen Grössenordnung liegt, was eine Verschlechterung des Rauschens auf 47dB zur Folge hat. Zum Glück gibt es dazu keine Angaben, sodass man niemand auf diese Werte behaften kann
frido_
Hat sich gelöscht
#21 erstellt: 29. Jan 2007, 18:22
Hallo richi44

Danke dir für die Ausführungen aber ich kann da höchstens raus folgern das dieses Teil keine so guten Werte hat.
Richtig?
Müßte also damit leben.
Da dieses Rauschen sehr schwach ist und auch erst bei einer Volumeneinstellung jenseits von dem wie ich höre, wird es mich in der Praxis nicht stören.
Und es ist nur beim TV.

Vielen Dank und bis denne
Gruß Frido
Suche:
Das könnte Dich auch interessieren:
Signal / Ton fällt aus durch Lichtschalter / Kühlschrank
-SaibotniX- am 06.03.2016  –  Letzte Antwort am 13.03.2016  –  14 Beiträge
Amp.
-Nautilus- am 16.10.2009  –  Letzte Antwort am 17.10.2009  –  8 Beiträge
PC & TV an einem amp?
pIsToLiNgO am 02.11.2006  –  Letzte Antwort am 03.11.2006  –  9 Beiträge
(2LS+AMP) + (2LS+AMP) = ?
bass_7 am 01.04.2012  –  Letzte Antwort am 01.04.2012  –  3 Beiträge
suche kleinen günstigen amp
tom2206 am 15.12.2004  –  Letzte Antwort am 15.12.2004  –  16 Beiträge
welcher "antike" Amp zu Bose 901?
Bose_901 am 11.02.2004  –  Letzte Antwort am 12.02.2004  –  10 Beiträge
Leistung der Amp ausreichend?
g3o am 10.10.2003  –  Letzte Antwort am 13.10.2003  –  7 Beiträge
Wieviel Strom zieht ein Amp, der einfach nur an ist?
JohnnyRa am 16.10.2005  –  Letzte Antwort am 15.02.2006  –  33 Beiträge
Receiver über Lichtschalter starten
KAI-FI am 21.01.2014  –  Letzte Antwort am 25.01.2014  –  15 Beiträge
Leach-Amp Erfahrungen?
supersound am 01.11.2003  –  Letzte Antwort am 07.10.2006  –  25 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 4 )
  • Neuestes MitgliedBenz190E
  • Gesamtzahl an Themen1.344.991
  • Gesamtzahl an Beiträgen17.658.010