Warum brummt's NUR bei Teufel?

+A -A
Autor
Beitrag
Barny128
Ist häufiger hier
#1 erstellt: 02. Feb 2007, 14:09
Hallo,

zwischenzeitlich ist die Ersatzlieferung für den defekten Teufel M 5100 SW THX erfolgt.
Angeschlossen....er brummt vehement.
Alle Antennenkabel (TV-R-Sat) aus der A-Steckdose entfernt:
Brummen weg!
Wie von Teufel in diesem Fall empfohlen, habe ich mir Mantelstromfilter besorgt.
Vorab, teuere HQ 100bB abgeschirmte Anschlußkabel (TDAK/TV-R oder SDAK/Sat) mit "integriertem" Mantelstromfilter brachten keinen Erfolg. Hingegen beseitigte der Mantelstromfilter PROFITEC ME-634 das Brummen sofort!
Gleichen Erfolg erzielten Bekannte, deren Teufel M 5100 oder Concept S SW initial auch brummten.

Jetzt aber zum Thema: Warum brummt's NUR bei Teufel???

Wir hatten die Möglichkeit, an der gleichen Netz-Steckdose auch Subwoofer von FOCAL und QUADRAL -ohne Einsatz der PROFITEC Mantelstromfilter- anzuschließen und.....?
Keiner brummte!

Wer hat eine Erklärung für dieses "Phänomen"?

Gruß,
Barny128
Barny128
Ist häufiger hier
#2 erstellt: 02. Feb 2007, 19:57

Warum brummt's NUR bei Teufel?



Wer hat eine Erklärung für dieses "Phänomen"?


Habe mir diese Problematik heute Nachmittag vor Ort von einem Elektrotechniker 'mal erklären lassen.

Es lag nicht -wie vermutet- an Teufels Subwoofer!

Wollte das nur noch zum Ausdruck bringen.

"Brummgrund" wurde behoben; Thematik hat sich somit für mich erledigt.

Gruß,
Barny128
Uwe_Mettmann
Inventar
#3 erstellt: 02. Feb 2007, 20:43

Barny128 schrieb:
Es lag nicht -wie vermutet- an Teufels Subwoofer!

Wollte das nur noch zum Ausdruck bringen.

"Brummgrund" wurde behoben; Thematik hat sich somit für mich erledigt.

Hallo Barny128,

ich bin neugierig und wahrscheinlich nicht nur ich.
Was war denn die Ursache.


Viele Grüße

Uwe


[Beitrag von Uwe_Mettmann am 02. Feb 2007, 20:44 bearbeitet]
tinok
Stammgast
#4 erstellt: 02. Feb 2007, 21:00
ganz genau woran lag es nun???
suke
Stammgast
#5 erstellt: 03. Feb 2007, 00:17
Und???
Barny128
Ist häufiger hier
#6 erstellt: 03. Feb 2007, 15:31
Hallo,

vorab....bin absoluter Laie auf diesem Gebiet, daher bitte Nachsicht üben:

Einfamilienhaus, 5 Antennensteckdosen R-TV-SAT; wir haben uns im letzten Jahr die neueste Technisat-Antennenanlage mit Verstärker installieren lassen.

Zunächst hat der Elektotechniker den M5100 SW, der ein Schukoanschlußkabel hat -im Gegensatz zu dem Quadral SW oder Focal SW mit Euroanschlußkabel- über ein Euro-Verlänerungskabel (ohne Schuko) angeschlossen und kein Brummen.
Sein Verdacht fiel dann gleich auf die Antennensteckdose, zumal ich schon bemerkt hatte: alle Stecker raus und der M5100 SW brummte nicht mehr.

Die Inspektion der "Antennen-Anlage" im Keller ergab, daß die Monteure vergessen hatten, die Antennenkabel vor (oder nach?) Übergang in den Verstärker/Verteiler (Eurostecker) im Keller, über die vorhandene Erdungsschiene für Koax-Kabel zu führen.
Das wurde jetzt nachgeholt und somit war glücklicherweise diese Problematik, zumindst bei mir, passé.
Die Mantelstromfilter sind jetzt auch überflüssig.

Sorry, die ganzen Erläuterungen über Brummschleifen, Doppelerdung, Potentialausgleichschiene, warum und wieso, hab's wieder vergessen, (siehe oben) aber dazu gibt's ja hier zahlreiche kompetente Fachleute.

Gruß und allen ein erholsames Wochenende,
Barny128
Uwe_Mettmann
Inventar
#7 erstellt: 04. Feb 2007, 00:56
Hallo Barny128,

erstmal danke für Deine Erklärung, die Dir auch gut verständlich gelungen ist.

Also ist die Ursache doch eine Brummschleife durch eine doppelte Erdung Deiner Anlage. Einmal durch den Schutzleiteranschluss des Teufels und zum anderem durch den Antennenanschluss. Wenn nun diese beiden Erdungspunkte unterschiedliches Potential aufweisen, fließt ein Ausgleichstrom, auch über die Audioverbindungsleitungen, welcher dann zu dem Brummen führt.

Dadurch, dass der Elektriker die beiden Erdungspunke (Stromversorgung und Antennenleitung) zusammengeführt hat, gibt es keinen Potentialunterschied, somit keinen Ausgleichsstrom, mit dem Ergebnis, dass das Brummen weg ist.

Du hast Glück gehabt, dass das geklappt hat, denn leider sind viele Hausinstallationen so, dass man den Potentialunterschied zwischen dem Schutzleiter der Steckdosen und dem Antennenanschluss nicht beseitigen kann.

Letztendlich muss man Teufel den Vorwurf machen, dass die ihre Geräte (aus Kostengründen?) mit einem Netzanschluss mit Schutzleiter versehen. Den Geräteherstellern ist doch bekannt, dass dies häufig zu Problemen führt, wenn die Geräte Audio-Cinch-Anschlüsse haben. Umso unverständlicher ist es, dass sie es dennoch tun. Wegen Probleme beim Entwicklungsdesign oder aus Kostengründen wird das Ganze dann auf die Kunden abgewälzt.

Ich habe da aber noch eine Frage. Du hast doch auch mal einen Mantelstromfilter zwischengeschaltet, welcher das Brummen ja auch beseitigen konnte. In welcher Antennenleitung war der Filter? Bei der SAT-Antennenbuchse dürfte doch der Mantelstromfilter nicht funktionieren (kein Empfang).


Viele Grüße und schön, dass Du das Brummen beseitigen konntest.

Uwe
Suche:
Das könnte Dich auch interessieren:
Warum Teufel Consono 35 MK2 NICHT?
mavraph am 15.01.2015  –  Letzte Antwort am 20.01.2015  –  26 Beiträge
Teufel Theater 2 Hochtöner defekt - warum?
fogerty76 am 31.08.2010  –  Letzte Antwort am 31.08.2010  –  3 Beiträge
Preisunterschied bei Teufel und boxen allgemein
Sense88 am 13.02.2008  –  Letzte Antwort am 14.02.2008  –  11 Beiträge
Ein Lautsprecher kratzt- warum?
slubina am 13.11.2006  –  Letzte Antwort am 25.12.2010  –  10 Beiträge
Schlechte Soundqualität - aber warum?
simsy am 02.01.2007  –  Letzte Antwort am 03.01.2007  –  6 Beiträge
Problem: Surrounds vom Teufel Theater2 sehr leise - Warum?
silas am 02.08.2008  –  Letzte Antwort am 03.08.2008  –  4 Beiträge
Kundenzufriedenheit bei Teufel?
brunello10 am 29.03.2012  –  Letzte Antwort am 18.10.2016  –  102 Beiträge
Teufel Rabattwochen - nur noch heute?
MrReview am 20.10.2010  –  Letzte Antwort am 22.10.2010  –  5 Beiträge
Dipolmontage bei Teufel System 5
seeban am 29.11.2008  –  Letzte Antwort am 12.12.2008  –  9 Beiträge
keine Angaben zum Frequenzbereich bei TEUFEL
boehmi666 am 30.05.2005  –  Letzte Antwort am 31.05.2005  –  7 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.411 ( Heute: 2 )
  • Neuestes Mitgliedwq9ill
  • Gesamtzahl an Themen1.379.660
  • Gesamtzahl an Beiträgen18.279.055

Top Hersteller in Lautsprecher Widget schließen