Beim wechseln von Radio auf CD schaltet AMP ab

+A -A
Autor
Beitrag
Smooth2006
Neuling
#1 erstellt: 20. Sep 2006, 13:02
Hallo Leute

Ich hab mir für mein Auto ein günstiges System zusammengestellt das mir voll und ganz reicht. Nur habe Ich ein Problem. Sobald ich am Radio im CD Modus bin schaltet sich mein Amp ab. Egal ob ich von Radio auf CD umschalte oder gleich im CD mode den Radio einschalte, immer geht die Amp aus (power lampe erlischt). Im Radio betrieb hab ich keinerlei probleme.

Radio: SONY CDX-F5550
Amp: LanzarVibe 420 (die schon etliche jahre auf dem buckel hat )
Sub: 150watt noname von Conrad

Hat vielleicht jemand einen Tip für mich?Von einem falschen anschliessen der Amp gehe ich eigentlich nicht aus weil im Radio betrieb ja alles ohne probs funktioniert.

Wäre für einen hilfreichen Tip mehr als dankbar.


Mfg Chris
anhaefr
Ist häufiger hier
#2 erstellt: 20. Sep 2006, 13:08
Hört sich so an als ob Du die Remote-Steuerleitung des Autoradios mit der Antennen-Steuerleitung verwechselt hast.

Grüße
anhaefr


[Beitrag von anhaefr am 20. Sep 2006, 13:09 bearbeitet]
Smooth2006
Neuling
#3 erstellt: 20. Sep 2006, 13:40
Falls dem so wäre, würde die amp doch garnicht laufen oder?
anhaefr
Ist häufiger hier
#4 erstellt: 20. Sep 2006, 14:06
Warum nicht?
Im Radiomodus bekommt die Antennenremote Saft. Das bedeutet das die Endstufe angeschaltet wird. Wechselst Du in eine andere Betriebsart als Radio wird der Antennenremote abgeschaltet, d.h. die Endstufe geht aus...

Grüße
anhaefr
Smooth2006
Neuling
#5 erstellt: 21. Sep 2006, 08:23
Ja da hast du natürlich recht. Werd das mal versuchen. Vielen dank für deine hilfe.

Mfg Chris
Suche:
Das könnte Dich auch interessieren:
Verkehrsfunk schaltet CD ab...
Rufus am 24.12.2003  –  Letzte Antwort am 24.12.2003  –  5 Beiträge
Dauerplus schaltet ab
Melzman am 18.08.2004  –  Letzte Antwort am 19.08.2004  –  10 Beiträge
rodek schaltet ab beim antreiben des omnesaudio
andre-polo3 am 14.12.2006  –  Letzte Antwort am 30.01.2007  –  24 Beiträge
Help! Radio schaltet sich ab!
the_riddler am 17.01.2005  –  Letzte Antwort am 20.01.2005  –  10 Beiträge
Verstärker schaltet beim Lauter machen schnell ab
oerni-power am 02.04.2004  –  Letzte Antwort am 05.04.2004  –  6 Beiträge
Ford Focus Radio Wechseln!
Panscher am 23.12.2003  –  Letzte Antwort am 23.12.2003  –  2 Beiträge
Verstärker schaltet sich ab!
omega12 am 17.06.2006  –  Letzte Antwort am 19.06.2006  –  15 Beiträge
Radio schaltet von selbst aus
HuaBaer am 13.01.2005  –  Letzte Antwort am 14.01.2005  –  4 Beiträge
LA Bolt Endstufe Schaltet beim Pegeln ab
Böötman am 16.11.2006  –  Letzte Antwort am 16.11.2006  –  5 Beiträge
Amp an Radio --> kein Empfang. Amp ab --> super Empfang.
B.Peakwutz am 22.05.2006  –  Letzte Antwort am 24.05.2006  –  13 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sony

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 43 )
  • Neuestes MitgliedS3oot5r8p
  • Gesamtzahl an Themen1.376.907
  • Gesamtzahl an Beiträgen18.225.771