hohes Fiepen bei DVB-T filtern

+A -A
Autor
Beitrag
JanP
Ist häufiger hier
#1 erstellt: 14. Dez 2006, 01:15
Hallo,
ich habe den günstigen DVB-2008 Empfänger von Ebay.
Ich bin eigendlich sehr zufrieden, gute Bildqualität und auch bei höheren Geschwindikeiten keine Aussetzer.

Leider habe ich bei einigen Sendern (z.b. Sat 1) ein sehr hohes Fiepen drauf. die genaue Frequenz kann ich schlecht schätzen, aber ist so der Bereich den alte Leute nicht mehr höhren. Mich nervt es extrem, daher wollte ich nen passiven Lowpass dafür in die Leitung einschleifen.

Es liegt übrigens nicht an Lima-Pfeifen oder so, ist auch im Stand.

Habt ihr für den LP irgendwelche groben Werte die man mal probieren könnte? Der Empfänger gibt das Signal übrigens mit 1Vss raus.

Danke.
tretmine
Inventar
#2 erstellt: 14. Dez 2006, 11:04
Du könntst es, falls ein Kumpel so etwas hat, mal mit einem Überträger, auch Masse-Entkoppler o.ä., probieren. Normalerweise müssten die dir dein Signal auch irgendwo abkappen wg. ihrer Induktivität.

Sonst baust du dir am besten eine passive Frequenzweiche selbst. Also das Hörspektrum endet irgendwo bei 20kHz. Da kannst einmal anfangen und eben mit Materialaufwand (einfach billige Kondis nehmen) an die Frequenz rantasten.

MfG Phil
Suche:
Das könnte Dich auch interessieren:
hohes störgeräusch nur bei laufendem motor
mnemonic123 am 22.05.2004  –  Letzte Antwort am 29.05.2004  –  15 Beiträge
brummen fiepen, lima-pfeifen..
dr1fter am 10.04.2005  –  Letzte Antwort am 14.04.2009  –  21 Beiträge
Mulitmedia DVB-T im Auto Funktioniert nicht
Mark_T am 03.11.2007  –  Letzte Antwort am 05.11.2007  –  3 Beiträge
Fiepen aus der Box! HILFE!
devile114 am 15.10.2006  –  Letzte Antwort am 18.10.2006  –  14 Beiträge
DVB-T im Auto
35ifreak am 02.02.2005  –  Letzte Antwort am 03.02.2005  –  2 Beiträge
Signal vor Autoradio anheben/filtern
gantenbein am 10.11.2003  –  Letzte Antwort am 10.11.2003  –  3 Beiträge
Tiefen filtern bei 2 wege coax
Audi-Bo am 22.09.2009  –  Letzte Antwort am 23.09.2009  –  24 Beiträge
haus dvb-t für autoradio!
xxleoxx am 21.07.2011  –  Letzte Antwort am 15.08.2011  –  12 Beiträge
Fiepen / Kein Radioempfang wenn Endstufe an?
Bmob2k am 07.10.2007  –  Letzte Antwort am 28.10.2007  –  6 Beiträge
profirat gefragt!konstantes FIEPEN aus der BOX
devile114 am 19.10.2006  –  Letzte Antwort am 20.10.2006  –  6 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 15 )
  • Neuestes MitgliedKarlKlammer
  • Gesamtzahl an Themen1.383.041
  • Gesamtzahl an Beiträgen18.342.867