Endstufe

+A -A
Autor
Beitrag
seppo88
Schaut ab und zu mal vorbei
#1 erstellt: 15. Dez 2006, 18:12
Hallo zusammen ich bin neu hier und möchte euch erst mal Grüßen.Ich mal eine frage an euch, ich habe mir heute ein Endstufe von shark v3 2x200W eingebaut und zwei subwoofer von Mac Audio Hurican, und wenn ich jetzt die Anlage an mache, hört man erst in denn woofer ein rausch und wenn ich dann etwas aufdrehe, schaltet sich die Endstufe ab. Mein Vater mein die Endstufe ist zu schwach ich glaube aber die ist kaput weil auch das lämpschen nicht leuchtet auch wenn die Endatuf an ist.Ich habe keine ahnung was ich machen soll?? könn ihr mir helfen.

MFG Seppo
hg_thiel
Inventar
#2 erstellt: 16. Dez 2006, 00:29
Wie ist ALLES angeschlossen ? Mal bitte so beschreiben das man es jemand nachvollziehen kann, der davon keine Ahnung hat

Wieviel Ohm haben die Subwoofer ? Endstufe gebrückt ? Welche Produkte ? Bezeichnungen ?
seppo88
Schaut ab und zu mal vorbei
#3 erstellt: 16. Dez 2006, 15:51
Hallo,
die sache mit der Endatufe hat sich schon erledigt, in der Endatufe war ein kabel nicht richtigt fest gelötet.

MFG Seppo
Simon
Inventar
#4 erstellt: 16. Dez 2006, 20:46
Hi!

Sollte uns das etwas sagen, wenn es bei einer neuen Endstufe eine kalte Lötstelle gibt?
Wer war nochmal der Hersteller?

Grüße
Simon
seppo88
Schaut ab und zu mal vorbei
#5 erstellt: 17. Dez 2006, 18:41
Der hersteller ist shark.
Ich habe ober noch ne frage, also wenn ich mein radio an mache dann höre ich ein rauschen in denn woofer obwoll das auto aus ist. Ist da was falsch angeschlossen? Wer net wenn ihe mir helfen könnt.

MFG Seppo
Simon
Inventar
#6 erstellt: 17. Dez 2006, 20:56

seppo88 schrieb:
Ist da was falsch angeschlossen?

Wie ist denn alles angeschlossen?

Edit: Lies dich doch mal hier durch.

Grüße
Simon


[Beitrag von Simon am 17. Dez 2006, 21:01 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Erst defekte Sicherung und jetzt schaltet Endstufe einfach ab!
Mozzer_Lita am 11.12.2008  –  Letzte Antwort am 13.12.2008  –  24 Beiträge
Endstufe zu schwach für Subwoofer?
Phreneticus am 21.04.2009  –  Letzte Antwort am 22.04.2009  –  4 Beiträge
Endstufe schaltet ab wenn zweiter LS angeschlossen
blackbird_ger am 19.08.2007  –  Letzte Antwort am 20.08.2007  –  9 Beiträge
Endstufe Schaltet Bei Bass AB
Timo216 am 17.06.2010  –  Letzte Antwort am 19.06.2010  –  22 Beiträge
Endstufe schaltet ab
Audiophile_Shadow am 19.04.2007  –  Letzte Antwort am 21.04.2007  –  6 Beiträge
Endstufe ist an, doch nichts kommt?
DyXe am 31.07.2008  –  Letzte Antwort am 31.07.2008  –  8 Beiträge
was ist mit meiner endstufe
MoDejan am 05.03.2008  –  Letzte Antwort am 10.03.2008  –  8 Beiträge
Welche Endstufe und.
dragonfly-86 am 23.12.2006  –  Letzte Antwort am 26.12.2006  –  5 Beiträge
Endstufe schaltet ab
samege am 31.08.2006  –  Letzte Antwort am 02.09.2006  –  20 Beiträge
Carpower Endstufe schaltet ab
mastercom24 am 24.05.2009  –  Letzte Antwort am 24.05.2009  –  5 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 55 )
  • Neuestes MitgliedBennyBoom
  • Gesamtzahl an Themen1.383.117
  • Gesamtzahl an Beiträgen18.344.321