Endstufe schaltet bei zuviel Bass auf Protection [Mac Audio -.-]

+A -A
Autor
Beitrag
Memo99
Ist häufiger hier
#1 erstellt: 16. Jun 2008, 12:43
Hi Leute,

ich bin gestern endlich mal dazu gekommen eine Endstufe (Mac Audio Mac Attack 600) anzuschließen.

Kabeldurchmesser von Batterie zu Endstufe beträgt 35 qmm.
Von Endstufe zu Masse glaube ich 8 qmm.
Lautsprecherkabeldurchmesser 2,5 qmm.

Masse habe ich an die Gurthalter der Hintersitze "geklemmt" also nicht verschraubt sondern nur geklemmt da es da keine Möglichkeit gibt.

An der Endstufe laufen 2 Magnat Lautsprecher, keine Ahnung was für welche das sind, sind aufjedenfall sehr alt

Mein Problem: Wenn ich Musik mit geringfügigem Bass an die LS gebe, schaltet die Endstufe sofort auf Protection. Das lustige ist, dass sie nur bei Stellen mit Bass auf Protection schaltet. Bei Musik ohne Bass kann ich die Anlage bis 50 aufdrehen. Bei Bass nur 23-30.

Ich habe die Sufu benutzt, bin leider nicht fündig geworden.
Harrycane
Inventar
#2 erstellt: 16. Jun 2008, 12:46
Wieso hast du denn das Massekabel so unterdimensioniert

Das sollte immer den gleichen Querschnitt wie das Pluskabel haben.

Hast du den Massepunkt angeschliffen? Kann sein, dass da zu wenig kontakt besteht.

Welcher Sub ist es denn?
RulerSqueezer
Inventar
#3 erstellt: 16. Jun 2008, 12:47
Verkabelung checken!

Du nimmst 35mm² fuer die Plusleitung und 8mm² als Masse?

Hat das den Sinn, dass der Strom in der Endstufe bleibt?
Du weißt hoffentlich, dass Strom nur fließen kann, wenn sowohl
Plus als auch Masse ordentlich dimensioniert sind.

Grueße
Memo99
Ist häufiger hier
#4 erstellt: 16. Jun 2008, 12:49
nee nur kabel hat nicht mehr gereicht

Der Massepunkt war schon abgeschliffen ist schon blank gewesen.

naja ich versuch mal noch etwas vom + Kabel abzuzwicken^^

Danke für die SEHR SCHNELLEN Antworten;)

Top-Forum hier


[Beitrag von Memo99 am 16. Jun 2008, 12:50 bearbeitet]
RulerSqueezer
Inventar
#5 erstellt: 16. Jun 2008, 12:50
Das ist Murks!

Organisier dir anstaendige Kabel und schoene Kabelschuhe.
Andernfalls wirste das Zeug nie anstaendig zum Rennen bekommen.

Grueße
Harrycane
Inventar
#6 erstellt: 16. Jun 2008, 12:51
Ja, versuch das mal.

Es gibt eben viele "Einsteiger", die denken, dass der "Strom" in der Endstufe verbraucht wird, und legen dann eben nur ein lächerliches Massekabel
Suche:
Das könnte Dich auch interessieren:
Xplod Endstufe schaltet in Protection
Fangblaze am 16.02.2007  –  Letzte Antwort am 19.02.2007  –  9 Beiträge
Endstufe schaltet auf protection
GHOST_KING88 am 15.07.2009  –  Letzte Antwort am 19.07.2009  –  14 Beiträge
lightning audio schaltet auf protection
peakasso am 09.05.2004  –  Letzte Antwort am 23.05.2004  –  7 Beiträge
Endstufe - Protection Led ?
Krautundrüben am 27.07.2006  –  Letzte Antwort am 30.07.2006  –  4 Beiträge
Endstufe Schaltet Bei Bass AB
Timo216 am 17.06.2010  –  Letzte Antwort am 19.06.2010  –  22 Beiträge
mac audio subwoofer
hardtronix am 16.07.2004  –  Letzte Antwort am 18.07.2004  –  4 Beiträge
Verstärker MAC AUDIO schaltet ab!!!!!!!!!!!!!!!!
chriger am 20.05.2006  –  Letzte Antwort am 20.05.2006  –  20 Beiträge
Endstufe schaltet immer auf protect
adi1990 am 08.05.2012  –  Letzte Antwort am 09.05.2012  –  12 Beiträge
Treiberstrom? Mac Audio MPX2000
lebowski am 09.02.2007  –  Letzte Antwort am 12.02.2007  –  5 Beiträge
Lightning schaltet auf protect HILFE!
Boecki1983 am 31.03.2006  –  Letzte Antwort am 31.03.2006  –  30 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.941 ( Heute: 21 )
  • Neuestes MitgliedebcBIOHAZARD
  • Gesamtzahl an Themen1.386.468
  • Gesamtzahl an Beiträgen18.406.479