Sioux XA 1600 gibt keinen laut mehr von sich!

+A -A
Autor
Beitrag
Rocklegende
Neuling
#1 erstellt: 07. Mrz 2007, 03:02
Hihi
hab mir vor ca. zwei Jahren in so dem Shit Billigshop eine tolle 2kw Anlage ins Auto gekauft.

Sioux XA 1600 4-Kanal Endstufe
Sioux Dual 30cm Bassreflex Subwoofer mit 600Watt RMS
BOA 3.25C - 25 cm - 3 Wege Komposystem
bestehend aus zwei Hochtönern
zwei Mitteltönern
zwei Basschassis
zwei Passiv Frequenzweichen

Das ganze wurde mir damals für 333€ aufgedreht. Heute weiß ich auch das es eine Fehlentscheidung war. Nun ist es Fakt das das Netzteil der Endstufe Abgeraucht ist. Eine der Frequenzweichen is wohl auch heiß geworden und da hats nen kondensator drauf verrissen. Als ich das zeugs genauer unter die Lupe genommen hab hab ich festgestellt, das die Platinen das billigste vom billigsten sind genau so wie die Bauteile. Die Frequenzweiche hab ich wieder Löten können, mit nem neuen Kondensator aus dem Conrad shop, aber die Endstufe ist nicht mehr zu retten. Nun möchte ich die Subwooferkiste weiterbetreiben, nu weis ich net genau was ich für ne Endstufe kaufen soll, bzw ob ich das so weiterbetreiben soll???
Nu bin ich ein bischen auf eure Hilfe angewiesen.

Lg Rocky
derboxenmann
Inventar
#2 erstellt: 07. Mrz 2007, 03:23
Heyho...
imemrhin haste bemerkt, dass sie dich gelinkt haben!
Die Leistungsangaben kannste knicken..

Was für eine Impedanz hat denn der Subwoofer?
4Ohm oder 2*4Ohm?

Bei 4-Ohm wäre die günstigste alternative (die auch deutlich mehr power bringt als die SIOUX Elektroschrottstufe
Carpower HPB604 ca 120€

Oder eben getrennt:
HPB602 fürs Frontsystem
HPB1502 für den Sub

Neue Stomkabel müssen sicher auch verlegt werden. unter 20mm² sollte nichts rein!
Rocklegende
Neuling
#3 erstellt: 07. Mrz 2007, 10:09
Hihi
ajo die Subwoofer kiste hat zwei 30cm Chassis mit 2x4Ohm drin!!!

Lg Rocky
derboxenmann
Inventar
#4 erstellt: 07. Mrz 2007, 15:02
2*4Ohm JE woofer?

dann kommen wir ja auf 4Ohm insgesamt
An welches Preissgement hast du denn jetzt gedacht?

Achja.. bitte mach die LAutsprecher aus der Hutabalge und verbau ein netteres Frontsystem,.. Sound von hinten KANN nicht klingen, oder drehst du dich beim Konzert mit dme Rücken zur Bühne???
Rocklegende
Neuling
#5 erstellt: 08. Mrz 2007, 00:11
Hihi

ajo also in dem Preis will ich mich nu net so wirklich festlegen, gut 1000 sollt se jetzt net wirklich kosten, aber wenn se 400 euro kost, dan is mir das relativ egal, hauptsach sie hält und ich werd meinen spaß an der endstufe haben.

Das Board im Kofferraum soll das bleiben, hab vorne in den Türen und in der Ablage oben von Audiosystem ein Hoch- Mittelton system drin, das von meinem Clarion Radio verstärkt wird. Also der Sound von hinten is net wirklich, da vorne auch was drin steckt. Nur ohne Sub is das ein wenig komsich *g*

Lg Rocky
derboxenmann
Inventar
#6 erstellt: 08. Mrz 2007, 01:41
Heckablagen, sind bei Unfällen sowas von Saugefährlich...
außerdem stehst du seltenst mit dem Rücken zur Bühne, folglich sollte das VORDERE System Verstärkt werden und nicht das hintere...

Lies hierzu bitte mal die Einsteigertipps durch
Rocklegende
Neuling
#7 erstellt: 08. Mrz 2007, 23:23
ajo dadazu bin ich glaub ein wenig zu blöd, ich find die einsteigertips net, *schäm*
lunic
Inventar
#8 erstellt: 08. Mrz 2007, 23:39
Die sind unter Car Hifi Wissen.

Ne gute Endstufe für 250 Euro wäre die Eton EC 500.4
Für das Geld gibt es aber auch noch andere gute.


Das Board im Kofferraum soll das bleiben, hab vorne in den Türen und in der Ablage oben von Audiosystem ein Hoch- Mittelton system drin, das von meinem Clarion Radio verstärkt wird.


Also ein Zwei-Wege Komposystem mit Tieftönern in der Türe und Hochtönern auf dem Armaturenbrett?
Das is doch schonmal was.
Hänge das System an die Endstufe und die hinteren ans Radio.
Dann noch die Türen dämmen und verstärken und ab geht's.

Grüße!
Suche:
Das könnte Dich auch interessieren:
Alpine 9833R gibt keinen ton mehr von sich
posaidon am 15.03.2009  –  Letzte Antwort am 17.03.2009  –  9 Beiträge
Radio gibt keinen Ton von sich
legorado am 26.09.2005  –  Letzte Antwort am 09.10.2005  –  8 Beiträge
Pioneer DEH-8600MP gibt so gut wie keinen Ton mehr von sich, Display funktiioniert aber noch.
Fireday4680 am 22.04.2009  –  Letzte Antwort am 19.05.2009  –  2 Beiträge
Autoradio gibt keinen Ton von sich...
CrashOverride am 12.11.2004  –  Letzte Antwort am 28.12.2004  –  14 Beiträge
Radio gibt kein Ton von sich
TARO am 11.08.2004  –  Letzte Antwort am 12.08.2004  –  4 Beiträge
Sioux Heat 3000 keine Funktion mehr
pfreak am 20.10.2005  –  Letzte Antwort am 21.10.2005  –  6 Beiträge
Amp schaltet sich nicht mehr ein...
darkpoet am 19.02.2006  –  Letzte Antwort am 19.02.2006  –  2 Beiträge
Radio gibt seltsame geräusche von sich
Vota am 28.03.2005  –  Letzte Antwort am 29.03.2005  –  2 Beiträge
Alpine 9827R gibt keinen Mucks mehr
infinity650 am 08.08.2005  –  Letzte Antwort am 18.08.2005  –  14 Beiträge
RAVELAND XA 1000
racing am 26.09.2004  –  Letzte Antwort am 27.04.2009  –  8 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 67 )
  • Neuestes Mitgliedjllohfink
  • Gesamtzahl an Themen1.389.784
  • Gesamtzahl an Beiträgen18.464.404

Hersteller in diesem Thread Widget schließen