AS F4-600 Lautstärke einstellen.

+A -A
Autor
Beitrag
Gr_Flash
Stammgast
#1 erstellt: 23. Jun 2007, 16:57
Hi!

Will bei meiner AS Amp die Lautstärke einstellen. In der BDA steht, dass man dazu die "Potentiometer" an der AS ganz runterdrehen und dann die HU auf 75% hochdrehen soll. Nun soll man die Regler am Amp soweit hochdrehen, bis man Geräusche wahrnimmt.

Problem:

Ich drehe die Regler am Amp ganz runter, habe dann bei 75% Lautstärke an der HU dennoch laute Töne (zwar leiser als wenn ich die Potis hochdrehe, aber trotzdem durchaus "laut"). Ist bei Sub und FS das gleiche Spiel... Fader und Balance sind mittig, Loudness ist raus.

Warum ist das so?

Greetz, Michael
Seguroski
Inventar
#2 erstellt: 23. Jun 2007, 18:26
1. Gain ist kein Lautstärkeregler.. bestimmt nur die Empfindlichkeit am Cinch Ausgang

vllt. schlechte Cinchkabel oder einfach schon direkt an der HU schlechte Qualität.. Hast ne andere Amp zum dranhängen und testen da?
vllt. Streuen auch irgendwelche Stromkabel ein.. kann im Grunde alles sein :/
Gr_Flash
Stammgast
#3 erstellt: 23. Jun 2007, 18:41
Chinchkabel sind ganz neu - haben sogar mein altes Limapfeifen in den Griff bekommen, ebenso der Amp...

Könnte es evtl. auch an der HU liegen? Die macht eh seit ein paar Tagen was sie will; geht dauernd aus, zeigt nichts mehr im Display an ab und zu, usw (war auch zuletzt am alten Amp der Fall)...

Ist denn die von AS vorgegebene Vorgehensweise sinnvoll? Oder sollte man das anders machen?

Hatte bisher immer nur gebrauchte Amps und das halt alles "nach Gehör" geregelt...
Suche:
Das könnte Dich auch interessieren:
AS F4-600 einbauen
Oakley-85 am 29.03.2006  –  Letzte Antwort am 29.03.2006  –  4 Beiträge
AS F4-600 2ter stromanschluss???
pun1sh3r am 24.06.2004  –  Letzte Antwort am 24.06.2004  –  11 Beiträge
Remote bei AS F4-600
PUG106S2 am 24.09.2004  –  Letzte Antwort am 24.09.2004  –  3 Beiträge
AS-F4-600: 2 Kanäle laut - 2 zu leise
Bmxer am 20.08.2004  –  Letzte Antwort am 21.08.2004  –  8 Beiträge
Gesamtleistung AS Twister F4-600 III
andi357 am 05.04.2008  –  Letzte Antwort am 07.04.2008  –  9 Beiträge
Twister F4-600 defekt?
Wuchzael am 07.06.2005  –  Letzte Antwort am 27.06.2005  –  46 Beiträge
Einstellungen zu AS F4-380
markusvv am 22.09.2007  –  Letzte Antwort am 24.09.2007  –  4 Beiträge
Audio System Twister F4-600
fu3000 am 23.07.2004  –  Letzte Antwort am 23.07.2004  –  4 Beiträge
audio system F4 600 setup
minoguai am 25.11.2006  –  Letzte Antwort am 27.11.2006  –  6 Beiträge
Audio Stytem Twister F4-600 mal wieder ;)
fu3000 am 30.07.2004  –  Letzte Antwort am 02.08.2004  –  5 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 15 )
  • Neuestes Mitglied-laberhannes-
  • Gesamtzahl an Themen1.386.158
  • Gesamtzahl an Beiträgen18.400.989

Hersteller in diesem Thread Widget schließen