Powercap piept und blinkt

+A -A
Autor
Beitrag
darkser
Schaut ab und zu mal vorbei
#1 erstellt: 04. Aug 2007, 13:48
Hallo,

ich hatte ein Dietz Powercap kurz ausgebaut und entladen.

Nachdem ich es wieder angeschlossen und aufgeladen habe,
piept das Cap 1x beim anschalten des Radios und die blaue LED am Cap leuchtet 3x.

Vor dem ausbau hat nichts gepiept oder geleuchtet.

Die Spannungsanzeige zeigt 12,5 an, bei eingeschaltetem Motor
14,5, dürfte eigentlich normal sein.

Der Sub bekommt irgendwie kaum noch Leistung.

Würde gerne wissen, was der Piepton und das 3x leuchten der blauen LED beim einschalten der HU zu bedeuten hat,
habe leider die Anleitung nicht mehr.
talon_161
Stammgast
#2 erstellt: 04. Aug 2007, 15:40
Einfach mal am Montag bei den netten Leuten von Dietz anrufen!
Db_PSYCHO
Stammgast
#3 erstellt: 04. Aug 2007, 16:14
bei mir ist es auch so bei beiden dietz caps
Tonhahn
Inventar
#4 erstellt: 04. Aug 2007, 18:08
ist euch die anzeige denn wichtig?
wenn nicht.. macht sie doch einfach ab
Db_PSYCHO
Stammgast
#5 erstellt: 04. Aug 2007, 19:00
mir nicht aber das piepen beim einschalten stört auch nicht
meinte nur das es bei mir auch so ist
darkser
Schaut ab und zu mal vorbei
#6 erstellt: 06. Aug 2007, 19:34
So,

habe das Cap nochmal entladen und geladen.

Der Sub spielt wieder ganz normal, nur das Piepen und Blinken
beim einschalten ist noch da.

Stört aber wirklich nicht, hauptsache die Anlage läuft wieder.
Wholefish
Inventar
#7 erstellt: 07. Aug 2007, 19:15
naja mir geht das piepen schon auf die Nerven.
Aber die Elektronik baue ich deswegen trotzdem net runter.
Allein schon wegen der Kurzschlussschutz.
Suche:
Das könnte Dich auch interessieren:
Boa Powercap Led blinkt
BCorsadriver am 22.04.2004  –  Letzte Antwort am 03.06.2004  –  15 Beiträge
Problem mit Powercap. piept nur wild rum.
GreyhoundCorsa am 28.01.2008  –  Letzte Antwort am 29.01.2008  –  12 Beiträge
Meine PowerCap piept
matjes18 am 13.04.2005  –  Letzte Antwort am 13.04.2005  –  6 Beiträge
HILFEEEE!!! Bei mir piept es :/
sLashi am 14.11.2004  –  Letzte Antwort am 14.11.2004  –  17 Beiträge
kondensator piept mal, mal nich.
dennis_sp am 23.07.2008  –  Letzte Antwort am 03.08.2008  –  13 Beiträge
Powercap
Mike_QB am 10.09.2004  –  Letzte Antwort am 10.09.2004  –  3 Beiträge
Powercap
Dominik920 am 21.03.2005  –  Letzte Antwort am 22.03.2005  –  4 Beiträge
Powercap
Calibrine83 am 13.05.2007  –  Letzte Antwort am 13.05.2007  –  3 Beiträge
Powercap
Calibrine83 am 13.05.2007  –  Letzte Antwort am 13.05.2007  –  4 Beiträge
Powercap
AsaTru am 13.12.2005  –  Letzte Antwort am 13.12.2005  –  8 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 33 )
  • Neuestes MitgliedPom_S_Fritz
  • Gesamtzahl an Themen1.376.465
  • Gesamtzahl an Beiträgen18.217.279