Cap piept

+A -A
Autor
Beitrag
Heimwerkerking
Inventar
#1 erstellt: 25. Dez 2006, 16:49
Hi Leute
Hab heute meinen 1F Cap von Dietz verbaut. Hab ihn auch vorher geladen und Endstufe funzt, zeigt auch die richtigen Spannungen an usw.
Aber wenn ich auf Zündung schalte piept der Cap einmal kurz und wenn ich dann den Motor starte piept er einmal kurz.
Will nur auf Nummer sicher gehen das das normal ist oder stimmt da was nicht?

Vielen dank im vorraus und euch allen noch Frohe Weihnachten.
Brandon_C
Stammgast
#2 erstellt: 25. Dez 2006, 17:44
normal

(is bei mich au so)

mfg ich
Heimwerkerking
Inventar
#3 erstellt: 25. Dez 2006, 18:21

Brandon_C schrieb:
normal

(is bei mich au so)

mfg ich


Danke dann bin ich beruhigt
Hatte mich beim erstenmal schon echt erschrocken was dahinten piept
greenstan99
Stammgast
#4 erstellt: 26. Dez 2006, 04:18
Weisst du. was das Piepen bedeutet?

Ich denk wohl eher nicht. Wenn den Cap piept, heisst das, dass deine Bordspannung unter die Betriebsgspannungsrenze (so bei 10V und je nach Cap unterschiedlich) fällt. Was hast denn da für ne Batt drinne? Aus dem Piepen geht hervor, dass deine Batt extrem wenig Starterstrom liefert (Ist wohl noch die Originale). Weil deine Batt nun zu weing nachliefern kann, nimmt der Anlasser Strom (Ah) vom Cap wodurch dieser bezüglich Spannung zusammenfällt und folglich piept.

Es könnte auch sein, dass deine Batt keine Kapazität mehr hat (vielleicht auf ne Tiefentladung zurück zu führen). Dann kann die Batt fast keine Ah mehr speichern und kommt dann schnell an ihre Grenzen worauf wieder oben beschriebens geschieht.$

Ob das nun gut ist oder nich...Hmm...Deine Spannung muss ja ziemlich tief fallen und wenn sich dein Cap dann immer entladet und dann wieder laden muss ,ist alles andere als optimal.
Bei mir geht die Spannung auch auf 10.5 Volt runter aber nachliefern kann meine Batt den benötigten Strom locker.

Andere Meinungen bezüglich Schädigung des Caps wären gefragt!

Mfg JC
Heimwerkerking
Inventar
#5 erstellt: 26. Dez 2006, 17:18
Also die Batt ist keine 2Monate alt und ich hab die Anzeige mal beobachtet beim Anlassen. Es fällt nie unter 12Volt. Im stand hab ich 12Volt und bei Laufendem Motor zwischen 13,8 und 14Volt.
Laut Aussagen die ich im Netz gefunden habe piept der Dietz Cap immer wenn er angeht.
Brandon_C
Stammgast
#6 erstellt: 26. Dez 2006, 17:26
meine bat i zwar noch schwach aber selbst wo sie voll war hat des bei mich jepiept. solange wie ich das cap drinn habe piept des.

drum bin ich der meinung sobald das cap spannung oder strom abgeben muss piept das und zwar nicht spannung an die bat sondern an die jeweiligen verbraucher zB amp.

aber sollte die starter batterie so wenig strom haben das sie strom vom cap zieht beim anlassen denke ich, das, dass nichts bringen würde denn die kapazität des caps hilft den motor auch nicht mehr zu starten da es ja minimal wenig ist.

und wenn das cap nur piept wenn es entladen wird denk ich auch nicht denn machste mal ein bisschen lauter und es kommt ne reihe von bässen haste ja auch stromspitzen die das cap allein nicht bwältigt also müsste es ja dann bei entladung also bei lauten, langen bässen nur piepen.

so denk ich mir des mal.

mfg basti


[Beitrag von Brandon_C am 26. Dez 2006, 17:27 bearbeitet]
Wallo18
Inventar
#7 erstellt: 26. Dez 2006, 17:29
Jup der Cap piepst auch wenn er sein Startsignal über Remote von der HU bekommt...
Dass er dann beim Motorstart nocheinmal piept könnte jedoch wirklich daran liegen dass irgenwo die Spannung zusammenbricht.

Geht dein Radio beim Start kurz aus?

Am besten einfach die HU erst anschalten, wenn der Motor läuft.
Und dann den Radio auch wieder ausschalten bevor du den Motor ausmachst...
So mach ich dass immer... da gewöhnt man sich schnell dran und tut den Komponenten auch noch was gutes

gruß wallo
Brandon_C
Stammgast
#8 erstellt: 26. Dez 2006, 17:34
genau so mach ich es auch.

aber trotzdem denk ich das es nur das rem signal ist.
und spannung bricht doch fast immer beim starten zusammen.
aber wie gesagt müsste ja immer piepen wenn cap leergelutscht wird.
Wallo18
Inventar
#9 erstellt: 26. Dez 2006, 17:40
Ja der piept/blinkt etc wenn die Spannung zu weit abfällt...
Fällt sie dann noch weiter ab, schaltet sich der Cap normalerweise selber aus.
Da er aber dann gleich wieder Signal vom Remote bekommt geht er dann gleich wieder an... und piept wieder

Also am besten der Cap piept nur 1 mal... und das beim anschalten

gruß wallo
greenstan99
Stammgast
#10 erstellt: 26. Dez 2006, 18:46
Irgwendwo wird da meiner Meinung nach immer noch ein Problem vorliegen. Da ich mich aber mit den Dietzcaps zuwenig auskenne werd ich mich mal aus dem Thread ausklinken damit keine falschen Aussagen reinkommen.
Die Aussagen von Wallo haben meine Zustimmung!
Nur weil der Cap mal eben kurz 12V anzeigt heisst das noch lange nicht, dass die Spannung nicht weiter runter zusammenbricht.Man kann die ja auf die Bordspannung einstellen... Multimeter hilft genau zu bestimmen wie weit sie runter geht.

Wird sich bestimmt jemand einklinken, der Abhilfe schaffen kann.

Mfg JC
Suche:
Das könnte Dich auch interessieren:
Kondensator piept
Shake80 am 31.03.2007  –  Letzte Antwort am 06.04.2007  –  10 Beiträge
Komisch Spannungen am Cap!
k_Os am 21.12.2006  –  Letzte Antwort am 28.12.2006  –  16 Beiträge
Powercap piept und blinkt
darkser am 04.08.2007  –  Letzte Antwort am 07.08.2007  –  7 Beiträge
anlage piept wenn motor läuft
grandy am 03.05.2006  –  Letzte Antwort am 04.05.2006  –  5 Beiträge
wenn ich den motor anmache piept es
mcmcammic am 31.12.2004  –  Letzte Antwort am 01.01.2005  –  9 Beiträge
kondensator piept mal, mal nich.
dennis_sp am 23.07.2008  –  Letzte Antwort am 03.08.2008  –  13 Beiträge
cap
quaeler1 am 08.05.2005  –  Letzte Antwort am 08.05.2005  –  4 Beiträge
Chinch Anschlüsse kaputt?AMP PIEPT
bartholomeus_s am 21.04.2005  –  Letzte Antwort am 25.04.2005  –  19 Beiträge
Dietz Power Cap 1F
0711panzer am 24.04.2006  –  Letzte Antwort am 10.05.2006  –  20 Beiträge
Cap oder kein Cap
derclassAfreak am 02.02.2004  –  Letzte Antwort am 02.02.2004  –  5 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 26 )
  • Neuestes MitgliedGuenterWeigel
  • Gesamtzahl an Themen1.376.574
  • Gesamtzahl an Beiträgen18.219.430