Nur die Hochtöner pfeifen.

+A -A
Autor
Beitrag
vmax-rainer
Stammgast
#1 erstellt: 02. Nov 2007, 05:11
Habe folgendes verbaut:
1 x amp für Sub. ( kein Problem )
1 x amp für Mittelton ( kein Problem )
1 x amp für Hochton und dort habe ich Limapfeifen.

Folgende Einbauweise
Plus und Minus habe ich an der Batterie angeschlossen die ca 30 cm neben den Amps sitzt.
Remote über Chinchkabel.
Jeder Amp ein eigenes Chinchkabel.
Diese habe ich gemeinsam verlegt.

Nachdem ich jetzt hier einiges darüber gelesen habe, kann ich mir nur 2 Sachen vorstellen.
1. Die Chinchkabel müssen getrennt verlegt werden.
2. Die Weichen der Hochtöner liegen 20 cm von der Batterie und Amp entfernt.
Diese weiter weg verlegen.

Was ist daran dran zusetzlich Masse an den Lautsprechern zu legen ?
Was meint ihr ?
Danke und Gruß


[Beitrag von vmax-rainer am 02. Nov 2007, 05:13 bearbeitet]
service.station
Stammgast
#2 erstellt: 03. Nov 2007, 15:16

1. Die Chinchkabel müssen getrennt verlegt werden.


Die Cinchkabel müssen nur vom Stromkabel getrennt werden... eine Seite Cinchkabel andere Seite Stromkabel...


Was ist daran dran zusetzlich Masse an den Lautsprechern zu legen ?


Dann ist die Endstufe hin...

Gruß

Conny
sNaKebite
Inventar
#3 erstellt: 03. Nov 2007, 15:48
Also Masse an die Lautsprecher zu legen wäre eher

Was du meinst ist, glaube ich, die Cinchmasse auf Masse zu legen. Also ein Kabel vom Cinchkabel auf das Gehäuse vom Radio zu legen o.ä.
moyo2005
Inventar
#4 erstellt: 05. Nov 2007, 15:21
wie und wo ist überhaubt dein masse punkt im auto ?



mfg moyo
vmax-rainer
Stammgast
#5 erstellt: 07. Nov 2007, 18:19
Direkt an der Autobatterie.
Suche:
Das könnte Dich auch interessieren:
pfeifen
Luda am 12.09.2004  –  Letzte Antwort am 12.09.2004  –  2 Beiträge
Pfeifen und Rauschen in Hochtöner
aprox99 am 30.07.2017  –  Letzte Antwort am 31.07.2017  –  2 Beiträge
Pfeifproblem (kein Lima-Pfeifen)
El_Mero-Mero am 07.02.2006  –  Letzte Antwort am 10.02.2006  –  4 Beiträge
Pfeifen von den Hochtönern???
Speedfreaks-mml am 11.04.2005  –  Letzte Antwort am 11.04.2005  –  2 Beiträge
pfeifen
Noz am 27.07.2005  –  Letzte Antwort am 29.07.2005  –  8 Beiträge
pfeifen?????
mastakilla2 am 19.03.2004  –  Letzte Antwort am 20.03.2004  –  8 Beiträge
LiMa Pfeifen an nur einem Lautsprecher?!?
drumandy am 01.05.2006  –  Letzte Antwort am 08.03.2011  –  11 Beiträge
störung /pfeifen
Dada17 am 24.12.2005  –  Letzte Antwort am 27.12.2005  –  2 Beiträge
Lautes Pfeifen in den Boxen!
Cruzay am 24.06.2009  –  Letzte Antwort am 24.06.2009  –  19 Beiträge
LIMA Pfeifen
Martin2511 am 16.03.2005  –  Letzte Antwort am 16.03.2005  –  4 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 15 )
  • Neuestes MitgliedRoger_H.
  • Gesamtzahl an Themen1.376.448
  • Gesamtzahl an Beiträgen18.217.037