Endstufe funktioniert nicht mehr

+A -A
Autor
Beitrag
viperrulez
Neuling
#1 erstellt: 08. Jan 2008, 16:54
Guten Tag,

bei mir ist folgendes Passiert,
habe mir eine Anlage einbauen lassen, also Endstufe und Subwoofer, funktionierte prima!.

Bis auf den Tag wo ich viel Leergut dabei hatte,
unteranderem auch ein Sixpack Mixery ^^, leider durfte ich feststellen das eine flasche Mixery nicht so wirklich ganz leer war und ist vermutlich etwas feuchtigkeit auf die Endstufe gelaufen (über der Endstufe lag noch eine Stoffdecke).

Das Auto stand aber press voll mit Flaschen.

(Das dies nicht so wirklich gut war kann ich mir ja denken )

Gut also mit dem Stromtestschraubenzieher mal überall Stromgetestet und überall müsste Strom drauf sein.

Jetzt dachte ich die Endstufe ist kaputt, also neue gekauft von Kenwood, die neue Kenwood Endstufe funktioniert auch nicht.

Was könnte es also sein ? Sicherungen sind alle drin!.


[Beitrag von viperrulez am 08. Jan 2008, 16:55 bearbeitet]
chris3030
Ist häufiger hier
#2 erstellt: 08. Jan 2008, 17:23
geht die Endstufe überhaupt an, sprich leuchtet ein Powerlämpchen o.ä.?
viperrulez
Neuling
#3 erstellt: 08. Jan 2008, 17:44
nein leuchtet nicht. Beide Endstufen kein Power signal
chris3030
Ist häufiger hier
#4 erstellt: 08. Jan 2008, 17:53
wenn du ein Multimeter hast bzw. eine Prüflampe, dann schau mal,
ob an der Remoteleitung die 12V anliegen bei eingeschaltetem Radio.
pcprofi
Inventar
#5 erstellt: 08. Jan 2008, 17:58
Guck vor allem mal, ob die Sicherung der Powerleitung geschossen ist - wenn du ne Glasrohrsicherung hast heißt das AUSTAUSCHEN, und am besten gleich ne ANL-Sicherung einbauen.
Dopolus
Inventar
#6 erstellt: 09. Jan 2008, 17:12
Nimm einfach die Stufe mit nach vorne zur Batterie, klemm mit nem Boxenkabel + und - an und dann überbrück remote.
Dann sollte er Amp angehen.
Wenn er das tut, dann kannst du dich auf die suche machen.
Wenn net, dann kannste dir das sparen
Suche:
Das könnte Dich auch interessieren:
Anlage funktioniert nicht mehr!
Dada17 am 24.02.2007  –  Letzte Antwort am 24.02.2007  –  2 Beiträge
Kenwood radio funktioniert nicht mehr
RobinDi am 10.09.2007  –  Letzte Antwort am 10.09.2007  –  2 Beiträge
endstufe funktioniert nicht
onkelz6489 am 15.12.2006  –  Letzte Antwort am 18.12.2006  –  8 Beiträge
Endstufe funktioniert nicht richtig
Raho8 am 09.03.2013  –  Letzte Antwort am 10.03.2013  –  9 Beiträge
Endstufe läuft nicht mehr --- Bin langsam ratlos
sydneysider am 02.05.2007  –  Letzte Antwort am 05.05.2007  –  4 Beiträge
Hilfe Endstufe lässt sich nicht mehr abschalten!
Alex377 am 15.06.2007  –  Letzte Antwort am 16.06.2007  –  2 Beiträge
Anlage funktioniert nicht mehr seit Powercap Einbau
Soralas am 19.11.2005  –  Letzte Antwort am 21.11.2005  –  5 Beiträge
Anlage funktioniert nicht mehr
XorLophaX am 26.07.2004  –  Letzte Antwort am 07.08.2004  –  11 Beiträge
Autoradio funktioniert nicht mehr
USAmps90 am 14.11.2008  –  Letzte Antwort am 18.11.2008  –  2 Beiträge
CD funktioniert an Endstufe nicht
Wolferl59 am 23.08.2010  –  Letzte Antwort am 23.08.2010  –  3 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 8 )
  • Neuestes MitgliedGibberosa
  • Gesamtzahl an Themen1.376.431
  • Gesamtzahl an Beiträgen18.216.753