Crunch GP1500.1 zerstört regelmäßig 47k Widerstände

+A -A
Autor
Beitrag
4eversr
Ist häufiger hier
#1 erstellt: 25. Jul 2008, 18:11
Hallo Forengemeinde,

ich brauche mal eure elektrotechnische Kompetenz. Ich habe mir vor langer Zeit mal eine gebrauchte Crunch GT1500.1 Endstufe in der elektronischen Bucht besorgt, nachdem diese im AutoHifi-Magazin einen Testsieg erzielte.

Die Endstufe wurde von mir eingebaut und tat einige Wochen ihren Dienst. Dann plötzlich kam aus dem angeschlossenen Subwoofer kein sauberer Bass mehr, sondern nur noch ein undefinierbares, permanentes, laut waberndes Störgeräusch.(auch bei völlig heruntergeregelter Lautstärke)

Daraufhin zerlegte ich die Endstufe, und stellte an zwei paralellgeschalteten 47Ohm Widerständen (nicht 47k, wie ich aus Versehen im Thementitel angegeben habe) kurz hinter den Cinch-Eingängen regelrechte Brandspuren fest. Eine Messung mit dem Voltmeter ergab, dass beide Widerstände defekt waren (kein Durchgang). Zu meinem erstaunen stellte ich auch fest, dass es bereits nicht mehr die Originalwiderstände waren, sondern dort hatte bereits jemand (der Vorbesitzer?) rumgefuscht...
Da ich zu diesem Zeitpunkt keine zwei 47Ohm widerstände hatte, lötete ich stattdessen drei "normale" 68Ohm Widerstände paralell, was ja einen ähnlichen Endwert gibt. Daraufhin lief die Endstufe wieder einige Monate, bis heute, wo wieder diesselben Probleme/Störgeräusche auftreten. Eine Messung der Widerstände ergab, das diese wieder defekt sind.



Meine Frage: Gibt es vielleicht bessere Widerstände (z.B. die mir bekannten Drahtwiderstände), die mehr Temperatur bzw. höheren Belastungen standhalten. Im Idealfall natürlich zwei 47 Ohm Widerstände. Oder gibt es eine bessere Lösung ?






PS: Wenn ich der Allgemeinheit noch einen weisen Rat geben darf: Kauft niemals gebrauchte Auto-Endstufen. Meine bisherige Erfahrung hat gezeigt, dass die gebrauchen teile immer Ärger machen...


[Beitrag von 4eversr am 25. Jul 2008, 18:24 bearbeitet]
WarlordXXL
Inventar
#2 erstellt: 26. Jul 2008, 21:22
Also...die Widerstände würde ich erst mal gegen größere Tauschen...die brennen nur ab, wenn der Wert nicht stimmt.

Nimm mal 2x67Ohm......nimm die 1Watt Widerstände von Reichelt......sollte dann halten.....

Kannst auch noch mehr parallel schalten..musste dir dann halt ausrechnen, was du brauchst

MFG

Warlord
4eversr
Ist häufiger hier
#3 erstellt: 27. Jul 2008, 19:19

Also...die Widerstände würde ich erst mal gegen größere Tauschen...die brennen nur ab, wenn der Wert nicht stimmt.


Mhhh, auf der Platine ist aber vom Hersteller 47 Ohm aufgedruckt, als Widerstandswert. Von daher sollte 47 Ohm schon stimmen.



Nimm mal 2x67Ohm......nimm die 1Watt Widerstände von Reichelt......sollte dann halten.....


Ich habe mir jetzt gestern mal 2x 47 Ohm Drahtwiderstände fürn paar Cent bestellt, mit 11W belastbar. Wenn die jetzt wieder durchbrennen werde ich es mal mit 2x 68 Ohm probieren...
Ingor
Inventar
#4 erstellt: 27. Jul 2008, 19:40
Ist die Endstufe an einen Verstärker mit eingebauter Endstufe angeschlossen? Sollte dem so sein, dann liegt es an der hohen Verlustleistung, die an diesen Widerständen bei Vollausteuerung anliegt. Drahtwiderstände mit 11 W sind ganz schön groß.
lombardi1
Inventar
#5 erstellt: 27. Jul 2008, 19:43
Das währe doch ein Konstruktions Fehler. Warum sollte der Wert nicht Stimmen ? Keine Ahnung ?
Hast schon 3 Widerstände Parallel geschaltet. Also Überlastung ?
Klar gibt es höher belastbare Widerstände, aber ob das Dein Problem löst ?
4eversr
Ist häufiger hier
#6 erstellt: 27. Jul 2008, 19:58

Ist die Endstufe an einen Verstärker mit eingebauter Endstufe angeschlossen?


Nein, die Endstufe hängt ganz normal am Cinch-Verstärkerausgang meines JVC KD-AVX2.



Sollte dem so sein, dann liegt es an der hohen Verlustleistung, die an diesen Widerständen bei Vollausteuerung anliegt.

Es könnte hinkommen, dass das Problem nur dann auftritt, wenn man das Radio/Musik längere Zeit auf voller Lautstärke hört, was ich eher selten mache, aber jetzt beim letzten Mal war es so, dass ich maximal aufgedreht hatte...


Drahtwiderstände mit 11 W sind ganz schön groß.


Meinst du von den physikalischen Ausmaßen ?


Hast schon 3 Widerstände Parallel geschaltet. Also Überlastung ?

Wie schon oben im Text geschrieben, hatte ich schonmal 3x 68 Ohm widerstände anstelle der 2x 47Ohm eingelötet, was auch einige Monate funktionierte...
WarlordXXL
Inventar
#7 erstellt: 27. Jul 2008, 21:33
Du wollst die Widerstande gegen welche mit höheren Wert tauschen, da an der sTufe wohl schon mal rumgepfuscht wurde.....

Teste es und du wirst sehen, das se läuft

MFG

Warlord
lombardi1
Inventar
#8 erstellt: 27. Jul 2008, 21:39
Kannst Du von der Sektion nicht ein Bild reinstellen ?
lombardi1
Inventar
#9 erstellt: 27. Jul 2008, 21:44
Ingor
Was meinst Du mit " Ist die Endstufe an einen Verstärker mit eingebauter Endstufe angeschlossen?"
Onkel_Alex
Inventar
#10 erstellt: 28. Jul 2008, 10:57
habt ihr eigentlich schon geklärt um welche widerstände es sich genau handelt? konnte beim überfliegen jeztz nichts rauslesen...

foto?

sind das vielleicht die verbindungswiderstände cinchmasse-sekundärmasse?


zu deinem "P.S.:"... wer bei ebay kauft muss immer mit sowas rechnen!
nirgendwo bekommt man für schrott mehr geld...


[Beitrag von Onkel_Alex am 28. Jul 2008, 10:57 bearbeitet]
lombardi1
Inventar
#11 erstellt: 28. Jul 2008, 11:32
47 Ohm laut Aufdruck
Onkel_Alex
Inventar
#12 erstellt: 28. Jul 2008, 11:36
nicht den wert...

ich meinte die FUNKTION
Ingor
Inventar
#13 erstellt: 28. Jul 2008, 21:01
Ich meinte mit ziemlich groß die Außenmaße. Es wundert mich, dass man an einem Cinch Eingang Widerstaände mit 47 Ohm findet. 47 kOhm wären naheliegender. Sind die Widerstände gegen Masse geschaltet?

@lombardi Es gibt Endstufen, die haben einen Hochpegeleingang für Geräte, die zwar eine Endstufe integriert haben, aber keinen Cinchausgang. Man nutzte dann die eingebaute Endstufe sozusagen als Vorstufe für die viel stärkere externe Endstufe, gerade, wenn man nur den Bassbereich aufblasen möchte.
4eversr
Ist häufiger hier
#14 erstellt: 28. Jul 2008, 21:07
Ich habe die Endstufe gerade nicht vor mir liegen ,da ich erst am Wochenende wieder @Home bin, daher kann ich jetzt noch kein Foto posten.

Auf diesem Foto hier ( Innenansicht Crunch GP1500.1) , im oberen rechten Bereich sieht man die Cincheingänge, davor einige Kondensatoren und davor die kleinen Widerstände. Zwei davon sind die 47 Ohm...
Ingor
Inventar
#15 erstellt: 28. Jul 2008, 21:20
Öh, ja also, nun ne ganze Menge Widerstände.
lombardi1
Inventar
#16 erstellt: 28. Jul 2008, 21:47
Ingor

"Ist die Endstufe an einen Verstärker mit eingebauter Endstufe angeschlossen?"
Antwort:
Es gibt Endstufen, die haben einen Hochpegeleingang für Geräte, die zwar eine Endstufe integriert haben, aber keinen Cinchausgang. Man nutzte dann die eingebaute Endstufe sozusagen als Vorstufe für die viel stärkere externe Endstufe, gerade, wenn man nur den Bassbereich aufblasen möchte.


Das liest sich so als gäbe es Endstufen ohne Verstärker
oder Verstärker ohne Endstufen oder wie oder was
Bei der zweiten Endstufe(Bass) brauch ich dann doch keinen Cinchausgang mehr.
Ingor
Inventar
#17 erstellt: 28. Jul 2008, 22:09
Es gibt Verstärker ohne Endstufen und Endstufen ohne Vorverstärker. Lange Zeit hatten Autoradios nur sehr schwache Endstufen mit ein paar Watt. Dafür gab es die sog. Booster. Die wurden an den Lautsprecherausgang angeschlossen und vernichteten einen Teil der Leistung der Autoradioendstufe in Vorwiderständen, dann wurde das Signal verstärkt.

Wenn ich in die Endstufe schaue sehe ich ganz viele Miniwiderstände von einer Belastbarkeit von 1/8 Watt. Wie man hier einen 11 Watt Darhtwiderstand reinbekommen möchte ist mir unklar.
lombardi1
Inventar
#18 erstellt: 28. Jul 2008, 22:23
Bei den Draht Widerständen geb ich Dir recht
Aber was das andere mit der Crunch GT1500.1 Endstufe zu tun hat entzieht sich meinen geistigen Horizont

"Es gibt Verstärker ohne Endstufen und Endstufen ohne Vorverstärker"
4eversr
Ist häufiger hier
#19 erstellt: 01. Aug 2008, 22:05

Wenn ich in die Endstufe schaue sehe ich ganz viele Miniwiderstände von einer Belastbarkeit von 1/8 Watt. Wie man hier einen 11 Watt Darhtwiderstand reinbekommen möchte ist mir unklar.


*g* Es war eine Fummelarbeit aber die zwei riesigen 47 Ohm Drahtwiderstände sind jetzt eingebaut. Morgen werde ich mal testen, ob die Endstufe wieder ordnungsgemäß funktioniert...

Ansonsten muss wirklich mal ne Neue her, aber diesmal vom Fachhandel und nicht von der Küste...
Böötman
Inventar
#20 erstellt: 01. Aug 2008, 22:31
Also wenn´s die Widerstände regelmäßig entschärft dann würde ich erstmal bei der Stromversorgung außerhalb des Amps auf Fehlersuche gehen, nicht das über deine Chinchmasse hohe Ausgleichsströme zum fließen kommen wobei die Widerstände quasi als sollbruchstelle konzipiert sind.

mfg
4eversr
Ist häufiger hier
#21 erstellt: 02. Aug 2008, 10:20

Böötman schrieb:
Also wenn´s die Widerstände regelmäßig entschärft dann würde ich erstmal bei der Stromversorgung außerhalb des Amps auf Fehlersuche gehen, nicht das über deine Chinchmasse hohe Ausgleichsströme zum fließen kommen wobei die Widerstände quasi als sollbruchstelle konzipiert sind.

mfg


Hallo,

grundsätzlich hast du Recht, allerdings musst du ja auch bedenken, dass ich die Endstufe vom Vorbesitzer schon mit diesem Schadensbild bekommen habe, also irgendwas ist beim Vorbesitzer schon derbe schiefgelaufen. Den Mangel hat er mir natürlich verschwiegen...

Ich hatte vorher in meinem Auto eine Blaupunkt Endstufe, welche auch heute an denselben Kabel/Cinch-Verbindungen einwandfrei funktioniert, hatte den Blaupunkt-Verstärker die Tage wieder eingebaut, während der Crunch am offenen Herzen repariert wurde...

Werde mich dann am Nachmittag an den Einbau der Crunch machen und hoffen das das Teil nun wieder funktioniert.


[Beitrag von 4eversr am 02. Aug 2008, 10:21 bearbeitet]
4eversr
Ist häufiger hier
#22 erstellt: 03. Aug 2008, 14:06
Endstufe geht erstmal wieder, allerdings habe ich das Gefühl das sie nicht mehr die volle Leistung hat. Ist sicher noch irgendwas anderes kaputt. Naja, hauptsache läuft überhaupt wieder...
Suche:
Das könnte Dich auch interessieren:
Autoradio zerstört?
Charliefirpo am 01.03.2009  –  Letzte Antwort am 04.03.2009  –  2 Beiträge
HU zerstört - aber so??
Tom_E am 08.05.2004  –  Letzte Antwort am 11.05.2004  –  3 Beiträge
Verstärker zerstört? Brauche hilfe
VVolf@Cabrio am 20.10.2004  –  Letzte Antwort am 22.10.2004  –  9 Beiträge
Sub zerstört Lautsprecher !
zu_LEise am 08.05.2006  –  Letzte Antwort am 08.05.2006  –  5 Beiträge
Anlage zerstört Lautsprecher, warum?
Pimpy am 01.08.2006  –  Letzte Antwort am 01.08.2006  –  15 Beiträge
Fette Anlage zerstört Lichtmaschine?
irgendwerausnrw am 28.12.2006  –  Letzte Antwort am 03.01.2007  –  27 Beiträge
Kondensator und Amp zerstört!
StefMug am 30.05.2007  –  Letzte Antwort am 31.05.2007  –  6 Beiträge
hifonics brutus - crunch
oldmcfoegitsch am 08.12.2004  –  Letzte Antwort am 11.12.2004  –  10 Beiträge
Crunch CB 120 LED
p!mpju!ce am 31.08.2005  –  Letzte Antwort am 31.08.2005  –  2 Beiträge
VERKAUFE CRUNCH XFAT 3000
COLOSSUS-FANATIKER am 21.06.2006  –  Letzte Antwort am 02.07.2006  –  6 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JVC

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 2 )
  • Neuestes Mitgliedlukasomi
  • Gesamtzahl an Themen1.376.324
  • Gesamtzahl an Beiträgen18.214.204