Frage zur Kondensator

+A -A
Autor
Beitrag
on_markus
Stammgast
#1 erstellt: 12. Nov 2008, 22:09
Hallo,



ich habe eine Anlage „Alpine Radio Eton“ Boxen vorne in den Türen und hinten an das Radio angeschlossen.

Hab einen „Eton 12 800 Sub“ an einer „Eton 1502“

Mein Licht flackert, wenn ich meine Anlage anhebe. Würde ein Kondensator helfen?

Vor Kurzem hat es mir meine 60A Sicherung geschmissen als ich voll aufdreht habe. Allerdings denke ich der Grund dafür war, dass meine Batterie fast leer war und das nur noch 11V angelegt waren und bei 11V fliesen bei maximaler Last 61A 660W sin /11V.

Ich hoffe ihr könnt mir weiterhelfen und beraten welcher Kondensator helfen könnte und ob ich mir eine 80A Sicherung einbauen sollte?

Vielen Dank im Voraus
menime
Inventar
#2 erstellt: 12. Nov 2008, 22:16
wenn deine sicherung 60A hatte und die stufe bei 11 volt max 61A zieht kann das nicht der grund sein, oder du hattest nen sinuston 15 minuten lang vollgas laufen. ein cap bringt etwas und zwar spannungsglättung. dein flackern wirst du nicht ganz wegbekommen. caps kosten ja nicht die welt.

erik
on_markus
Stammgast
#3 erstellt: 12. Nov 2008, 22:25
ok allso solte ich mir ienen kaufen oder?

wegen wass kann dass dann sein?

ich hatte aus Versehen mein Standlicht brennen gelasen
dadurch sprung mein Auto nicht an und ich hab den bass test no gemacht und es hat meine haupt sicherung gegrilt
Normalerweise schaltet davor immer meine Endstufe ab
Wieso flug dismal die sicherung?
menime
Inventar
#4 erstellt: 12. Nov 2008, 22:44
wegen der sicherung: es könnte ein kurzschluss gewesen sein. weil wenn 61 ampere laufen und abgesichert ist mit 60 A das eine ampere juckt die sicherung nicht. was hasten eigentlich für nen kabelquerschnitt? und ich habe über ne 60er sicherung knappe 70 ampere gezogen...
cap würde ich auf jeden fall verbauen.
erik
brmlm
Stammgast
#5 erstellt: 12. Nov 2008, 22:49
sehr stark im clipping?
da ziehen die stufen ordentlich strom!

allerdings braucht es einiges bis ne 60A sicherung fliegt!

so habe ich z.b. seit langem an meiner 1.500 gerade mal ne 100A sicherung und die hatte noch nie probleme gemacht, auch bei reichlich gas!


allerdings wird dieser "basstest" aus sinustönen bestehen! dazu wohl noch im clipping! z.b. durch die 11V plus evtl. "falsch" eingepegelt!
wen ja, dan sei froh das es nur die sicherung gekostet hat und nicht den sub!

und du hast den basstest gemacht obwhol nichtmal mehr das auto angesprungen ist?
on_markus
Stammgast
#6 erstellt: 13. Nov 2008, 18:17
ich hab 1 mal 16² zur Endstufe

Welchen Cap würded ihr mir empfehlen?
Suche:
Das könnte Dich auch interessieren:
Eton 1502 Angeschlossen: Sicherung durch.
ToxSox am 12.05.2008  –  Letzte Antwort am 12.05.2008  –  10 Beiträge
Licht flackert, abhilfen mit Kondensator?
P30PL3$ am 05.09.2005  –  Letzte Antwort am 08.09.2005  –  5 Beiträge
Kein Strom! Batterie leer! Kondensator kaputt?
BHPeacemaker am 29.12.2003  –  Letzte Antwort am 30.12.2003  –  2 Beiträge
Eton 2802
Gamefire am 14.03.2006  –  Letzte Antwort am 15.03.2006  –  3 Beiträge
Kondensator???
smarty111 am 12.02.2004  –  Letzte Antwort am 15.02.2004  –  9 Beiträge
Kondensator
Audiobahn19 am 06.06.2005  –  Letzte Antwort am 06.06.2005  –  2 Beiträge
Eton 2802
thedevil1983 am 03.01.2009  –  Letzte Antwort am 04.01.2009  –  4 Beiträge
Eton PA 1502 --> rotes LED
Gimmimoorhuhn am 24.08.2007  –  Letzte Antwort am 20.09.2007  –  12 Beiträge
Batterie oder Kondensator ?
baerli^ am 03.04.2004  –  Letzte Antwort am 03.04.2004  –  5 Beiträge
Kondensator entlädt meine batterie
Siggi88 am 07.10.2008  –  Letzte Antwort am 19.10.2008  –  13 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 44 )
  • Neuestes MitgliedDirk_Dittrich
  • Gesamtzahl an Themen1.376.505
  • Gesamtzahl an Beiträgen18.217.817