Zu wenig Strom?

+A -A
Autor
Beitrag
peterderpan
Ist häufiger hier
#1 erstellt: 05. Jan 2009, 22:35
hallo,

ich habe folgendes problem: ich glaube , dass ich zu wenig strom an meiner bassendstufe habe.
batterie : berga 74ah 680A lima : 90A
bassstufe : lightning audio s.4.600.2 600rms

das ganze ist mit einem 10er und 21er kabel , welche gebrückt sind angeschlossen.
wenn ich getz normal rum fahre , dann is alle eig ganz normal.licht schwangt nicht und sons auch keine probleme.
die tage bin ich ein längeres stück autobahn gefahren und hab dabei nur leise musik gehört.nach der abfahrt hab ich dann mal richtig aufgedreht und auf einmal war viel mehr bass da , das heißt der druck war höher und es war lauter.
kann mir jemand sagen , ob ein kondensator helfen würde??
nach längerem hören hat der bass wieder abgenommen.
zuckerbaecker
Inventar
#2 erstellt: 05. Jan 2009, 22:47
Ein Kondensator liefert KEINEN Strom.
Wird Dir bei Strommangel also nicht helfen.
Kann man ein Kotaktproblem ausschliessen?
Masseverbindung?
peterderpan
Ist häufiger hier
#3 erstellt: 06. Jan 2009, 00:25
masse und verlabelung is ok
ich dachte nur an den kondensator , weil er ja speichert und auf einmal viel abgeben kann.
kann mir jemand sagen , was ich alles durchmessen soll???
Lukas-jf-2928
Inventar
#4 erstellt: 06. Jan 2009, 15:06

peterderpan schrieb:

ich dachte nur an den kondensator , weil er ja speichert und auf einmal viel abgeben kann.


Ja, aber er stützt nur das Bordnetz, denn die Energie, die er abgibt, muss dem Kondensator ja auch wieder zugeführt werden, um sie dann beim nächsten Impuls wieder abgeben zu können
Aber wenn zu wenig Strom da ist, dann hilft der dir auch nicht weiter

Vllt. ist nach der Autobahn die Batterie richtig schön voll geladen und sobald du nach der Autobahn wieder aufdrehst kommt die lima mit dem Laden nicht hinterher, die Batterie wird wieder leerer und es klingt dann "lasch", aber so viel dürfte die Endstufe ja auch nicht ziehn...


[Beitrag von Lukas-jf-2928 am 06. Jan 2009, 15:08 bearbeitet]
peterderpan
Ist häufiger hier
#5 erstellt: 06. Jan 2009, 19:30
es ist ja auch noch eine 4 kanal lightning audio dran.ich hab mir dafür extra eine neue batterie geholt und die dürfte nicht zu schwach sein.
woran kann das denn noch liegen??
Amperlite
Inventar
#6 erstellt: 08. Jan 2009, 05:42

peterderpan schrieb:
woran kann das denn noch liegen??

Einbildung?! Besonders bassstarkes Musikstück?


[Beitrag von Amperlite am 08. Jan 2009, 05:42 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Batterie Probleme, zu wenig strom ?
john1987 am 04.07.2013  –  Letzte Antwort am 14.07.2013  –  54 Beiträge
Autoradio zu WENIG STROM
rHilzh am 01.12.2011  –  Letzte Antwort am 11.12.2011  –  2 Beiträge
zu wenig strom
frechor am 15.11.2006  –  Letzte Antwort am 16.11.2006  –  6 Beiträge
Radioprblem zu wenig Strom?
Schnorps am 11.01.2007  –  Letzte Antwort am 15.01.2007  –  3 Beiträge
Zu wenig Strom?
$Hifi-Kalle$ am 29.11.2010  –  Letzte Antwort am 16.12.2010  –  16 Beiträge
Zu wenig Strom, licht flackert
JackCarver am 02.02.2012  –  Letzte Antwort am 07.02.2012  –  20 Beiträge
Strom?
Gamefire am 09.07.2005  –  Letzte Antwort am 10.07.2005  –  3 Beiträge
Problem: zu wenig Saft!
lszero am 17.02.2008  –  Letzte Antwort am 17.02.2008  –  4 Beiträge
ZU WENIG STROM
cliobastler am 06.12.2006  –  Letzte Antwort am 13.12.2006  –  18 Beiträge
Gefahr durch zu wenig Strom, Clipping
whisky2k2 am 18.04.2005  –  Letzte Antwort am 18.04.2005  –  2 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 46 )
  • Neuestes Mitgliedsupernisi
  • Gesamtzahl an Themen1.382.858
  • Gesamtzahl an Beiträgen18.339.722

Hersteller in diesem Thread Widget schließen