Autoradio (Problem bei hoher Leistung)

+A -A
Autor
Beitrag
berbo25
Neuling
#1 erstellt: 26. Mrz 2009, 19:12
Hallo,
Habe mir das JVC KD G 351 CD-Tuner
MOS-FET 4 x 50 W
einbauen lassen.

Es funktioniert auch bei geringer Lautstärke ohne Probleme, nur bei CD oder USB kann man es nur bis zu einer gewissen Lautstärke aufdrehen.
Wenn ich Bass rausdreh also auf -9stelle gehts nen Tick lauter. Und wenn ich alles über eine Box laufen lasse, kann ich die Lautstärke voll aufdrehn mit Bass!
Sobald ich eine 2. Box etwas lauter machen hängt das Radio wieder und geht kurz aus. Aber Lied geht an der gleichen Stelle weiter wenn ich leiser mache.

Habe festgestellt, wenn ich genau am Limit befinde kurz vor dem ausgehn flackert der Display etwas, dann eine Stufe laute und es geht wieder nicht.

Was könnte das Problem sein?
Simon
Inventar
#2 erstellt: 26. Mrz 2009, 19:31
Hi!

Das Problem sind dieses Mini-Verstärker in der Headunit.
"hohe Leistung" ist wohl der falsche Ausdruck.
Wenns hoch kommt, hast du 2 x 15 Watt RMS zur Verfügung.

Abhilfe schafft ein Verstärker.
Vernünftige, gebrauchte Geräte gibts ab ca. 30€.

Und freundlich grüßt
der Simon
Suche:
Das könnte Dich auch interessieren:
Autoradio zu viel Leistung?
Kaiblack am 08.10.2008  –  Letzte Antwort am 08.10.2008  –  8 Beiträge
Autoradio Problem
buster_n1 am 12.01.2012  –  Letzte Antwort am 14.01.2012  –  7 Beiträge
Hoher Preout bei Autoradios?
Biopast am 27.12.2003  –  Letzte Antwort am 28.12.2003  –  3 Beiträge
Protect bei hoher Lautstärke.
90Serious90 am 03.10.2012  –  Letzte Antwort am 08.10.2012  –  30 Beiträge
Probleme mit meinem Autoradio
tripico am 21.05.2012  –  Letzte Antwort am 16.08.2012  –  8 Beiträge
Autoradio + VBR Mp3 = Problem?
OneAndOnly am 01.09.2003  –  Letzte Antwort am 05.09.2003  –  2 Beiträge
Problem mit dem Autoradio
Eyeclave am 23.10.2007  –  Letzte Antwort am 23.10.2007  –  5 Beiträge
Problem: Glassicherung im Autoradio
MC_Reen am 21.10.2004  –  Letzte Antwort am 23.10.2004  –  8 Beiträge
Problem mit dem Autoradio
PIK am 10.11.2004  –  Letzte Antwort am 11.11.2004  –  9 Beiträge
Problem mit Autoradio
eisgeschuettelt am 28.12.2004  –  Letzte Antwort am 28.12.2004  –  2 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.881 ( Heute: 58 )
  • Neuestes MitgliedDanielk78
  • Gesamtzahl an Themen1.382.688
  • Gesamtzahl an Beiträgen18.336.338