Frage zur Leistung !

+A -A
Autor
Beitrag
Globi*
Ist häufiger hier
#1 erstellt: 18. Apr 2009, 16:06
So Guten tag erstmal,
die Frage ist Folgende:
Ich ahbe ein JVC Auto Radio mit 4x 50W
Also so ziemlich das gängiste
Vorne 2 Boxen von Blaupunkt
# Nennbelastbarkeit: 30 Watt
# Impulsbelastbarkeit: 170 Watt

Und hinten ein 3 Wege von Sony mit folgenden Daten:
# Nennbelastbarkeit: 60 Watt
# Impulsbelastbarkeit: 300 Watt

Wenn ich alle Boxen gleichmäßig Musik spielen lasse, ist der Bass dürftig und der Sound so lala
Sobald ich alles auf hinten Links packe, ist der Sound sehr schön und mit einem tollen Bass verteilt.
Meine Frage: Kann es sein das mein Radio zu low ist, und werden die 4x 50W je nachdem verteilt?
Ämblifeier
Stammgast
#2 erstellt: 18. Apr 2009, 16:12
Hallo,
die Impulsbelastbarkeit kannst du gleich überlesen, die ist uninteressant.

Dein Radio bringt auch nur ca. 20 Watt an Nennleistung pro Kanal.
Die Angabe von 50 Watt x 4 ist Humbuck.

Es kann gut sein, dass dein Hecksystem einen höheren Wirkungsgrad hat und es dir dann lauter vorkommt, als wenn nur das Frontsystem spielt.
Globi*
Ist häufiger hier
#3 erstellt: 18. Apr 2009, 16:32
http://www.jacob-com...r_110698.html?ref=24

Also diesen hab ich!
Recht hast du, es sind 4x 20W.
Die Lautstärke lass ich jetzt mal außenvor.
Sobald ich den Bass aufdreh und NUR beid ehinten "aktiv" spielen lasse, die Balance gleichmäßig gestellt ist, ist der Bass düftig. Aber sobald die Balance auf Rechts oder Links dreh, und somit nur eine Box läuft, hört es sich verdammt gut an, vorallem dem Bass tut man auch richtig spüren.
Eine Endstufe ran ?
Globi*
Ist häufiger hier
#4 erstellt: 18. Apr 2009, 16:36
Versteh ich es richtig ?
Habe 4x 20 W = 80 W
Wenn ich wie oft beschrieben NUR hintenlinks spielen lass, bekommt dieser die volle 80W ?
iKnownage
Stammgast
#5 erstellt: 18. Apr 2009, 16:50
Nein bekommts definitiv nicht. Mehr wie 1*20 Watt wird das System nicht bekommen.

Was aber unter Umständen sein kann dass das System auch keine 20 Watt mehr bekommt wenn alle 4 Kanäle Leistung ziehen. Nach der Herstellerangabe zwar schon, aber was heut zu Tage alles angegeben wird...

Endstufen im Radio sind nicht so der Bringer...
Globi*
Ist häufiger hier
#6 erstellt: 18. Apr 2009, 16:56
Lösungen ? :/
Seperate Endstufe für hinten ?

Aber da ärgert es mich ja richtig ...

Also liegt es definitiv am Radio richtig ?

So schlecht ist es aber doch nicht oder :S ich mein für damals 100€ kann man doch etwas erwarten ?
Jimbo195
Inventar
#7 erstellt: 18. Apr 2009, 16:59
Vielleicht auch einfach mal die Polung der hinteren HECKLAUTSPRECHER prüfen. Vielleicht spielen die Gegenphasig, das würde alles erklären


So schlecht ist es aber doch nicht oder :S ich mein für damals 100€ kann man doch etwas erwarten ?


100 Euro ist so ziemlich der geringste Preis, den man für ein Radio ausgeben kann.


[Beitrag von Jimbo195 am 18. Apr 2009, 17:01 bearbeitet]
Globi*
Ist häufiger hier
#8 erstellt: 18. Apr 2009, 17:04
Die Polung an den Hecklautsprechern ist korrekt, da der Ground schmal, und der für die Spannung gleich ist, was man allerdings probieren könnt:
Die Heckleutsprecher als Front anschließen und die Front als Heck ?

Oder die Polung am Radio tauschen (möglich)?

Bei mir war es der Fall, das ich Kabel nach hinten legen musst, weil es Serienmäßig nicht vorhanden war !
lombardi1
Inventar
#9 erstellt: 18. Apr 2009, 19:47
Denke auch das sie verpolt sind.
Hast Du vielleicht am Radio die Kabel vertauscht ?

mfg Karl
Globi*
Ist häufiger hier
#10 erstellt: 19. Apr 2009, 12:50
Negativ, alles richtig gepolt ! Einfach das radio zu schwach oder nicht ? Oder mal die Front auf Rear packen ?

Seperate Endstufe, also Verstärker kaufen würde aber siche doch da sProblem lösen oder nicht oO?
Jimbo195
Inventar
#11 erstellt: 19. Apr 2009, 13:03
Also ich find das Quatsch mit dem Radio usw. Ich bin immer noch der Meinung, dass das falsch gepolt ist. Das wäre das Einzige was bei den Symptomen zutreffen kann. Wechsel doch einfach mal probehalber die Polung einzeln hinten.
lombardi1
Inventar
#12 erstellt: 19. Apr 2009, 13:14
"Einfach das radio zu schwach"

Nö, das sowieso, aber ein anderes Thema.

"Sobald ich alles auf hinten Links packe, ist der Sound sehr schön und mit einem tollen Bass verteilt."

Dann müsstest Du den gleichen Effekt links wie rechts haben.
Außer Deine Ls sind im A....

Also verpolt !

mfg Karl
Globi*
Ist häufiger hier
#13 erstellt: 19. Apr 2009, 13:53
Ja gut, das wäre das mit dem radio erstmal geklärt !

Richtig, wie gesagt, ich kann auch alles hinten Rechts hin packen, gleiche Effekt, aber sobald ich die Balance gleichmäßig stell, pfui is der Sound, bzw. bei den Bässen knarrt es, also es fehlt der Wums aka Bass.

Ich kann ja auch einfach vorne am radio die Polung ändern, hätte den gleichen Effekt ?!

Werd dann mal jetzt runter gehen und es probieren !

MfG & danke schonmal bis hier her
lombardi1
Inventar
#14 erstellt: 19. Apr 2009, 14:05
Zuerst sagst Du es geht nur hinten links ordentlich, jetzt auch rechts
Trotzdem, probier's mal, kannst Du ruhig auch vorne am Radio umpolen, ja.
Solltest Dir dann auch gleich die Front ansehen.
Globi*
Ist häufiger hier
#15 erstellt: 19. Apr 2009, 14:30
Ja habe auch ständig hinten links als Beispiel genommen, deswegen auch oben gesagt, wenn ich alles auf eine Box nur packen tu.

Komme grad hoch vom umpolen, gleicher Effekt.....

Frage nebenher, wenn ich mir Radios anschau, die um die 200-250e gehen, haben die ja auch zu stehen 4x 50W.
Dann müsste aber die Nennbelasbarkeit bei den Preisen häher liegen ?

Aber das mal außen vor, der gleiche Effekt : /
lombardi1
Inventar
#16 erstellt: 19. Apr 2009, 14:41
Mag nicht mehr

Mehr wie 20 Watt werden es nicht, wenn überhaupt.

Hast Du mit dem Normalen Iso Stecker(Strom) dein Radio angeschlossen ?
Globi*
Ist häufiger hier
#17 erstellt: 19. Apr 2009, 15:09
Am radio selber ist der Standard Strom Stecker dran, also nix extra.

Frage nebenbei, High-Low Konverter, brauchen die n extra Stromanschluss von der Batterie ?
Suche:
Das könnte Dich auch interessieren:
Frage zur Leistung
H4HN am 04.04.2005  –  Letzte Antwort am 05.04.2005  –  8 Beiträge
Frage zur Leistung und Überbrückung
DaFrank am 25.10.2006  –  Letzte Antwort am 26.10.2006  –  3 Beiträge
Frage zur Impedanz
pk84 am 06.06.2005  –  Letzte Antwort am 06.06.2005  –  3 Beiträge
Dumme Frage zur Wattleistung
Nickmann am 24.08.2004  –  Letzte Antwort am 24.08.2004  –  7 Beiträge
leistung/meter
goofy2831 am 19.07.2005  –  Letzte Antwort am 19.07.2005  –  11 Beiträge
RMS Leistung
db85 am 28.10.2004  –  Letzte Antwort am 28.10.2004  –  8 Beiträge
Genug Leistung?
Guoli am 11.02.2007  –  Letzte Antwort am 23.02.2007  –  7 Beiträge
verhältnis: leistung verstärker - leistung boxen
marcihome am 13.10.2004  –  Letzte Antwort am 10.11.2004  –  34 Beiträge
RMS Leistung
flxx am 14.09.2005  –  Letzte Antwort am 14.09.2005  –  7 Beiträge
zur gestrigen frage ?????HILFE?????
zuti21 am 17.06.2004  –  Letzte Antwort am 17.06.2004  –  6 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 105 )
  • Neuestes Mitgliedludopapou
  • Gesamtzahl an Themen1.389.710
  • Gesamtzahl an Beiträgen18.463.302

Hersteller in diesem Thread Widget schließen