Powercap , läd nicht , zeigt nichts an nur 8 Volt!

+A -A
Autor
Beitrag
nissan_skyline_gtr_3348...
Inventar
#1 erstellt: 08. Sep 2009, 21:06
Hallo , habe ein problem mit meinem powercap , es ist ein goldencap 1F , bloß er hört nich auf zu laden , piept die ganze zeit und raus kommen tuen dann nur 8 volt ?!
Merci
Stammgast
#2 erstellt: 08. Sep 2009, 21:17
Jo, da haste sauber die Kontakte vertauscht ?


[Beitrag von Merci am 08. Sep 2009, 21:17 bearbeitet]
nissan_skyline_gtr_3348...
Inventar
#3 erstellt: 09. Sep 2009, 04:30
aber wenn die andersrum sind , dann macht der son abgestückeltes pip pip pip , also so als würde er sich entladen
>Bl4ck.hawk.down
Ist häufiger hier
#4 erstellt: 09. Sep 2009, 10:22
Kannst du vll ein anderes Powercap auftreiben um die Verkabelung zu testen?
nissan_skyline_gtr_3348...
Inventar
#5 erstellt: 09. Sep 2009, 11:26
hab zur zeit kein anderes
nissan_skyline_gtr_3348...
Inventar
#6 erstellt: 09. Sep 2009, 11:29
also verkalbelung > batt plus pol > zum - vom cap und vom + zur endstufe , sonst macht er komische geräusche , aber so rum funktionniert er auch nicht


[Beitrag von nissan_skyline_gtr_33483 am 09. Sep 2009, 11:53 bearbeitet]
Merci
Stammgast
#7 erstellt: 09. Sep 2009, 11:59
? Batt, Pluspol zum Pluspol des Cap zum Pluspol des Verstärkers
? Minuspol der Endstufe zum Minuspol des Cap, vom Minuspol des Cap mit der Karosserie erden.

Das ganze sollte funktioniern wenn es so angeschlossen ist.


[Beitrag von Merci am 09. Sep 2009, 12:02 bearbeitet]
nissan_skyline_gtr_3348...
Inventar
#8 erstellt: 09. Sep 2009, 12:03
hab + an + und -an- , karroserie gibts nich liegt auf meinem tisch , jetz zeigt er ja was an aber es kommen bloß noch 7 volt -.-
>Bl4ck.hawk.down
Ist häufiger hier
#9 erstellt: 09. Sep 2009, 12:06
also batterie plus an powercap minus is falsch...
nissan_skyline_gtr_3348...
Inventar
#10 erstellt: 09. Sep 2009, 12:08
also >
Batt +>Cap>endstufe
batt ->endstufe
nissan_skyline_gtr_3348...
Inventar
#11 erstellt: 09. Sep 2009, 12:16
egal , hat sich erledigt ^^ , funzt jetz
Suche:
Das könnte Dich auch interessieren:
Powercap defekt !
_Grilli_ am 22.06.2006  –  Letzte Antwort am 23.06.2006  –  4 Beiträge
Problem mit Powercap. piept nur wild rum.
GreyhoundCorsa am 28.01.2008  –  Letzte Antwort am 29.01.2008  –  12 Beiträge
Powercap anschließen!!
Sim am 31.01.2004  –  Letzte Antwort am 03.02.2004  –  8 Beiträge
Stealth Powercap 1F rotes lämpchen
saahnig am 08.02.2009  –  Letzte Antwort am 09.02.2009  –  14 Beiträge
Nur noch 9 Volt??
mortuary am 28.08.2004  –  Letzte Antwort am 29.08.2004  –  7 Beiträge
Powercap
Calibrine83 am 13.05.2007  –  Letzte Antwort am 13.05.2007  –  3 Beiträge
Powercap
Calibrine83 am 13.05.2007  –  Letzte Antwort am 13.05.2007  –  4 Beiträge
POWERCAP
bommel am 12.08.2004  –  Letzte Antwort am 13.08.2004  –  4 Beiträge
Powercap
Poloflo am 15.04.2005  –  Letzte Antwort am 15.04.2005  –  3 Beiträge
Powercap
Surviver am 03.10.2003  –  Letzte Antwort am 04.10.2003  –  3 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 80 )
  • Neuestes Mitglied*Benjo871*
  • Gesamtzahl an Themen1.389.800
  • Gesamtzahl an Beiträgen18.464.696