Powercap defekt !

+A -A
Autor
Beitrag
_Grilli_
Stammgast
#1 erstellt: 22. Jun 2006, 23:11
Hallo Leute,

seit letzter Zeit macht mein Boa 1F Powercap derbe Probleme.

Nach Einbau der Anlage lief das Ganze eigentlich einwandfrei, doch irgendwann war es dann plötzlich so, dass die Endstufe nimmer gescheit spielte, die Bassbox daran ausfiel ( die jedoch NICHT defekt ist, mehrmals an anderen Anlagen getestet ) und das Powercap zeigt nun immer nur noch 0,0 als Spannung auf dem Display an.

Mehrmaliges Auf- und Entladen des Kondensators hat nichts genutzt, immer 0,0 als Spannungsanzeige.


Woran könnte das liegen? Bitte um Hilfe !!!

Ist er etwa defekt?
Clarion_Power
Inventar
#2 erstellt: 22. Jun 2006, 23:18
Check mal MASSEPUNKT und ALLE anderen Stromanschlüsse!!!

Vielleicht haste wo en Wackelkontakt oder du hast Besuch vom Mr. Rost bekommen^^

Wenn da alles OK ist dann schraubste deinen Cap mal ab und klemmst die Stufe direkt dran.

Dann kannste noch mim Multimeter die Spannung messsen.


Fazit: Ich denke dein Massepunkt ist im Arsch oder du hast en Wackelkontakt.

Wenn de das alles versucht hast dann schreib mal dein Ergebnis hier rein.

Viel Spaß
_Grilli_
Stammgast
#3 erstellt: 22. Jun 2006, 23:35
Ich werd morgen mal direkt schauen, vielen Dank schonmal !;)

Evtl weitere Mutmaßungen und Meinungen woran das liegen könnte oder stimmt ihr Clarion_Power bzgl dem Massepunkt zu?
Amperlite
Inventar
#4 erstellt: 23. Jun 2006, 00:10
Wenn der Cap noch was anzeigen kann, hat er also Masse und Remote-Kontakt.
Dann könnte es die Plus-Leitung sein.

Ich sags heute schon wieder zum zweiten Mal:

An allen Stromverbindungen einmal kräftig rütteln und ziehen. Es darf nichts wackeln oder sich lösen.
Ist das erledigt und kein Problem festgestellt, misst man die Spannung per Multimeter eins nach dem anderen durch.
Liegt z.B. nach einer Sicherung nichts mehr an, weiß der mündige Bastler hoffentlich, was zu tun ist.


P.S. Ich hab zwei neue (150 A) ANL-Sicherungen übrig. Will die jemand?
Suche:
Das könnte Dich auch interessieren:
powercap defekt ??
dak0 am 27.03.2005  –  Letzte Antwort am 29.03.2005  –  4 Beiträge
Powercap defekt ?
Tzwenno am 23.07.2006  –  Letzte Antwort am 04.05.2008  –  23 Beiträge
Powercap ?
*Schnuff* am 07.02.2005  –  Letzte Antwort am 14.02.2005  –  6 Beiträge
Powercap!
-RK- am 02.01.2005  –  Letzte Antwort am 03.01.2005  –  8 Beiträge
powercap defekt ?!
bartek am 25.07.2005  –  Letzte Antwort am 28.07.2005  –  18 Beiträge
Display von Powercap defekt?
matjes18 am 18.01.2005  –  Letzte Antwort am 18.01.2005  –  9 Beiträge
Anlage funktioniert nicht mehr seit Powercap Einbau
Soralas am 19.11.2005  –  Letzte Antwort am 21.11.2005  –  5 Beiträge
Powercap defekt??
stefan4872* am 27.07.2005  –  Letzte Antwort am 27.07.2005  –  8 Beiträge
Dietz Powercap defekt?
hacky1312 am 12.03.2009  –  Letzte Antwort am 13.03.2009  –  8 Beiträge
Powercap
Dominik920 am 21.03.2005  –  Letzte Antwort am 22.03.2005  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 56 )
  • Neuestes Mitgliedpeterb13
  • Gesamtzahl an Themen1.382.987
  • Gesamtzahl an Beiträgen18.341.845