Extrem schrille Höhen

+A -A
Autor
Beitrag
AM35
Stammgast
#1 erstellt: 25. Jun 2011, 15:52
Hey Leute,

Habe mir vor Kurzem ne Kove K4 800 gegönnt (gebraucht) und diese nun auch eingepegelt etc... Jedoch finde ich die Höhen seit dem Tausch der Endstufe (vorher Hertz EP4) bei höherer Lautstärke extrem überbetont und einfach nur unangenehm. Trotz TREBEL auf -3 von möglichen -6.

Frontsystem ist ein µDimension EL6 Comp, gut verbaut und gedämmt, die HTs sitzen im Spiegeldreieck des Golf4.

Da die Kove ansich doch eine sehr gute ES ist, kann ich mir nicht vorstellen, dass diese daran "Schuld" sein soll...

Die derzeitige HU hingegen ist nur so ein 65€ Teil von JVC, kann es eventuell daran liegen? Könnte es sein, dass, durch die "bessere" Kove die schlechten Signale der HU detaillierter wiedergegeben werden als mit der EP4? Dann würde ich mich natürlich sofort um eine neue HU umsehen.

Vielen Dank!
LexusIS300
Inventar
#2 erstellt: 25. Jun 2011, 15:59
Eigenartiges Phänomen.
Bei welcher Lautstärke am Radio hast Du eingepegelt?
Eventuell läuft dieses schon im Clipping.
Versuch mal eine Seite umzupolen.
AM35
Stammgast
#3 erstellt: 25. Jun 2011, 16:09
Habe das JVC auf LOW-GAIN eingestellt (somit sinds nur noch 30 von möglichen 50 Lautstärke-"Punkten")

Die Kove läuft nur etwa auf halber Leistung, habe extra nicht volle Kanne eingepegelt, es ginge schon noch lauter.

Das umpolen habe ich schon mit beiden Seiten versucht, da ich nicht mehr wusste, ob die rot markierte Seite des LS-Kabels Plus oder Minus ist. ^^ Da ändert sich leider überhaupt nichts...

Hab dieselben Lieder extra mal im Passat 3BG angehört, um die Qualität der Songs ausschließen zu können. In diesem ist eine Replay Audio Energy TMT und ein µDimension Pro XT2 HT verbaut, läuft zZ auch leider nur an einer HU, aber diese ist ein wenig besser, 120€ Pioneer, HPF ist auf 60Hz eingestellt. Da hört sich das Ganze schon besser an...

Speziell Songs von Linkin Park hören sich im Golf ziemlich schlecht an. Aber auch andere Bands wie Bullet For My Valentine etc mit eher präsenten Höhen sind nicht gerade nett anzuhören.

Meine Songs sind alle sauber gerippt, MP3 >224kbps. Habe aber auch die ein oder andere Original CD, also am MP3 Format liegt es definitiv auch nicht.

MfG


[Beitrag von AM35 am 25. Jun 2011, 16:13 bearbeitet]
LexusIS300
Inventar
#4 erstellt: 25. Jun 2011, 16:12
Meinte nur eine Seite umpolen.

Ansonsten bleibt wohl nur die K4-800 wieder zu verkaufen...
AM35
Stammgast
#5 erstellt: 25. Jun 2011, 16:16

LexusIS300 schrieb:
Meinte nur eine Seite umpolen.

Ansonsten bleibt wohl nur die K4-800 wieder zu verkaufen...


Okay, werde ich versuchen.
Aber wieso nur eine Seite? ^^

Die Kove würde ich ungern wieder verkaufen. Kann doch nicht sein, dass die so "schlecht" ist? Bevor ich diese verkaufe, setze ich lieber zur Kove "passende" HTs rein...

Kann die minderwertige HU nicht auch ihren Beitrag dazu leisten?
Oder ist es möglich, dass ich an der Kove etwas falsch eingestellt habe? Bin mir da mit den ganzen Filtern etc nicht so ganz sicher.

Für die Front habe ich den HPF etwa auf ~80Hz gesetzt. Input Selector steht bei Front+Rear auf "Low", Input Mode ist "F+R" da gäbe es auch noch "F". Für den Sub habe ich nen LPF auf ~80Hz und Subsonic auf ~40Hz gesetzt.


[Beitrag von AM35 am 25. Jun 2011, 16:19 bearbeitet]
LexusIS300
Inventar
#6 erstellt: 25. Jun 2011, 16:25
Von den Einstellungen hört sich das gut an.

Bei Input Mode F wird intern das Chinchsignal zu den anderen beiden Kanälen durchgeschleift.

Kannst Du eventuell den HT an der Frequenzweiche absenken?

Von der Kove habe ich auch noch nie was schlechtes gehört.

Anderes Radio kannst mal versuchen, denke aber nicht das dieses das Problem ist.
LexusIS300
Inventar
#7 erstellt: 25. Jun 2011, 16:32
Hast Du Loudness oder ähnliches aktiviert?
AM35
Stammgast
#8 erstellt: 25. Jun 2011, 16:40
Mal sehen, ob ich den HT absenken kann. Aber dann wäre er auch mit der EP4 so überpräsent gewesen, nicht?

Nein, Loudness ist nicht aktiv.


[Beitrag von AM35 am 25. Jun 2011, 16:41 bearbeitet]
sisqo80
Inventar
#9 erstellt: 25. Jun 2011, 16:41
Nur weil die Kove eine gute Endstufe ist, muss das nicht heißen das sie sich mit deinen Komponenten besser anhört als eine günstigere.

Wenn du nichts weiter verändert hast, die Amp auch keinen defekt hat und richtig eingepegelt ist, dann war das wohl ein Fehlkauf.

Wäre auch interessant ob jemand die gleiche Kombination im Auto verbaut hat, ob das dann genauso ist.
AM35
Stammgast
#10 erstellt: 25. Jun 2011, 16:57

sisqo80 schrieb:
Nur weil die Kove eine gute Endstufe ist, muss das nicht heißen das sie sich mit deinen Komponenten besser anhört als eine günstigere.

Wäre auch interessant ob jemand die gleiche Kombination im Auto verbaut hat, ob das dann genauso ist.


Dann könnte ich mir aber auch zur Kove passende HT kaufen, oder?
sisqo80
Inventar
#11 erstellt: 25. Jun 2011, 17:00
klar, aber das kann oft ne langwierige Sachen sein.
zuckerbaecker
Inventar
#12 erstellt: 25. Jun 2011, 17:24

AM35 schrieb:
Habe das JVC auf LOW-GAIN eingestellt (somit sinds nur noch 30 von möglichen 50 Lautstärke-"Punkten")

Die Kove läuft nur etwa auf halber Leistung, habe extra nicht volle Kanne eingepegelt, es ginge schon noch lauter.




Also hier herrscht gefährliches Halbwissen.
Der Gain ist KEIN Leistungsregler!

Er dient dazu, die Vorverstärkerspannung an die Endstufe anzupassen.
Und wenn das falsch eingestellt wird, geht die Stufe ins Clipping.

http://www.musik-service.de/clipping-endstufen-mkb29de.aspx

http://www.hifi-regl...f87bcae3fdb6dd83b7f6


http://de.wikipedia.org/wiki/Übersteuern_(Signalverarbeitung)
AM35
Stammgast
#13 erstellt: 25. Jun 2011, 17:55
@ Zuckerbäcker:
Womöglich habe ich es falsch beschrieben: Diese Einstellung am JVC verhindert eben, dass ich die HU auf Maximum (50) stellen kann, und begrenzt die Lautstärke-Regelung auf 30.
Außerdem: Die Kove leistet doch 125W an 4Ohm, die LS haben jedoch "nur" eine Belastbarkeit von 65W, wie könnte diese da überhaupt ins Clipping kommen?

Hab ein Foto mit der Anleitung der HU hochgeladen, damit ihr wisst, was ich meine, sollte ich mich nicht richtig ausdrücken. So hat es auch der "Bauherr" der Anlage eingestellt.

JVC Anleitung


[Beitrag von AM35 am 25. Jun 2011, 18:00 bearbeitet]
SeppSpieler
Inventar
#14 erstellt: 25. Jun 2011, 18:39
Ich an deiner Stelle würde die Hertz wieder einbauen und die Kove verkaufen.
Könnte aber ach sein das die Kove einen defekt hat, will mich da aber ned zu weit aus dem Fenster lehnen.

mfg
AM35
Stammgast
#15 erstellt: 25. Jun 2011, 19:10

SeppSpieler schrieb:
Ich an deiner Stelle würde die Hertz wieder einbauen und die Kove verkaufen.
Könnte aber ach sein das die Kove einen defekt hat, will mich da aber ned zu weit aus dem Fenster lehnen.
mfg


Wenn ich die Hertz noch hätte, würde ich es wahrscheinlich eh so machen. Habe sie aber leider schon nem Kumpel gegeben...

Naja, die Kove muss fast nen Defekt haben, ansonsten ist das doch nicht möglich?! Eine 500€ Stufe kann nicht einen solchen Mist produzieren, selbst, wenn sie nicht perfekt mit den Lautsprechern harmonieren soll. Die Bull Audios, die nun beim Kollegen von der Hertz gespeist werden, sind nicht annähernd so aggressiv.

Ich denke, dass die Kove auch an der erst kürzlich auftretenden Masseschleife schuld ist... Seit ich die drinnen habe, habe ich dieses dumme fiepen aus den HTs.

Habe nunmal als Quelle für die Kove mein Handy verwendet, nun sind die Höhen zwar nicht mehr GANZ so aggressiv, aber immer noch viel zu überpräsent. Auch die Masseschleife wird nicht vom Radio verursacht, mitm Handy fiept es ebenfalls. Werde dann morgen nochmal ein anderes Cinchkabel verwenden, wenn die Schleife dann immer noch vorhanden ist, liegt es wohl definitiv an der Kove...
Suche:
Das könnte Dich auch interessieren:
Wackelkontakt Hertz EP4
AM35 am 04.06.2011  –  Letzte Antwort am 07.06.2011  –  3 Beiträge
Verzehrung bei höherer Lautstärke??? Woher?
Rake am 31.03.2006  –  Letzte Antwort am 06.04.2006  –  16 Beiträge
Hertz EP4 und Bull Audio Sub BASW 12
AM35 am 01.08.2010  –  Letzte Antwort am 13.08.2010  –  9 Beiträge
Plötzich extrem lauter "Bassimpuls"
VW_dennis am 05.04.2011  –  Letzte Antwort am 05.04.2011  –  7 Beiträge
Endstufe wird extrem heiß
Ali103 am 08.04.2010  –  Letzte Antwort am 10.04.2010  –  14 Beiträge
amp wird extrem warm
cocodile am 22.04.2005  –  Letzte Antwort am 22.04.2005  –  10 Beiträge
Endstufe kocht bei der Hitze extrem!
DJ_MeGaRa am 20.07.2006  –  Letzte Antwort am 21.07.2006  –  10 Beiträge
Unterbrechungen bei höherer Lautstärke
bizarre323 am 18.03.2006  –  Letzte Antwort am 19.03.2006  –  2 Beiträge
Hertz ES 250 Anschlüsse
Eldariel am 17.02.2009  –  Letzte Antwort am 17.02.2009  –  3 Beiträge
lautstärke
Keinoon am 04.01.2005  –  Letzte Antwort am 04.01.2005  –  7 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Kove
  • Teac

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.931 ( Heute: 14 )
  • Neuestes MitgliedThomasDH
  • Gesamtzahl an Themen1.376.930
  • Gesamtzahl an Beiträgen18.226.500