Probleme mit AVN8826 und DCU105 (brummen)

+A -A
Autor
Beitrag
flyinghorse92
Neuling
#1 erstellt: 07. Sep 2011, 18:14
Hallo Hifi-Freunde,
Habe ein Problem:
Zuerst mal meine Spezifikationen:

Radio: AVN8826
Prozessor: DCU105
Freisprecheinheit: Parrot MKI9200
Verstärker: Hifonics Zeus Z6000
Hifonics Zeus 6400iL
Lautsprecher sind auch Hifonics Zeus, Jeweils 2wege mit frequenzweichen.

Habe folgendes Problem:
Wenn ich ein kabel von der dcu zu meinem verstärker lege bekomme nur ein brummen und ein pfeifen, sowie eine sehr schlechte qualität auf die lautsprecher, es klingt als ob das signal gestört werden würde!
zudem wird die endstufe binnen 2 minuten knallheiß!
mit dem line ausgang des Parrot ist es das selbe!
wenn ich jetzt auf 2 aktive lautsprecher wechsle, ist das signal einwandfrei!!
Ich dachte also der verstärker hätte einen weg, aber wenn ich direkt per chinch mit dem ipod in den verstärker gehe ist der sound einwandfrei!

ich bin ratlos!
_juergen_
Inventar
#2 erstellt: 07. Sep 2011, 23:32

flyinghorse92 schrieb:
HRadio: AVN8826
Prozessor: DCU105

Gibts da auch einen Hersteller von? Haste bei den anderen Sachen doch auch dabei geschrieben...
...und wie ist das denn alles angeschlossen (in der Glaskugel ist grad der Akku leer).
Suche:
Das könnte Dich auch interessieren:
Brummen aus meinem Bassteller
sChRaNzEr am 03.03.2004  –  Letzte Antwort am 04.03.2004  –  5 Beiträge
Brummen, Knattrern
deady am 19.07.2007  –  Letzte Antwort am 28.07.2007  –  2 Beiträge
Lichtmaschinen Brummen
strady am 13.02.2004  –  Letzte Antwort am 24.01.2005  –  8 Beiträge
verstärker-brummen
hardi02 am 18.02.2007  –  Letzte Antwort am 19.02.2007  –  3 Beiträge
Brummen und Leerlaufgeräusch
redblitz am 04.03.2007  –  Letzte Antwort am 05.03.2007  –  6 Beiträge
Brummen im Signal
Mullaman am 10.01.2005  –  Letzte Antwort am 13.01.2005  –  7 Beiträge
Brummen und pfeifen !
IMYTA am 11.04.2009  –  Letzte Antwort am 20.04.2009  –  29 Beiträge
Brummen im Hochtöner
xinos am 02.05.2009  –  Letzte Antwort am 19.05.2009  –  12 Beiträge
brummen fiepen, lima-pfeifen..
dr1fter am 10.04.2005  –  Letzte Antwort am 14.04.2009  –  21 Beiträge
Brummen im Auto
lszero am 05.10.2005  –  Letzte Antwort am 05.10.2005  –  14 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.563 ( Heute: 34 )
  • Neuestes MitgliedN°526
  • Gesamtzahl an Themen1.412.192
  • Gesamtzahl an Beiträgen18.884.841