Lichtmaschinen Brummen

+A -A
Autor
Beitrag
strady
Schaut ab und zu mal vorbei
#1 erstellt: 13. Feb 2004, 12:45
Hallo,

ich weiß dass es hier im Forum schon einige Einträg zu diesem Thema gibt, aber da mein Brummen nicht durch einen Filter zu beheben ist schreibe ich einen neuen Beitrag

Meine Ausstattung:
* Radio+Wechseler von Daweoo
* Verstärker: Mac Attack 4050 -> ca. 400W RMS (4Kanal)
* 200W RMS Jackson SP200 3-Wege System Lautsprecher
* 200W RMS Pyle Subwoofer
* 1F Jackson Powercap
* 10qmm Kabel

Also ich habe an dem oben benannten Radio über ein Chinchkabel den Verstärker angeschlossen. Um das pfeifen zu beheben habe ich dann das Massekabel des Verstäkers direkt an die Batterie geführt. Ebenso hab ich von Radio direkt eine Masse an die Batterie gezogen. Diese Aktion hat einwenig abhilfe gebracht - aber das PFeifen war nicht weg.

Die nächste Aktion war das einbauen des Powercap. Mit der Hoffnung dass es das pfeifen beseitigt. Auch dies hatte kaum eine Auswirkung (außer fetten Bass *fg*) auf das Pfeifen.

Vor ein paar tagen habe ich dann einen NF-Filter an das Chinchkabel gesteckt. Die Folge war, dass alles leiser wurde - auch das Pfeifen - aber es war nicht komplet weg.

Ach ja das chinchkabel verläuft links von der Mittelkonsole. Rechts von der Konsole verläuft die Spannung. Abstand ca 20 cm - ist dies zu nah?

Ach ja, das Auto ist ein Peugeot 206. denke eigendlich dass die Lichtmaschine da entstört sein müßte....

Was kann ich den noch tun?
Ich denke dass des vielleicht am Radio liegt. Bringt es etwas eine Entstördrossel an die Stromversorgung des Radio's zu klemmen?
Kann ich davon ausgehen, dass der Powercap jegliche Störungen aus der Spannungsversorgung des Verstärkers filtert?

Vielen dank für eueren Rat

MFG Strady


[Beitrag von strady am 13. Feb 2004, 14:20 bearbeitet]
strady
Schaut ab und zu mal vorbei
#2 erstellt: 13. Feb 2004, 14:23
was ich noch vergessen habe zu sagen ist, dass wenn man die Chinchkaben am Verstärker abzieht brummt nichts...

Was bedeutet das?

Wenn man nur den inneren Stift des Chinchsteckers in den Verstärker steckt pfeift es richtig laut.

steckt man den Chinchstecke dann richtig an den Verstärker ist das pfeifen und Brummen nicht mehr allzu laut

MFG
Strady
goofy2831
Stammgast
#3 erstellt: 13. Feb 2004, 15:02
wenn du das verstärkermassekabel an den minus pol der batterie legst, hast du die störgeräusche von der lima daruf.

deshalb würde ich dir mal empfehlen, alles schön an der karosserie zu erden und nen dickes masse kabel das von der karosserie an den minuspol der bat. zu legen....
spline
Ist häufiger hier
#4 erstellt: 22. Jan 2005, 00:11
Nagut, das Thema ist schon ein Jahr alt, aber:

Das "brummen" kommt auch, wenn man Strom und Chinchkabel zusammen verlegt, grade bei Fetten Verstärkerstromkabeln !

Beifahrerseite Chinchkabel
Fahrerseite Stromkabel

verlegen dann gehts !
ExtremeTuning
Hat sich gelöscht
#5 erstellt: 22. Jan 2005, 02:08
kleine nebenfrage, was ist wenn sich die beiden kabel strom und chinch in ampnähe kreuzen? ist das auch schlimm?
lässt sich ja oft nicht vermeiden oder was wenn man wie ich auf der linken seite strom 50mm² und auf der rechten seite chinch verlegt hat? auf der linken kofferraumhälfte ist aber leider nunmal meine zusatzbatt. in der kraummulde und so laufen die chinchkabel da auch zwangsweise drüber, wo noch dazukommt, dass alle strohmkabel erstmal zur 2ten batt und dann an die amps bzw. an die karosserie (masse)gehen... und letztendlich liegen die amps auf der linken seite.

mfg manuel

Ps.: ja hab das brummen bzw pfeifen auch ^^
spline
Ist häufiger hier
#6 erstellt: 22. Jan 2005, 11:31
Ja indem ich die Kabel Auseinander Verlegt habe, verringerte sich das Pfeifen, jedoch ist es auch bei mir immernoch da, weil ich "ähnlich" hinten alles wieder zusammenführe und sich im Kofferraum ein Knäul aus Kabelwirrwar befindet.
Hab bis heute keine Lust gehabt es ordentlich zu verlegen.
Es gibt Chinchkabel mit besserer Abschirmung und wenn mich nicht alles täuscht, sollte doch einfach Alufolie helfen.


oder die Chinchkabel außen langführen und durch den Tankdeckel wieder nach innen.


[Beitrag von spline am 22. Jan 2005, 11:34 bearbeitet]
Pingu
Stammgast
#7 erstellt: 22. Jan 2005, 12:26
Bitte immer Cinch und Stromkabel so weit wie möglich von einander getrennt verlegen.
Auch wenn es vll etwas umständlicher ist, oder ihr deswegen längere Kabel braucht, macht dies bitte.
Somit kann man dem LiMa Pfeifen schon ein ganzes Stück entgegenwirken.

Ja, es gibt schon Cinchkabel die eine bessere Abschirmung haben (kosten hald auch dementsprechend). Aber ob es dadurch verschwindet ist fraglich.
Was auch noch ein bisschen hilft, sind Radios mit Vorverstärkerausgängen (Cinch) mit höherer Spannung.
Dadurch ist es für Störungen ein bisschen weniger anfällig.

Alle anderen Lösungen zum Entfernen von Masseschleifen, findet ihr
HIER


Gruß PINGU

. . . . .. . . . .
.C O M M U N I T Y.


[Beitrag von Pingu am 22. Jan 2005, 12:26 bearbeitet]
ExtremeTuning
Hat sich gelöscht
#8 erstellt: 25. Jan 2005, 01:11
hab mein problem gelöst ^^

das chinch hatten nen wackelkontackt in hu nähe ^^

nu ist es wieder wunderbar summ und brumm frei ^^

mfg manuel

Ps: manchmal sind es die einfachsten lösungen *g*
Suche:
Das könnte Dich auch interessieren:
fragen zu mac attack 4050 und weiteres
Mad_Mark am 04.09.2007  –  Letzte Antwort am 05.09.2007  –  4 Beiträge
Jackson MB60.4 Probleme
Held80 am 05.07.2005  –  Letzte Antwort am 05.07.2005  –  11 Beiträge
Brummen im Auto
lszero am 05.10.2005  –  Letzte Antwort am 05.10.2005  –  14 Beiträge
Pfeifen oder Piepen im Radio
Happynetbuster am 21.12.2006  –  Letzte Antwort am 22.12.2006  –  2 Beiträge
Powercap ?
*Schnuff* am 07.02.2005  –  Letzte Antwort am 14.02.2005  –  6 Beiträge
Lichtmaschinen-Pfeifen
Bird-Nerd am 04.11.2004  –  Letzte Antwort am 12.11.2004  –  8 Beiträge
880watt rms / Licht flakert
dopamin86 am 02.11.2004  –  Letzte Antwort am 02.11.2004  –  14 Beiträge
Brummen mit Aux-In im Radio!
Bonsaidesign am 25.10.2004  –  Letzte Antwort am 25.10.2004  –  2 Beiträge
Batterie für 300 Watt RMS Verstärker
germi am 14.04.2004  –  Letzte Antwort am 14.04.2004  –  3 Beiträge
maximal 400W rms und 16er?
FallenAngel am 18.09.2004  –  Letzte Antwort am 22.09.2004  –  41 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sweex

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 13 )
  • Neuestes MitgliedJakob_1982
  • Gesamtzahl an Themen1.376.847
  • Gesamtzahl an Beiträgen18.224.761