Kenwood DDX512 mit RDS?

+A -A
Autor
Beitrag
selerie
Schaut ab und zu mal vorbei
#1 erstellt: 12. Nov 2011, 12:09
Halloechen, ich habe ein Auto gekauft, wo ein Radio bereits vom Vorbesitzer eingebaut wurde. Ein Kenwood DDX 512. Leider gibt es keine Unterlagen dazu und ich weiss nicht wie ich RDS aktivieren kann oder ob es irgendeiner Einstellung bedarf. Hat da jemand Erfahrung?

Danke.
LexusIS300
Inventar
#2 erstellt: 12. Nov 2011, 12:38
http://manual.kenwood.com/files/B64-3971-00_EN.pdf

RDS ist ein Überbegriff, was genau?

EDIT: Ist nur ne Vermutung, aber das Radio ist glaube ich für den USA Markt.
Demnach zeigt das Radio beim Manuellen Sendersuchlauf keine geraden Zahl nach dem Komma an - ist das so?


[Beitrag von LexusIS300 am 12. Nov 2011, 13:08 bearbeitet]
selerie
Schaut ab und zu mal vorbei
#3 erstellt: 13. Nov 2011, 12:42
Das Problem ist, dass ich keine Sendernamen vergeben kann bzw. angezeigt werden, sobald ich eine Frequenz eingestellt habe oder diese per Auto seek gefunden wurde. Bin daher davon ausgegangen, dass es auch bei diesem moeglich ist Sendernamen anzuzeigen und bei Fahrt die Senderfrequenz durch die Sendererkennung automatisch nachjustiert wird. Frequenzen kann man einstellen in Einerschritten.


[Beitrag von selerie am 13. Nov 2011, 12:43 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Kenwood KIV-700 mit Kenwood KDC-C711
Dani25 am 01.05.2013  –  Letzte Antwort am 01.05.2013  –  4 Beiträge
Sony CDX 5460 RDS
Want_to_know am 22.09.2004  –  Letzte Antwort am 26.09.2004  –  2 Beiträge
Pioneer KEH-M8300 RDS
Lifetec789 am 29.07.2007  –  Letzte Antwort am 16.08.2007  –  8 Beiträge
pinbelegung Philips RDS 6010?
zagor am 18.08.2007  –  Letzte Antwort am 18.08.2007  –  2 Beiträge
Qualität Kenwood
Fred_Clüver am 05.06.2009  –  Letzte Antwort am 10.06.2009  –  3 Beiträge
Kenwood radio mit code
Aiiise am 17.01.2005  –  Letzte Antwort am 19.01.2005  –  12 Beiträge
Kenwood DDX8022BT mit HDD ?
majoa3 am 28.05.2008  –  Letzte Antwort am 27.06.2008  –  5 Beiträge
Problem mit Kenwood BT92SD
Atreju93 am 07.09.2012  –  Letzte Antwort am 16.09.2012  –  2 Beiträge
Problem mit Kenwood
Nane90 am 11.04.2015  –  Letzte Antwort am 11.04.2015  –  4 Beiträge
Kenwood EQUALIZER
hippo am 11.05.2004  –  Letzte Antwort am 13.05.2004  –  3 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder839.226 ( Heute: 2 )
  • Neuestes MitgliedRon_Butter
  • Gesamtzahl an Themen1.398.447
  • Gesamtzahl an Beiträgen18.628.197