Endstufe im Auto geht nicht mehr. Remote hat kein Saft mehr

+A -A
Autor
Beitrag
BlckJumper
Ist häufiger hier
#1 erstellt: 06. Okt 2012, 14:05
Hallo Leute, ich habe einen Seat Arosa und habe dort eine Magnat Two Limited Edition verbaut. Es Lief auch noch alles bis vor ein Paar tagen, wo ich gemerkt habe das der Subwoofer aus ist. Dann bin ich heute mal gucken gegangen, also ich habe leider kein Multimeter und kann nichts messen, aber wenn ich den Pluspol mit dem Remote überbrücke geht sie an. Also ich Radio ausgebaut und geguckt ob das Remotekabel noch sitzt, alles okay, dann habe ich einfach mal ein neues kabel genommen und es an die Endstufe und das Radio geklemmt weil ich an ein Kabelbruch gedacht habe, aber immer noch nichts... ich weis sons nichts mehr, Sicherungen sind alle okay. Remote ist am 12V Antennenanschluss. MFG
B.Peakwutz
Inventar
#2 erstellt: 06. Okt 2012, 15:38
Hi,

das klingt nach einer defekten Sicherung.

Grüße, Christian
BlckJumper
Ist häufiger hier
#3 erstellt: 06. Okt 2012, 15:55
Ich habe jetzt noch mal die Sicherungen durchgeschaut, die an der Endstufe, am + Kabel von der Batterie und die im Sicherungskasten für das Radio, Alles sind okay, oder gibt es noch mehr?
B.Peakwutz
Inventar
#4 erstellt: 06. Okt 2012, 16:12
In dem Fall eigentlich nicht. BEi Radios ist der Remote-Ausgang oft seperat abgesichert, wenn Du aber nicht am Kabelbaum vom Radio abgreifst, müsste es die Sicherung im Sicherungskasten des Autos sein.

Eventuell ist die Spannung auf dem Ramote-Kabel auch nur so niedrig, dass die Endstufe nicht einschaltet? Ein Multimeter wäre da hilfreich ; )

Grüße
Suche:
Das könnte Dich auch interessieren:
Endstufe in Auto eingebaut! Nix geht mehr
11Geo am 24.06.2009  –  Letzte Antwort am 03.07.2009  –  38 Beiträge
Remote
fabia-rs am 09.07.2006  –  Letzte Antwort am 10.07.2006  –  8 Beiträge
Neuer Amp eingebaut -> Remote geht nicht mehr !
H!DDER am 22.04.2010  –  Letzte Antwort am 24.04.2010  –  4 Beiträge
Kein Saft mehr
Rudel am 02.02.2005  –  Letzte Antwort am 02.02.2005  –  3 Beiträge
Endstufe kein Saft
saphir86 am 04.12.2008  –  Letzte Antwort am 04.12.2008  –  7 Beiträge
Hilfe mein auto geht nicht mehr aus !!!
Resu_Looc am 07.07.2003  –  Letzte Antwort am 08.07.2003  –  8 Beiträge
Verstärker geht nicht mehr!
Breaker0102 am 06.05.2005  –  Letzte Antwort am 06.05.2005  –  3 Beiträge
remote?!
sTatic666 am 18.08.2004  –  Letzte Antwort am 18.08.2004  –  4 Beiträge
NEUE BATTERIE UND IMMERNOCH KEIN SAFT
Nightraver am 18.01.2007  –  Letzte Antwort am 24.01.2007  –  17 Beiträge
Zu wenig Saft im Auto???
Tobman_2002 am 21.01.2005  –  Letzte Antwort am 21.01.2005  –  2 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 57 )
  • Neuestes Mitgliedemil1234
  • Gesamtzahl an Themen1.376.418
  • Gesamtzahl an Beiträgen18.216.488